Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Internet - Algemeen

Mededelingen

Internet - Algemeen Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 17 september 2009, 10:11   #11
mikkie1970
Junior Member
 
mikkie1970's schermafbeelding
Standaard

Monteur laten komen en modem om laten ruilen voor een Ubee. Vooralsnog werkt het bij mij! Monteur gaf aan niets anders te doen de hele dag, modems omruilen!
mikkie1970 is offline  
Oud 17 september 2009, 10:44   #12
djtdjt
Junior Member
 
djtdjt's schermafbeelding
Standaard

Problemen sinds: 14 September 2009
Storing gemeld: ja

Type modem: Arris
Downstream: 0
Upstream: 0

Plaats: Zegveld (Gemeente Woerden)
Postcode: 3474

Geen internet/telefonie.
Ziggo ontkent regiogebonden probleem via HD.
Donderdag 24 September monteurafspraak.
Knipperend telfoon1 lampje, onregelmatig knipperend link lampje.
DS/US/Online/Power brand gewoon.

// Update: Sinds vanochtend weer internet moest wel even resetten 2 keer en toen deed ie het ineens, dus misschien nieuwe firmware ofzo. Hopen dat ie up blijft

Laatst gewijzigd door djtdjt; 18 september 2009 om 07:45
djtdjt is offline  
Oud 18 september 2009, 12:01   #13
Robus
Member
 
Robus's schermafbeelding
Standaard

Ziggo-monteur rijdt hier net weg. Topvent. Heeft mijn Arris officieel dood verklaard en Ubee geprobeerd te installeren. Dat lukte fysiek en ook de activatie ging goed. Maarrrr, slechts 2-3 Mbps upload. Gelukkig had hij nog een good old Motorola in zijn wagen; die staat hier nu te ronken 'like there is no tomorrow... De indiaan en japanese schoolgirls zitten dan misschien nog in het metro station, maar ik ben in ieder geval weer verbonden met 20 Mbps!
Ubee heeft-ie achtergelaten voor het momenten dat Ziggo haar netwerkproblemen heeft opgelost. Die problemen zijn groot, behoorlijk wisselend en lokaal en nog lang niet onder controle. Bovendien ligt het bij Ziggo, zegt Ziggo. Maar dat wisten we natuurlijk al.
Voorlopig ga ik Ziggo niet aanspreken dat we niet de snelheid krijgen die ze beloven. Prima dat ze sneller willen bieden, maar ik ben nu happy as I am. Als het structureel blijft zal ik mogelijk afzakken naar AIE Plus...

Laatst gewijzigd door Robus; 18 september 2009 om 12:16
Robus is offline  
Oud 18 september 2009, 13:00   #14
Renatus
Senior Member
 
Renatus's schermafbeelding
Standaard

Als ik de locaties lees bij de posters dan valt het me op dat het allemaal gemeentes zijn in of aan de rand van het groene hart gebied, en dan voornamelijk omgeving Woerden. En uit Robus verhaal maak ik op dat de netwerk problemen niet overal gelijk zijn: "Die problemen zijn groot, behoorlijk wisselend en lokaal en nog lang niet onder controle."

Nieuwegein en IJsselstein zie ik nog niet terug, waarbij Nieuwegein toch één van de grotere gemeentes in het 34* postcode gebied is.

Voor de geografische dekking van gebied 34* en 36*: http://www.tuxx.nl/nationaal/postcodegebieden/

Woon zelf in Nieuwegein. Ik krijg volgende week het nieuwe modem (met meteen een monteur erbij, je weet maar nooit). Hopelijk hoef ik me zelf niet aan het lijstje toe te voegen.
Renatus is offline  
Oud 18 september 2009, 15:16   #15
Robus
Member
 
Robus's schermafbeelding
Standaard

@Renatus; het kan bij jou ook goed gaan hoor. Het is niet zo dat heel NL met deze problemen kampt. Ziggo zelf geeft aan dat het erg verspreid is en nog moeilijk na te gaan wat de exacte oorzaak is. De gevolgen zijn inmiddels wel duidelijk; de kans is groot dat je deze weken meer dan normaal Ziggo servicewagens op de weg ziet.
Overigens lijken de problemen in Woerden heel erg op die in de Meern; hier werkt de 50 Mbps wel en daar weer niet...

Ik zou de monteur vragen om de verbinding te testen voordat hij vertrekt. Bij mij werd de nieuw ingevlogen Ubee op de pijnbank gelegd en die kwam niet boven de 3 Mbps uit waarna ik de good old Motorola weer kreeg.
Robus is offline  
Oud 24 september 2009, 15:16   #16
lollita
Member
 
lollita's schermafbeelding
Standaard

Hallo ik ben nieuw hier.

Ik heb sinds gisteren het alles in 1 paket ontvangen van ziggo.
Ik heb alles netjes aangesloten zoals het in de papieren stond en toen begon het.
Moest het modem aan zetten Ubee 3200 en wachten tot de lampjes brande daarna netwerk kabeltje er in en naar de site activatie gaan.
Netjes gedaan maar niks mijn modem was niet erkend dus bellen naar het nummer wat er bij stond.
Daar iemand van de HD het mac adress gegeven en whoppa internet die gast bedankt en denk zal eens naar mijn snelheid kijken.
Nou toen zakte mijn broek af nog geen 1 Mbps download de upload was zo rond de 2,86 Mbps.
Nou nog maar eens gebeld en hij zou het na kijken en terug bellen niet dus vanmorgen zelf nog eens gebeld zegt die gast van het weekend gaan we een update sturen naar het modem want het is een bekend probleem met de Ubee.
iemand hier meer last van gehad of nog steeds.
lollita is offline  
Oud 24 september 2009, 18:56   #17
Robus
Member
 
Robus's schermafbeelding
Standaard

In afwachting van de monteur op 9 oktober, snort hier de oude Motorola op 20 Mbps er rustig en stabiel op los. 9 Oktober zullen we hier wel zien of de Ubee sneller en stabieler gedrag gaat vertonen. Afgelopen zondag belde Ziggo mij trouwens zomaar (!) op en heb ik met een vriendelijke medewerker nogmaals geprobeerd de Ubee aan de praat te krijgen. Niet gelukt dus. Als ik jou was zou ik het weekend even afwachten en kijken of je Ubee gaat rennen. Zoniet dan een klacht indienen, want zo te horen heb je geen alternatieven voor een fatsoenlijke verbinding.

Succes!

Citaat:
Oorspronkelijk geplaatst door lollita Bekijk bericht
Hallo ik ben nieuw hier.

Ik heb sinds gisteren het alles in 1 paket ontvangen van ziggo.
Ik heb alles netjes aangesloten zoals het in de papieren stond en toen begon het.
Moest het modem aan zetten Ubee 3200 en wachten tot de lampjes brande daarna netwerk kabeltje er in en naar de site activatie gaan.
Netjes gedaan maar niks mijn modem was niet erkend dus bellen naar het nummer wat er bij stond.
Daar iemand van de HD het mac adress gegeven en whoppa internet die gast bedankt en denk zal eens naar mijn snelheid kijken.
Nou toen zakte mijn broek af nog geen 1 Mbps download de upload was zo rond de 2,86 Mbps.
Nou nog maar eens gebeld en hij zou het na kijken en terug bellen niet dus vanmorgen zelf nog eens gebeld zegt die gast van het weekend gaan we een update sturen naar het modem want het is een bekend probleem met de Ubee.
iemand hier meer last van gehad of nog steeds.
Robus is offline  
Oud 24 september 2009, 19:08   #18
lollita
Member
 
lollita's schermafbeelding
Standaard

Kleine Update.

Daarnet mijn modem even gecontoleerd en de schroef verbinding was erg warm/heet.
Is dit normaal?
lollita is offline  
Oud 24 september 2009, 19:46   #19
belle
Junior Member
 
belle's schermafbeelding
Standaard

Hier geen probleem in Nieuwegein, en nieuwe modem ontvangen sinds juni!


belle is offline  
Oud 28 september 2009, 22:23   #20
Zyphrax
Junior Member
 
Zyphrax's schermafbeelding
Standaard

Problemen sinds: Eind augustus 2009 (los van het gedoe in juli)
Storing gemeld: Ja (vaak, heel erg vaak)

Type modem: Arris (werkt niet, Motorola wel)
Downstream: 0
Upstream: 0

Plaats: Woerden
Postcode: 3448

Heel verhaal. Het komt er nu op neer dat de Motorola werkt, maar dat is niet waar we voor betalen. De Arris (we hebben er twee) werken allebei niet. De helpdesk ziet ze allebei niet als wij ze aansluiten en kan ze daarom niet activeren.

Ach misschien is het tijd voor een Ubee, the more the merrier...
Zyphrax is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Internet - Algemeen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl