Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 16 september 2009, 18:38
WBL's schermafbeelding
WBL WBL is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Leiden
DTV: Humax iHDR-5200C
Berichten: 22
Question S/PDIF: Geluid naar HomeCinema

Ik gebruik de S/PDIF uitgang van de Humax iHDR5050-C en plug die in in mijn LG home cinema set LG LH-RH7000S. Nu krijg ik alleen geluid als ik naar HD zenders kijk. Bij alle andere zenders hoor ik niets.

Mijn televisie (P42G10) heeft ook een S/PDIF uitgang. Dus ook even getest maar dat geeft hetzelfde probleem. Bij HD zenders krijg ik netjes Dolby Surround geluid te horen maar bij de overige zenders krijg ik helemaal niets te horen.

Hoort dit gewoon zo en moet ik om geluid te krijgen bij niet HD zenders dan via bijvoorbeeld component out (rood, blauw, groen) aansluiten op mijn home cinema set?

Zo ja, dat is erg onhandig aangezien ik dan tijdens het zappen ook iedere keer op mijn homecinema set van AV-input moet gaan wisselen. Zijn er splitters of conversie kastjes o.i.d waarin ik S/PDIF én component out kan prikken en die vervolgens in mijn S/PDIF ingang van mijn home cinema set doe zodat ik niet iedere keer van AV-input hoef te wisselen?

Zo nee, (dus ook niet HD zenders zouden geluid moeten geven via S/PDIF) wat zou dan de oorzaak kunnen zijn dat dit bij mij niet werkt?

-edit-
Overigens heb ik op mijn TV wel op alle zenders geluid.
  #2  
Oud 16 september 2009, 19:16
TheGrouch's schermafbeelding
TheGrouch TheGrouch is nu online
Senior Member
 
Geregistreerd: 9 augustus 2008
Locatie: Alphen aan den Rijn | Casema
Ziggo Internet: Nee, glasvezel 500/500 icm Vigor2132FVn | KPN dualband WiFi AP (3x)
DTV: TV Plus + Film1 icm Humax iHDR-5050c (3x) | Humax iHDR-5200c | Neotion CI+ | Samsung DCB-H380R
Berichten: 5.324
Standaard

Citaat:
Oorspronkelijk geplaatst door WBL Bekijk bericht
Ik gebruik de S/PDIF uitgang van de Humax iHDR5050-C en plug die in in mijn LG home cinema set LG LH-RH7000S. Nu krijg ik alleen geluid als ik naar HD zenders kijk. Bij alle andere zenders hoor ik niets.

Mijn televisie (P42G10) heeft ook een S/PDIF uitgang. Dus ook even getest maar dat geeft hetzelfde probleem. Bij HD zenders krijg ik netjes Dolby Surround geluid te horen maar bij de overige zenders krijg ik helemaal niets te horen.
Kijk eens na op welke audio prioriteit de humax staat (dolby of pcm) (zie blz 41 van de handleiding).
Probeer dat eens om te zetten en luister of je dan wel overal geluid hebt.

Ik denk dat deze op dolby staat en jouw cinemaset niet spontaan van dolby (HD zenders) op pcm (SD zenders) overschakelt .
Door de humax op pcm voorkeur te zetten heb je waarschijnlijk wel overal geluid, maar ben je het surroundeffect weer kwijt.

Citaat:
Hoort dit gewoon zo en moet ik om geluid te krijgen bij niet HD zenders dan via bijvoorbeeld component out (rood, blauw, groen) aansluiten op mijn home cinema set?
De componentaansluiting die je als alternatief noemt is voor beeld, dus dat zal geen verbetering in het geluid geven.
Je kunt wel de rood/wit uitgang van de humax gebruiken voor geluid bij SD zenders, maar dan zul je moeten switchen op je cinemaset.
__________________
RTFM, Google or Search
  #3  
Oud 16 september 2009, 19:49
WBL's schermafbeelding
WBL WBL is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Leiden
DTV: Humax iHDR-5200C
Berichten: 22
Standaard

Citaat:
Oorspronkelijk geplaatst door TheGrouch Bekijk bericht
Kijk eens na op welke audio prioriteit de humax staat (dolby of pcm) (zie blz 41 van de handleiding).
Probeer dat eens om te zetten en luister of je dan wel overal geluid hebt.

Ik denk dat deze op dolby staat en jouw cinemaset niet spontaan van dolby (HD zenders) op pcm (SD zenders) overschakelt .
Door de humax op pcm voorkeur te zetten heb je waarschijnlijk wel overal geluid, maar ben je het surroundeffect weer kwijt.

Hij stond op Dolby. Had het ook al getest op PCM en zojuist weer gedaan, maar dan hoor ik ook niets meer op de HD zenders. Dan hoor ik dus op geen enkele zender iets.

Mijn homecinema kan ik ook op PCM zetten. Maar ook dan hoor ik niets (ongeacht of ik de Humax op Dolby of op PCM heb staan).

Overigens zie ik op de display van mijn homecinema DD (DolbyDigital) staan zodra ik naar een HD zender zap. En zodra ik naar een niet HD zender zap dan zie ik het display PCM staan. Dus mijn homecinema ziet per zender wel het juiste signaal maar lukt het in het geval van PCM niet om geluid te produceren.


Citaat:
De componentaansluiting die je als alternatief noemt is voor beeld, dus dat zal geen verbetering in het geluid geven.
Je kunt wel de rood/wit uitgang van de humax gebruiken voor geluid bij SD zenders, maar dan zul je moeten switchen op je cinemaset.
Dat switchen zie ik niet zo zitten.

Maar het is dus geen algemeen bekend probleem? Met andere woorden, normaal gesproken zou een homecinema automatisch op alle zenders geluid moeten laten horen zonder dat je moet switchen o.i.d. Zo ja, dan lijkt het erop dat het mijn LG homecinema niet goed werkt. Of zou het nog aan de S/PDIF kabel kunnen liggen? (kan ik mij bijna niet voorstellen, aangezien het display van mijn homecinema wel laat zien welk signaal het binnen krijgt)
  #4  
Oud 16 september 2009, 20:05
TheGrouch's schermafbeelding
TheGrouch TheGrouch is nu online
Senior Member
 
Geregistreerd: 9 augustus 2008
Locatie: Alphen aan den Rijn | Casema
Ziggo Internet: Nee, glasvezel 500/500 icm Vigor2132FVn | KPN dualband WiFi AP (3x)
DTV: TV Plus + Film1 icm Humax iHDR-5050c (3x) | Humax iHDR-5200c | Neotion CI+ | Samsung DCB-H380R
Berichten: 5.324
Standaard

Mijn homecinemaset schakelt keurig over van pcm naar dolby, ik denk inderdaad dat er iets mis is met jouw homecinemaset.
__________________
RTFM, Google or Search
  #5  
Oud 17 september 2009, 15:37
WBL's schermafbeelding
WBL WBL is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Leiden
DTV: Humax iHDR-5200C
Berichten: 22
Standaard

Probleem is verholpen.

Bij HD zenders kan het volume op de humax op 0 staan en dan hoor je meer dan genoeg op de home cinema set.

Bij niet HD zenders (ofwel PCM signaal) moet -in mijn geval- het volume op de humax helemaal vol staan.

Ik had tijdens het testen het volume op zowel de Humax als op mijn TV op 0 staan.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)


Labels
geluid, hd zenders, homecinema, s/pdif, spdif



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 18:24.


© 2017 - Ziggo-Gebruikers.nl