Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale TV - Irdeto ontvangers > Humax > Humax Duovisio iPVR-9200C (SD-PVR)

Mededelingen

Humax Duovisio iPVR-9200C (SD-PVR) Ervaringen, vragen en opmerkingen over deze Standard Definition Personal Video Recorder

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 16 september 2009, 08:24   #1
Ralph71
Junior Member
 
Ralph71's schermafbeelding
Standaard Blokken in beeld bij aantal zenders

Kan iemand ons misschien helpen, sinds een aantal weken hebben we bij een aantal zenders een erg blokkerig beeld (en het geluid klinkt dan ook erg beroerd).

Het signaal komt bij ons binnen in de meterkast, waar er een Hirschman versterker tussen zit. Daarna wordt het signaal gesplitst naar 3 kamers. In de woonkamer staat een Humax iPVR 9200c.

De zenders die met name storen zijn oa.: 13th street, SlamTV, VH-1. Nadat ik ergens hier gelezen had dat de versterker dit ook kon veroorzaken, heb ik deze er eens tussenuit gehaald. Bovenstaande zenders zien er nu weer perfect uit, en ook het geluid is weer helemaal goed.

"Enig" probleem is dat nu oa. de zenders Ned1, Ned2, Ned3 en RTL4 het probleem hebben van de blokken en het beroerde krakerige geluid. Heeft iemand enig idee wat de oorzaak zou kunnen zijn? We hebben niets gewijzigd en opeens was het probleem er. Boven hebben we een oude Nokia digitale ontvanger en hier zijn alle zenders wel perfect.
Ralph71 is offline  
Oud 16 september 2009, 14:30   #2
GolfTouch
Senior Member
 
GolfTouch's schermafbeelding
Standaard

Heb je het testen zonder versterker direct op het AOP gedaan zonder dat er iets tussen zat zoals bv een splitter?
Hoe zijn je kabels en stekkers? Zijn deze van goede kwaliteit?
Lijkt toch een kabel- of stekkerprobleem te zijn als je bovenstaande al getest had.
Heb je je Nokia ontvanger ook op de aansluiting van de 9200 getest?

Wat is je signaalsterkte, kwaliteit en BER-waarde?
__________________
Power is nothing without control !!!
GolfTouch is offline  
Oud 16 september 2009, 18:34   #3
Ralph71
Junior Member
 
Ralph71's schermafbeelding
Standaard

Nu heb ik alle kabels opnieuw bevestigd aan de connectoren. De versterker (Hirschmann GHV20E) en de splitter ertussen uit gehaald. En zowaar, zelfs analoog is zelfs scherper dan ooit (had nog nooit analoog geprobeerd zonder splitter)!

De signaalsterkte is nu 28%, kwaliteit 100% en BER-waarde: 0.

Zodra ik echter weer de splitter ertussen druk (die altijd probleemloos werkte) zijn de blokken weer allemaal terug. Zou het bijvoorbeeld zin hebben om een Hirschmann GHV20M aan te schaffen zodat de splitter niet meer nodig is?
Ralph71 is offline  
Oud 16 september 2009, 23:01   #4
GolfTouch
Senior Member
 
GolfTouch's schermafbeelding
Standaard

Ik weet niet welke splitter je gebruikt maar je huidige Hirschmann versterker is wel een goede. In plaats van de splitter adviseer ik een multitap.
De Hirschmann GHV-20M is een versterker met ingebouwde multitap.

Overigens vind ik je signaalsterkte rechtstreeks op het AOP nog niet zo hoog. Die had ik zeker boven de 30 verwacht.

Klik hier voor een voorbeeld van een multitap. Vergeet echter niet om de niet gebruikte uitgangen te voorzien van een weerstand.

Heb je ook internet via Ziggo?

Wat is je signaalsterkte met de versterker ertussen zonder splitter?
__________________
Power is nothing without control !!!
GolfTouch is offline  
Oud 17 september 2009, 07:30   #5
Ralph71
Junior Member
 
Ralph71's schermafbeelding
Standaard

Wat is beter? Een losse multitap (conform link) in combinatie met de huidige Hirschmann GHV20E of een nieuwe Hirschmann GHV-20M?

Kan Ziggo iets doen aan die signaalsterkte? Helpt een kortere/betere kabel naar de Humax iPVR 9200c in de woonkamer ook? En wellicht ook een betere kabel van de Humax naar de plasma?

Internet heb ik niet van Ziggo, kan ik helaas niet meten.
Ralph71 is offline  
Oud 17 september 2009, 13:09   #6
GolfTouch
Senior Member
 
GolfTouch's schermafbeelding
Standaard

Citaat:
Wat is beter? Een losse multitap (conform link) in combinatie met de huidige Hirschmann GHV20E of een nieuwe Hirschmann GHV-20M?
Beide opties werken even goed. Of je versterker moet al niet zo heel goed meer zijn dan zou je direct voor een GHV-20M kunnen gaan. Anders lijkt het mij zonde van het geld.

Citaat:
Kan Ziggo iets doen aan die signaalsterkte? Helpt een kortere/betere kabel naar de Humax iPVR 9200c in de woonkamer ook? En wellicht ook een betere kabel van de Humax naar de plasma?
Hier lag de signaalsterkte direct op het AOP ook onder de 30%. Dit vond de monteur iets te laag. Bleek achteraf een versterker in de verdeelkast niet goed afgesteld te staan cq defect te zijn. Na reparatie daarvan had ik direct op het AOP een signaalsterkte van 48%.

Goede kabels zoals coax 12 en Hirschmann koka zijn altijd beter dan dunne "bouwmarkt" kabels. Hier zul je zeker, in combinatie met metalen stekkers, profijt van hebben.

Citaat:
Internet heb ik niet van Ziggo, kan ik helaas niet meten.
Was meer om te weten te komen of je dus ook een splitter van Ziggo ertussen had zitten.
__________________
Power is nothing without control !!!
GolfTouch is offline  
Oud 17 september 2009, 19:26   #7
Ralph71
Junior Member
 
Ralph71's schermafbeelding
Standaard

Zojuist alle coax-kabels in de meterkast afgeknipt en opnieuw voorzichtig de f-connectoren bevestigd. Vanaf het kastje waar het signaal binnenkomt, heb ik een kort kabeltje bevestigd naar de Hirschmann. Vanaf daar een kabeltje naar splitter, en dan de 3 kabels eraan naar de woonkamer en slaapkamers.

En wederom zijn dezelfde zenders (13th street op kanaal 16 en muziekzenders 355 t/m 364) slecht. Wat me wel opvalt is dat bij al deze zenders bovenaan bij signaalontvangst 714000 kHz staat. De BER-waarde fluctueert daar tussen 300 en 700, terwijl de kwaliteit daar schommelt tussen 60% en 80%. Bij de overige zenders is de kwaliteit 100% en de BER-waarde 0. De sterkte is bij alle zenders nu tussen 60% en 65%.

In de slaapkamer zijn nog steeds alle zenders goed, terwijl daar een oude Nokia Mediamaster 119c tussen zit. Iemand enig idee waarom bij de Humax alle zenders waar 714000 kHz bij signaalontvangst staat zo slecht zijn?

Laatst gewijzigd door Ralph71; 17 september 2009 om 19:38
Ralph71 is offline  
Oud 18 september 2009, 11:13   #8
GolfTouch
Senior Member
 
GolfTouch's schermafbeelding
Standaard

Dus met de splitter ertussen gaat het weer fout op de bepaalde zenders?
Je hebt nog geen multitap gebruikt?
Heb je al eens beide ontvangers gewisseld van plaats?
Heeft dat hetzelfde effect?

Het opnieuw inladen van de zenders geen effect?
__________________
Power is nothing without control !!!
GolfTouch is offline  
Oud 25 september 2009, 07:55   #9
Ralph71
Junior Member
 
Ralph71's schermafbeelding
Standaard

Inmiddels het volgende thuis liggen:

5 x Hirschmann F-connector RH-SFC070 (meterkast)
1 x Hirschmann coax plug female RH-KOKWI3 (meterkast)
1 x Hirschmann tweevoudig verdeelelement F plug RH-VFC0421 (meterkast)
2 x Hirschmann coax kabel per meter RH-KOKA799 (meterkast)
2 x Hirschmann RTV aansluitkabel 3 meter RH-FEKAB3.0-BL (woonkamer)
1 x Hirschmann RTV aansluitkabel 0,75 meter RH-FEKAB0.7-BL (woonkamer)

Gisteravond snel even de huidige 3-weg splitter ertussen uitgehaald en vervolgens de RH-VFC0421 ertussen geschroefd. Aanvankelijk leek het wel of de storing verholpen was, de bewuste zenders hadden in het begin geen last meer van blokvorming. Toen ik echter even bij de status keek, schommelde de BER-waarde alweer rond 400. Kort daarna kwamen alle blokjes terug. Vanavond maar eens de andere connectoren en kabels vervangen...

Is het opnieuw inladen van alle zenders eenvoudig? Dat zou wellicht ook helpen?
Ralph71 is offline  
Oud 25 september 2009, 19:10   #10
Ralph71
Junior Member
 
Ralph71's schermafbeelding
Standaard

Vanavond alle nieuwe kabels aangesloten en zowaar, de blokjes zijn verdwenen! Als ik echter bij de status kijk, dan is de kwaliteit 90%-100% en de BER zo'n 70-80 met uitschieters soms tot 400. Ook even de frequentie gecontroleerd voor Zwolle en deze schijnt volgens de handleiding op de Ziggo-site correct te zijn. Kan het zijn dat de pdf-file wellicht niet up-to-date is? Kan iemand voor mij nagaan wat correct is voor postcode 8014? Of moet ik maar genoegen nemen met de fouten in de BER?
Ralph71 is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale TV - Irdeto ontvangers > Humax > Humax Duovisio iPVR-9200C (SD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl