Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Sony

Mededelingen

Sony Nieuws, vragen en opmerkingen over Sony CI+ geschikte TV's

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #31  
Oud 17 september 2009, 13:20
Curioso's schermafbeelding
Curioso Curioso is offline
Senior Member
 
Geregistreerd: 25 mei 2009
Locatie: Tegelen @home
DTV: Samsung LE32B651 met Neotion
Berichten: 126
Standaard

Citaat:
Oorspronkelijk geplaatst door Stella Bekijk bericht
Nee dit authenticating probleem ligt niet aan Philips, want de genoemde Ziggo module heeft het twee dagen lang zeer goed gedaan met full HD uitzendingen zowel op mij Philips tv als op mijn Sony tv. Ziggo heeft gewoon een update gedaan en de niet compatibele televisies geblokkeerd. De winkel waar ik de module gekocht heb, heeft nu enorme stress. Zij hebben veel modules ingekocht en vragen zich af of zij deze modules uberhaupt kwijt raken.
Of het een Philips of Ziggo probleem is weet ik ook niet, maar het lijkt me beter dit probleem aan de orde te stellen in het CI+ > Philips topic.
  #32  
Oud 17 september 2009, 13:24
Stella's schermafbeelding
Stella Stella is offline
Junior Member
 
Geregistreerd: 17 september 2009
Locatie: Den Haag
DTV: DVB-C
Berichten: 8
Angry

Citaat:
Oorspronkelijk geplaatst door Sjoop1985 Bekijk bericht
Dit was natuurlijk te verwachten.
Ik wilde eerst bijna op Stella reageren met "dat had je toch kunnen weten", maar zo simpel ligt het niet.
Er is al maanden discussie aan de gang over CI+ en er wordt ook al maanden over gesproken dat het écht alleen gaat werken in CI+ toestellen. Ziggo heeft deze discussies bekrachtigd door daadwerkelijk het gebruik van de CI+ CAM te beperken tot CI+ toestellen.
Maar...
Mag je van de "gemiddelde consument" verwachten dat ze dit weten/begrijpen? Niet iedereen zit hier op het forum, of op Tweakers.net. En als ze hier al wel zitten, wil dat nog niet zeggen dat ze altijd begrijpen wat voor consequenties het heeft voor hun situatie (gelet op de vele vragen die hier gesteld worden die soms overbodig lijken).

Waar ligt de fout dan primair? Voornamelijk in de informatievoorziening. Ziggo mag er best wat duidelijker over zijn wat wél, en vooral wat niet werkt.
Vervolgens is het ook zaak dat de mensen die de producten daadwerkelijk verkopen, op de hoogte zijn. Als ik een elektrozaak had, zou ik dit soort forums toch lezen en misschien zou ik het mijn personeel ook wel verplichten. De geluiden die we hier horen sinds het op de markt komen van de CI+CAM zijn niet denderend. In het geval van Stella had de verkoper er beter aan gedaan om vantevoren te melden dat de TV's waarmee het gaat werken op internet staan.

Volgens mij is het als verkoper heel makkelijk te merken of je met een "leek" te maken hebt of met iemand die verstand van zaken heeft, alleen al op de manier waarop ze vragen om het product. Bij twijfel kun je er met één of twee simpele vragen achterkomen (mits je zelf weet waar je over praat). In het geval van de "leek" gaat het misschien nog wat extra vragen kosten om te achterhalen of de klant een geschikte TV heeft, maar dat terzijde.
Helaas heb ik een CI+ toestel (Philips) en hierin doet de module het ook niet meer.
Geen idee wat de marketingstrategie van Ziggo hierin is, want de C+ module inclusief smartcard is velen malen goedkoper dan de AlphaCrypt kaart. Vraag mij tevens af of dit juridisch zomaar kan.
  #33  
Oud 17 september 2009, 13:41
Sjoop1985's schermafbeelding
Sjoop1985 Sjoop1985 is offline
Senior Member
 
Geregistreerd: 19 mei 2009
Locatie: Linne (Limburg)/@Home
Ziggo Internet: Alles in Eén Plus, Cisco modem
DTV: Sony Bravia KDL-40NX720 + Ziggo SMiT CI+ CAM & Humax iHDR 5200c
Berichten: 129
Standaard

Citaat:
Oorspronkelijk geplaatst door Stella Bekijk bericht
Helaas heb ik een CI+ toestel (Philips) en hierin doet de module het ook niet meer.
Geen idee wat de marketingstrategie van Ziggo hierin is, want de CI+ module inclusief smartcard is velen malen goedkoper dan de AlphaCrypt kaart. Vraag mij tevens af of dit juridisch zomaar kan.
De CI-oplossing met de Alphacrypt hebben ze sowieso nooit ondersteund en daar zijn ze ook heel helder in geweest. Het staat ook in de voorwaarden. Ik denk dat daar juridisch weinig tussen te krijgen is.

Verder blijkt hier weer het verschil tussen CI+ gecertificeerd zijn en Ziggo gecertificeerd zijn. Het lijkt er dus toch op dat Ziggo probeert absolute controle te houden door alleen toestellen toe te laten die door hun gekeurd zijn. Hiervoor geldt in principe hetzelfde als de Alphacrypt: Ziggo ondersteunt het niet, dus als je tegen problemen aan loopt, heb je pech en moet je niet bij Ziggo zijn.

Los van dat alles heeft de hogere prijs van de Alphacrypt een reden: de Alphacrypt kan veel meer encryptiesystemen (CAS) aan dan alleen dat van Ziggo. De CI+ CAM is dan wel goedkoper dan de Alphacrypt, naar verhouding is 'ie eigenlijk te duur.

Laatst gewijzigd door Sjoop1985; 17 september 2009 om 13:57
  #34  
Oud 17 september 2009, 19:53
Theetjuh's schermafbeelding
Theetjuh Theetjuh is offline
Junior Member
 
Geregistreerd: 11 augustus 2009
Locatie: Hoogeveen (@Home)
Ziggo Internet: Ziggo Alles-in-1 Plus
DTV: Sony KDL-40W5500 / Irdeto CI+
Berichten: 10
Standaard

Werkt hier ok ... alleen aangezien ik het digitaal zappen niet gewend ben, vindt ik het nogal traag ... nog ff wennen misschien

Firmware 1.538 trouwens, weet iemand of de ontbrekende menu opties in een nieuwere firmware zijn opgelost ?
  #35  
Oud 17 september 2009, 21:13
Sjoop1985's schermafbeelding
Sjoop1985 Sjoop1985 is offline
Senior Member
 
Geregistreerd: 19 mei 2009
Locatie: Linne (Limburg)/@Home
Ziggo Internet: Alles in Eén Plus, Cisco modem
DTV: Sony Bravia KDL-40NX720 + Ziggo SMiT CI+ CAM & Humax iHDR 5200c
Berichten: 129
Standaard

Citaat:
Oorspronkelijk geplaatst door Theetjuh Bekijk bericht
Werkt hier ok ... alleen aangezien ik het digitaal zappen niet gewend ben, vindt ik het nogal traag ... nog ff wennen misschien

Firmware 1.538 trouwens, weet iemand of de ontbrekende menu opties in een nieuwere firmware zijn opgelost ?
Sony heeft een nieuwe firmware versie aangekondig: 1.6, anoniem heeft dat vanavond aangekondigd in het topic over de zendervolgorde:
http://ziggo-gebruikers.nl/forum/sho...&postcount=394
  #36  
Oud 17 september 2009, 23:27
thunder8's schermafbeelding
thunder8 thunder8 is offline
Junior Member
 
Geregistreerd: 6 maart 2009
Locatie: Enschede, @home
Ziggo Internet: AIO Extra / Ubee Modem
DTV: Smit CI+ Cam
Berichten: 18
Standaard

Vandaag MM in Enschede gebeld en zij hadden de CI+ cam nog niet binnen. Daarna MM in Hengelo gebeld en daar lagen er nog een paar. In de auto gestapt en meteen opgehaald. Thuis gekomen, de cam aangesloten, maar ook inderdaad verkeerd om in het slot gedaan. Omgedraaid, bleek de kaart verkeerd om te zitten. Uiteindelijk alles goed, opnieuw een scan gedaan en daarna de zenders op de juiste plek gezet. (firmware 1.405EA)

Paar uurtjes later belt de buurman dat hij FC Twente wil kijken via de laptop en mijn TV (46W5500) heeft gelukkig een VGA poort. Laptop aangesloten, blijkbaar te laat met een code aanschaffen, wij dus balen. Maar ik had de CI+ Cam aangesloten met 1 van me huidige kaarten. Als "wanhoopspoging" de kaart erin gedrukt die met de CI+ geleverd was en die deed het ook goed. Zoeken naar EredivisieLive, et voila! FC Twente kijken en genoten!

Blij dat ik dus deze kaart nog niet heb laten activeren naar me huidige abo, nu kan ik in ieder geval een paar dagen genieten van alle HD zenders en betaalzenders
  #37  
Oud 18 september 2009, 09:12
Theetjuh's schermafbeelding
Theetjuh Theetjuh is offline
Junior Member
 
Geregistreerd: 11 augustus 2009
Locatie: Hoogeveen (@Home)
Ziggo Internet: Ziggo Alles-in-1 Plus
DTV: Sony KDL-40W5500 / Irdeto CI+
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door Sjoop1985 Bekijk bericht
Sony heeft een nieuwe firmware versie aangekondig: 1.6, anoniem heeft dat vanavond aangekondigd in het topic over de zendervolgorde:
http://ziggo-gebruikers.nl/forum/sho...&postcount=394
Thnx voor die info Sjoop
  #38  
Oud 18 september 2009, 11:18
mesa57's schermafbeelding
mesa57 mesa57 is offline
Senior Member
 
Geregistreerd: 28 mei 2009
Locatie: Mijdrecht / ex-Casema
Ziggo Internet: Ai1 Extra met Ubee EVM3200 en DIR 868L
DTV: CI+ Cam (Sony) / Humax 5000/5300 / Cisco 8455
Berichten: 5.464
Standaard

Citaat:
Oorspronkelijk geplaatst door hansvb Bekijk bericht
Smartcard zat er inderdaad verkeerd in, valt blijkbaar niet mee. Iets om aandacht aan te besteden in het pakket?

Alles werkt nu, perfect!
De tekening in het boekje is volgens mij verkeerd. Ik deed het ook fout.
  #39  
Oud 18 september 2009, 19:18
rbn78's schermafbeelding
rbn78 rbn78 is offline
Junior Member
 
Geregistreerd: 3 september 2009
Locatie: Gorinchem
Berichten: 7
Standaard

Vandaag de twee weken terug bij sluitallesaan.nl bestelde cam ontvangen. Ik dacht eerst dat ik moest wachten tot week 42/43, maar de in de mail toegezegde data werd netjes nagekomen. Ze zouden gisteren ontvangen en direct uitleveren en dat klopt.
Inmiddels in mijn sony 40w5500 geplaatst en doet het perfect. Ik had eerder al een firmware update uitgevoerd en destijds bij de aanschaf van mijn tv de digitale scan uitgevoerd (toen ik nog alleen analoog had).
De cam geplaatst, tv aangezet en geen procedures hoeven volgen, hij deed het gelijk. Perfect.
  #40  
Oud 18 september 2009, 19:19
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.075
Standaard

Citaat:
Oorspronkelijk geplaatst door mesa57 Bekijk bericht
De tekening in het boekje is volgens mij verkeerd. Ik deed het ook fout.
klopt, helaas is hier een fout een fout gemakt
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Sony




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:06.


© 2017 - Ziggo-Gebruikers.nl