Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Sony

Mededelingen

Sony Nieuws, vragen en opmerkingen over Sony CI+ geschikte TV's

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #21  
Oud 17 september 2009, 11:32
internetter's schermafbeelding
internetter internetter is offline
Senior Member
 
Geregistreerd: 10 augustus 2008
Locatie: voormalig @Home gebied
Ziggo Internet: Connect Max / Playstart / Modem: Techicolor TC7210
DTV: Sony KDL 40HX700 met Neotion Cam CI+ / Humax iHDR-5200C
Berichten: 428
Standaard

Citaat:
Oorspronkelijk geplaatst door jk-gouda Bekijk bericht
Omdat de al een digitaal geinstaleerde was, heb ik simpelweg de caiwaykaart in de cam gedaan en de cam in de tv ; voor de zekerheid (maar ik weet niet of het echt nodig was) heb ik opnieuw de zenders laten zoeken. Dan naar "instellingen"; daar was de knop van de de ca-instellingen opgelicht (dus de cam was herkend), daarop gedrukt en verder ging het eigenlijk vanzelf.
Moet één dezer dagen de CI module in de Sony KDW40W5500 TV bij familie vervangen door de CI plus module.
TV is derhalve al geïnstalleerd.
Begrijp ik goed, dat je gewoon de oude reeds geregistreerde caiway smartcard in de nieuwe module geplaatst hebt en daarna naar zenders hebt laten zoeken en vervolgens naar "instellingen" gegaan bent?

Vr. gr.
Internetter
  #22  
Oud 17 september 2009, 11:35
Stella's schermafbeelding
Stella Stella is offline
Junior Member
 
Geregistreerd: 17 september 2009
Locatie: Den Haag
DTV: DVB-C
Berichten: 8
Angry Problemen met ziggo C+ module

Eergisteren mijn Ziggo C+ module (incl. smartcard) opgehaald en geinstalleerd op mijn Sony KDL-32E4050 en Philips 42PFL5404. Alles werkte prima... tot gisterenavond omstreeks 23:00 uur. Toen herkende plots mijn sony tv de module niet meer (error: your host is not fully c+ compliant). Vervolgens de Ziggo module eruit gehaald en in mijn Philips tv gedaan en rara... module werd eveneens niet meer herkend en bleef constant hangen op authencitating module. Mijn AlphaCrypt module werkt overigens wel op beide televisies, dus daar ligt het niet aan.
Hopelijk is het niet een beroemde update van Ziggo.
Btw Ziggo is niet bereikbaar (wachttijd langer dan 10 minuten) dus heb ik het probleem gemeld bij de winkel waar ik de module gekocht heb.
To be continued
  #23  
Oud 17 september 2009, 11:52
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.918
Standaard

Citaat:
Oorspronkelijk geplaatst door Stella Bekijk bericht
Eergisteren mijn Ziggo C+ module (incl. smartcard) opgehaald en geinstalleerd op mijn Sony KDL-32E4050 en Philips 42PFL5404. Alles werkte prima... tot gisterenavond omstreeks 23:00 uur. Toen herkende plots mijn sony tv de module niet meer (error: your host is not fully c+ compliant). Vervolgens de Ziggo module eruit gehaald en in mijn Philips tv gedaan en rara... module werd eveneens niet meer herkend en bleef constant hangen op authencitating module. Mijn AlphaCrypt module werkt overigens wel op beide televisies, dus daar ligt het niet aan.
Hopelijk is het niet een beroemde update van Ziggo.
Btw Ziggo is niet bereikbaar (wachttijd langer dan 10 minuten) dus heb ik het probleem gemeld bij de winkel waar ik de module gekocht heb.
To be continued
Van Ziggo mag je de voor Ziggo geschikte Irdeto CI+ CAM's niet gebruiken in een TV met standaard DVB CI slot. Kennelijk had men die beperking nog niet ingesteld in de headend van Ziggo/Casema waardoor je tot 23:00 uur nog gebruik hebt kunnen maken van de backwardscompabiliteit van de CI+ CAM met een standaard DVB CI slot. Je hebt nu dus niets meer aan de CI+ CAM van Ziggo en kan voorlopig alleen nog maar gebruik maken van de AlphaCrypt Classic CAM voor zolang dat Ziggo dat nog toestaat. Klantvriendelijkheid is een term die bij Ziggo niet hoog in het vaandel staat.
  #24  
Oud 17 september 2009, 12:01
jojootje's schermafbeelding
jojootje jojootje is offline
Senior Member
 
Geregistreerd: 29 augustus 2009
Locatie: Echt / Ziggo / KPN glasvezel
Ziggo Internet: Ai1+ / TL-WR1043ND
DTV: Sony KDL40-W5500/Neotion CI+/Humax 5200
Berichten: 551
Standaard

Citaat:
Oorspronkelijk geplaatst door Stella Bekijk bericht
Eergisteren mijn Ziggo C+ module (incl. smartcard) opgehaald en geinstalleerd op mijn Sony KDL-32E4050 en Philips 42PFL5404. Alles werkte prima... tot gisterenavond omstreeks 23:00 uur. Toen herkende plots mijn sony tv de module niet meer (error: your host is not fully c+ compliant). Vervolgens de Ziggo module eruit gehaald en in mijn Philips tv gedaan en rara... module werd eveneens niet meer herkend en bleef constant hangen op authencitating module. Mijn AlphaCrypt module werkt overigens wel op beide televisies, dus daar ligt het niet aan.
Hopelijk is het niet een beroemde update van Ziggo.
Btw Ziggo is niet bereikbaar (wachttijd langer dan 10 minuten) dus heb ik het probleem gemeld bij de winkel waar ik de module gekocht heb.
To be continued
Het lijkt erop dat je het slachtoffer bent van CI slot en CI+ cam. Bij de ondersteunde modellen staat bij sony de regel met "CI+ supported". Bij jouw model niet.
  #25  
Oud 17 september 2009, 12:25
Stella's schermafbeelding
Stella Stella is offline
Junior Member
 
Geregistreerd: 17 september 2009
Locatie: Den Haag
DTV: DVB-C
Berichten: 8
Angry

Hoi Archie,

Ik heb werkelijk geen idee waar je het over hebt. De Sony's, Philips, Samsungs en Lg's hebben toch allemaal een standaard DVB-C ingang! Waar doe je de Ziggo C+ module dan in?

Ben overigens net teruggebeld door de winkel waar ik de module gekocht heb en zelf zij kunnen Ziggo niet bereiken vanwege ziekte. Volgens een medewerker van de winkel werkt de module alleen met de compatibele lcd televisies, die vermeld staan op de web site van Ziggo. Allebei mijn lcd televisies staan hier niet op, dus wie weet is dat de reden dat ik sinds gisterenavond geblokkeerd ben. Het zou toch niet waar zijn dat Ziggo ook nog gaat bepalen welke lcd televisies hun klanten moet kopen...
Ik breng in ieder geval mijn waardeloze Ziggo C+ module terug en koop een tweede AphaCrypt module.
  #26  
Oud 17 september 2009, 12:41
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.918
Standaard

Citaat:
Oorspronkelijk geplaatst door Stella Bekijk bericht
Ik heb werkelijk geen idee waar je het over hebt. De Sony's, Philips, Samsungs en Lg's hebben toch allemaal een standaard DVB-C ingang! Waar doe je de Ziggo C+ module dan in?
De ingang waarin je de Ziggo CI+ CAM of de AlphaCrypt Classic CAM stopt wordt een Common Interface (CI) slot genoemd. Sommige TV fabrikanten duiden dat CI slot ook wel aan als een PCMCIA slot. Met de introductie van Common Interface Plus (CI+) zijn er nu twee type CI sloten, namelijk een standaard DVB CI slot zoals in jouw TV's zit en het CI+ slot dat in steeds meer nieuwe TV's wordt toegepast.

De term DVB-C geeft alleen aan voor welk type digitaal signaal de tuner in je TV geschikt is. DVB-C wil zeggen digitale TV via de kabel. Die tuner zit ingebouwd in de TV en wordt ook gebruikt voor de ontvangst van de analoge TV kanalen via de kabel. De tuner is dus niet een andere benaming voor het CI slot in de TV en ook geen andere benaming voor de CI+ CAM of de AlphaCrypt CAM.

Citaat:
Ben overigens net teruggebeld door de winkel waar ik de module gekocht heb en zelf zij kunnen Ziggo niet bereiken vanwege ziekte. Volgens een medewerker van de winkel werkt de module alleen met de compatibele lcd televisies, die vermeld staan op de web site van Ziggo. Allebei mijn lcd televisies staan hier niet op, dus wie weet is dat de reden dat ik sinds gisterenavond geblokkeerd ben. Het zou toch niet waar zijn dat Ziggo ook nog gaat bepalen welke lcd televisies hun klanten moet kopen...
Ik breng in ieder geval mijn waardeloze Ziggo C+ module terug en koop een tweede AphaCrypt module.
Jouw TV's hebben geen CI+ slot maar een standaard DVB CI slot en van Ziggo mag de voor Ziggo geschikte Irdeto CI+ CAM niet functioneren in TV's met een standaard DVB CI slot.
  #27  
Oud 17 september 2009, 12:42
Curioso's schermafbeelding
Curioso Curioso is offline
Senior Member
 
Geregistreerd: 25 mei 2009
Locatie: Tegelen @home
DTV: Samsung LE32B651 met Neotion
Berichten: 126
Standaard

Citaat:
Oorspronkelijk geplaatst door Stella Bekijk bericht
Ik heb werkelijk geen idee waar je het over hebt. De Sony's, Philips, Samsungs en Lg's hebben toch allemaal een standaard DVB-C ingang! Waar doe je de Ziggo C+ module dan in?
Jouw Sony TV is een ouder type en die heeft een CI-slot, geen CI+ slot wat nodig is voor de Ziggo module (die slots zien er overigens hetzelfde uit, dus dit is aan de buitenkant niet te zien).
Citaat:
Volgens een medewerker van de winkel werkt de module alleen met de compatibele lcd televisies, die vermeld staan op de web site van Ziggo. Allebei mijn lcd televisies staan hier niet op, dus wie weet is dat de reden dat ik sinds gisterenavond geblokkeerd ben. Het zou toch niet waar zijn dat Ziggo ook nog gaat bepalen welke lcd televisies hun klanten moet kopen...
Ik breng in ieder geval mijn waardeloze Ziggo C+ module terug en koop een tweede AphaCrypt module.
Pas daarmee op, want je Philips TV heeft wel een CI+ slot en Ziggo heeft aangekondigd dat daarin de AlphaCrypt uiteindelijk niet in zal werken.
De authentication error lijkt op een bekend probleem met de Philips TV's, wat uiteindelijk opgelost zou moeten worden.
  #28  
Oud 17 september 2009, 12:57
Stella's schermafbeelding
Stella Stella is offline
Junior Member
 
Geregistreerd: 17 september 2009
Locatie: Den Haag
DTV: DVB-C
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door Curioso Bekijk bericht
Jouw Sony TV is een ouder type en die heeft een CI-slot, geen CI+ slot wat nodig is voor de Ziggo module (die slots zien er overigens hetzelfde uit, dus dit is aan de buitenkant niet te zien).

Pas daarmee op, want je Philips TV heeft wel een CI+ slot en Ziggo heeft aangekondigd dat daarin de AlphaCrypt uiteindelijk niet in zal werken.
De authentication error lijkt op een bekend probleem met de Philips TV's, wat uiteindelijk opgelost zou moeten worden.
Nee dit authenticating probleem ligt niet aan Philips, want de genoemde Ziggo module heeft het twee dagen lang zeer goed gedaan met full HD uitzendingen zowel op mij Philips tv als op mijn Sony tv. Ziggo heeft gewoon een update gedaan en de niet compatibele televisies geblokkeerd. De winkel waar ik de module gekocht heb, heeft nu enorme stress. Zij hebben veel modules ingekocht en vragen zich af of zij deze modules uberhaupt kwijt raken.
  #29  
Oud 17 september 2009, 13:00
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.918
Standaard

Citaat:
Oorspronkelijk geplaatst door Curioso Bekijk bericht
Pas daarmee op, want je Philips TV heeft wel een CI+ slot en Ziggo heeft aangekondigd dat daarin de AlphaCrypt uiteindelijk niet in zal werken.
De authentication error lijkt op een bekend probleem met de Philips TV's, wat uiteindelijk opgelost zou moeten worden.
Je hebt gelijk, de Philips TV van Stella lijkt wel over een CI+ slot te beschikken aangezien daar sprake is van een authentication error. Niet goed gelezen. In dat geval is dus het advies om een CI+ CAM te gebruiken in de Philips TV en de AlphaCrypt Classic CAM in de Sony TV.

Ik kan me niet aan de indruk onttrekken dat de wijziging van 23:00 door Ziggo/Casema aan de CI+ CAM van Stella er niet alleen toe leidt dat deze niet meer wil werken in TV's met een standaard DVB CI slot, maar er ook voor zorgt dat opeens de authentication error te voorschijn komt bij de Phlips TV's. Het zal mij benieuwen of er nu meer Ziggo/Casema klanten met een Philips TV zich gaan melden omdat hun TV opeens niet meer wil werken met de Ziggo CI+ CAM terwijl die dat eerder nog wel deed.
  #30  
Oud 17 september 2009, 13:13
Sjoop1985's schermafbeelding
Sjoop1985 Sjoop1985 is offline
Senior Member
 
Geregistreerd: 19 mei 2009
Locatie: Linne (Limburg)/@Home
Ziggo Internet: Alles in Eén Plus, Cisco modem
DTV: Sony Bravia KDL-40NX720 + Ziggo SMiT CI+ CAM & Humax iHDR 5200c
Berichten: 129
Standaard

Dit was natuurlijk te verwachten.
Ik wilde eerst bijna op Stella reageren met "dat had je toch kunnen weten", maar zo simpel ligt het niet.
Er is al maanden discussie aan de gang over CI+ en er wordt ook al maanden over gesproken dat het écht alleen gaat werken in CI+ toestellen. Ziggo heeft deze discussies bekrachtigd door daadwerkelijk het gebruik van de CI+ CAM te beperken tot CI+ toestellen.
Maar...
Mag je van de "gemiddelde consument" verwachten dat ze dit weten/begrijpen? Niet iedereen zit hier op het forum, of op Tweakers.net. En als ze hier al wel zitten, wil dat nog niet zeggen dat ze altijd begrijpen wat voor consequenties het heeft voor hun situatie (gelet op de vele vragen die hier gesteld worden die soms overbodig lijken).

Waar ligt de fout dan primair? Voornamelijk in de informatievoorziening. Ziggo mag er best wat duidelijker over zijn wat wél, en vooral wat niet werkt.
Vervolgens is het ook zaak dat de mensen die de producten daadwerkelijk verkopen, op de hoogte zijn. Als ik een elektrozaak had, zou ik dit soort forums toch lezen en misschien zou ik het mijn personeel ook wel verplichten. De geluiden die we hier horen sinds het op de markt komen van de CI+CAM zijn niet denderend. In het geval van Stella had de verkoper er beter aan gedaan om vantevoren te melden dat de TV's waarmee het gaat werken op internet staan.

Volgens mij is het als verkoper heel makkelijk te merken of je met een "leek" te maken hebt of met iemand die verstand van zaken heeft, alleen al op de manier waarop diegene vraagt om het product. Bij twijfel kun je er met één of twee simpele vragen achterkomen (mits je zelf weet waar je over praat). In het geval van de "leek" gaat het misschien nog wat extra vragen kosten om te achterhalen of de klant een geschikte TV heeft, maar dat terzijde.

Laatst gewijzigd door Sjoop1985; 17 september 2009 om 13:23
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Sony




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 17:59.


© 2017 - Ziggo-Gebruikers.nl