Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #61  
Oud 6 oktober 2009, 22:08
fokker's schermafbeelding
fokker fokker is offline
Junior Member
 
Geregistreerd: 2 oktober 2009
Locatie: Heerhugowaard-Multikabel
Ziggo Internet: Z1
DTV: Samsung
Berichten: 1
Unhappy Downloadsnelheid Ziggo

Beste mede Ziggo gebruikers,

Mijn verhaal: De afgelopen 10 dagen zakt mijn dowloadsnelheid steeds in,

in het begin s'ochtends om 6.00 19,60 MB download, daarna binnen het halfuur begint de snelheid in te zakken, soms rond 3 MB, soms rond de 7 MB, maar lang geen 20 MB .

Heb mijn modem een Motorola gereset, geen resultaat.
Heb mijn router afgekoppeld en mijn laptop rechtstreeks op de modem aangesloten, geen resultaat.
Heb een harde reset uitgevoerd op de modem, geen resultaat.

Teneinde raad Ziggo klantenservice gebeld, waardes van de modem zijn okee!, echter probleem blijft ontstaan.

Steeds de eerste paar minuten perfect (20 MB), daarna steeds langzamer.



zoals te zien is op bovenstaand plaatje.

Vanmiddag een monteur van Ziggo geweest, alles was goed hij had het modem doorgemeten en vervolgens zei hij dat het waarschijnlijk aan onze aparatuur lag. (leuk ) niet dus, mijn vrouw zei nog mijn man heeft er wel een beetje verstand van, maar dat was niet voor de oren van de Ziggo medewerker bestemd, mijnheer wou zelfs nog een rekening afgeven .

Volgens de monteur was alles okee , maar je voelt hem al aankomen, na een half uur +/- , ja , daar ging de download snelheid weer ..... naar beneden.

Ziggo klantenservice weer gebeld 22, 57 minuten (€ 2,20), gezegd tegen dat medewerker dat ik mij een beetje, als een klein jongetje behandeld voelde, na een lang gesprek is het doorgeschoven naar de TD van Ziggo.
Afgesproken dat ik mijn labtop rechtstreeks op de modem aansluit en de router uitschakel (tijdelijk).

Hoop op een wonder

Mvgr., Fokker.
  #62  
Oud 7 oktober 2009, 16:02
oneway's schermafbeelding
oneway oneway is offline
Member
 
Geregistreerd: 20 april 2008
Locatie: Den Haag
Ziggo Internet: Alles in een plus. Ubee EVM 3200 Netgear WNR 3500
DTV: Humax 5050C
Berichten: 72
Standaard

Citaat:
Oorspronkelijk geplaatst door mirella Bekijk bericht
Sinds begin september heb ik problemen met mijn internetverbinding. Ik heb toen een mail ontvangen van Ziggo waarin mij medegedeeld werd dat mijn internetsnelheid verhoogd werd van 10 naar 20 Mbps.

Wat schetst mijn verbazing:



Mijn snelheid is bijna met de helft afgenomen in plaats van verdubbeld. Zeker in de avonduren kom ik vaak niet boven de 2Mbps uit, of de verbinding valt zelfs helemaal weg.

Diverse keren contact gehad met de helpdesk. De laatste keer wist de helpdeskmedewerker mij te vertellen dat mijn internetsnelheid per ongeluk teruggezet is naar Z1 in plaats van Alles-in-een Plus pakket. Vervolgens werd ik doorgezet naar de afdeling Wijzigingen en daar konden ze vervolgens weer niets voor me doen. Ik moest bij de helpdesk zijn, waar ik dus net vandaag kwam.

Pff.... kastje naar muur verhaal....

Ik zit dus nu nog steeds met een belabberde internetsnelheid, streaming video's bekijken, uitzending gemist e.d. is nu niet meer te doen...

Ik hoop wel dat ze het snel op gaan lossen, anders krijgen ze van mij niet meer het volledige abonnementsgeld. Zij leveren niet wat ze zeggen, ik betaal niet wat ze vragen...

Zijn er meer mensen die problemen hebben met de internetsnelheid na de aangekondigde snelheidsverhoging?

Groet,
Mirella

Hier op postcode 2542 ook de snelheid afgenomen met soms meer dan de helft
Heb oorspronkelijk 20 MB,maar het kakt in tot net 10 MB

De helpdesk gebeld,
ben niet verder gekomen dan dat hij niet met het verhaal moest komen met het modem resten en de router er tussen uit halen,want dat was al door mij geprobeerd.

Nou dan weet ik het ook niet meneer en nog een prittige dag verder gv

Daar heb ik wat aan.
Stelletje clootzakken daar
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 15:05.


© 2017 - Ziggo-Gebruikers.nl