Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 15 september 2009, 09:56
Ricardo1983's schermafbeelding
Ricardo1983 Ricardo1983 is offline
Member
 
Geregistreerd: 14 september 2009
Locatie: Capelle aan den ijssel
Berichten: 30
Standaard Geen tot weinig verbinding

Hey mensen

Ik ben zo te zien niet de enige, maar toch zal ik mijn bevindingen hier even typen.

Sinds een week of 4/5 heb ik de nieuwe modem van Ziggo binnen.
Ook heb ik sinds het installeren, volop problemen met de verbinding.
Zowel internet als telefoon vallen er beide uit.

Soms de gehele dag niet, soms per dag een keer of 15.
Na een harde reset van de modem is het meestal voorbij, voor even.
Dit lijkt me echter geen oplossing.

Na meerdere telefoontjes(meestal mobiel omdat de huistelefoon het niet deed), kreeg ik eindelijk iemand met wat verstand aan de lijn.

Deze melde mij, dat het probleem bekend is, en dat het een firm-ware probleem zou zijn.
Dit zou(4 weken geleden) opgelost worden.

Na meerdere telefoontjes, bleven ze erbij, dat het een probleem met de firm-ware was, maar dat ze helaas toch nog geen oplossing hadden.
Het bedrag wat ik per maand betaal, zou voor een deel tegemoed gekomen worden, omdat er haast geen internet mogelijkheid was.

Na een mail met de klachtenservice van ziggo zelf, kwam er een reactie:
----------------------------------------------------------------------------------
Geachte heer/mevrouw *******,
Via de website heeft u onlangs een vraag gesteld.
Om de oorzaak van het probleem te kunnen achterhalen wil ik u vragen om de onderstaande stappen na te lopen:
- controleer of de modem niet binnen een straal van 30cm in de buurt staat van andere elektrische apparatuur (b.v. TV of speakerboxen) i.v.m. elektromagnetisch veld van dergelijke apparaten;
- zorg dat de signaalinstelling van uw toestel op ?TONE? staat;
- gebruik bij het testen bijvoorkeur een vast toestel (niet draadloos);
- bij een draadloos toestel, controleer of er contact is met het ontvangststation en of de batterijen van uw toestel voldoende geladen zijn;
- ontkoppel (tijdelijk) de UTP-kabel van Internet uit de modem;
- sluit één telefoontoestel direct aan op de ?Tel1? aansluiting van de internet/telefonie modem;
- zorg dat de telefoon op de haak ligt of geen verbinding open heeft staan;
- maak nu de modem 10 seconden spanningsvrij (stekker uit het stopcontact);
- sluit uw modem weer aan op de spanning;
- test nu uw telefoonverbinding door een aantal voor u bekende nummers te bellen.

Als het bovenstaande niet heeft geholpen en u bent in bezit van een ander telefoontoestel of u bent in de positie om deze te gebruiken van kennissen dan kunt u de acties eventueel herhalen met een ander telefoontoestel.
Mocht het probleem blijven bestaan, kunt u contact opnemen met de Klantenservice voor verdere analyse, zorg er voor dat u thuis bent tijdens dit contact. Heeft u nog vragen? Onze Klantenservice staat voor u klaar op 0900-1884 (€ 0,10 per minuut). U bereikt ons op werkdagen van 08.00 uur tot 22.00 uur en op zaterdag en zondag van 09.00 uur tot 22.00 uur. Natuurlijk kunt u altijd terecht op www.ziggo.nl voor het laatste nieuws, het weer, entertainment en meer. Bent u al bekend met Thuishelp? Hiermee kunt u via de computer onder andere gemakkelijk en gratis chatten met onze Klantenservice. Klik hier voor meer informatie.
Met vriendelijke groet,
Afdeling Klantenservice
Ziggo

-----------------------------------------------------------------------------------------

Hierin, lees ik dus duidelijk, dat het niet HUN maar mijn schuld is.
Er zou opeens hier thuis iets niet goed zijn, waardoor het niet goed werkt.

Hieronder mijn reactie:
----------------------------------------------------------------------------------------
Geachte medewerker van Ziggo.

Sorry dat ik nu grof reageer, maar dit bericht slaat natuurlijk helemaal nergens op.
Volgens jullie zou de fout nu dus bij mij liggen, en doe ik hier iets fout.
De problemen zijn begonnen toen de nieuwe modem is geinstalleerd.

Meerdere gesprekken die ik heb gevoerd met jullie klantenservice, wees erop, dat het probleem bij jullie bekend is.
Het zou gaan om de firm-ware van de modem.
Deze zou geupdate worden, maar dat is(volgens jullie heldesk) nog steeds niet gebeurd.
Als ik de oude modem nog zou hebben, zou ik deze volgens hu moeten plaatsen, voor zolang het duurd.

Ook was er al door iemand(die precies hetzelfde probleem heeft) verteld, dat jullie zeer waarschijnlijk de fout bij de klant proberen te leggen.
Dit omdat er anders te veel gezeik zou komen met betalingen en dergelijke.

Ik word een beetje simpel van dit gezeur.
Ik bel elke week, wat me meer dan genoeg kost.
Elke keer word gezegt dat het probleem bij jullie ligt, en dat er aan gewerkt word.
En nu ligt het probleem opeens bij mij(de klant)?????
---------------------------------------------------------------------------------------

Met de oude modem ertussen, had ik totaal geen problemen.
Er werd me door de helpdesk ook aangeraden om de oude modem te herplaatsen voor tijdelijk.
Helaas had ik deze al retour gestuurd.

Nu ben ik dus ten einde raad, want ik weet even niet meer wat ik met Ziggo aanmoet....
Het is dat hun hier de enige kabel-leverancier zijn, anders had ik er echt mee gestopt.

Mvg Ricardo
  #2  
Oud 15 september 2009, 12:07
Robus's schermafbeelding
Robus Robus is offline
Senior Member
 
Geregistreerd: 17 juni 2009
Locatie: Woerden/Casema
Ziggo Internet: Alles-in-één Extra
DTV: Sony KDL37W5500/Neotion CI+ CAM
Berichten: 99
Standaard

Als het je wat helpt; je hebt last van herkenbare zaken. En het kan nog erger; wij zijn nu al twee weken offline.
Activeren van het Arris modem lukt op geen enkele manier meer (heeft twee weken tot de update prima gewerkt) en pas gisteren -na mijn vierde telefoontje hierover- werd geconstateerd dat mijn modem niet meer (goed) werkt. Duh! Nu dan eindelijk een afspraak met een monteur die een nieuw modem komt brengen. Ik ben benieuwd.
Ziggo benadert het probleem technisch en instrumenteel terwijl ze er niet bij stil staan dat klanten door deze storing (oorzaak) enorm veel problemen veroorzaakt. Al twee weken niet kunnen thuiswerken (dus oppas regelen $$$), bellen uitsluitend mobiel en dus duur met oa familie in Spanje, Ziggo 'help'desk etc etc. Internetbankieren gaat niet en de lijst gaat nog verder...
  #3  
Oud 15 september 2009, 18:32
Ricardo1983's schermafbeelding
Ricardo1983 Ricardo1983 is offline
Member
 
Geregistreerd: 14 september 2009
Locatie: Capelle aan den ijssel
Berichten: 30
Standaard

Ik word een beetje scheitziek van ziggo momenteel....
Ze beloven van alles, maar nakomen ho maar....

Als ze nou eens net zo snel met reageren zouden worden, als wanneer je een betaling te laat over maakt, misschien word het dan nog wat...

Ik was zeer tevreden over ziggo, maar momenteel is alle vertrouwen geheel verdwenen....
  #4  
Oud 15 september 2009, 23:07
frednl's schermafbeelding
frednl frednl is offline
Junior Member
 
Geregistreerd: 15 september 2009
Locatie: 1851 multikabel
Ziggo Internet: 3 in 1 extra sitecom WL-342 tot 14-01Arrismodem,nu UBEE
DTV: HUMAX
Berichten: 13
Standaard 6 weken telefoonstoring

Dit heb ik vandaag naar Ziggo gestuurd
L.S.,
Na 9xbellen met een helpdeskmedewerker zal ik nu mijn grieven formuleren ivm slecht functionnerende telefoonaansluiting 072-xxxxxx. sinds 2 augustus(na de installatie van het arris modem?)(toen ook al een klachtenformulier ingestuurd door mij) treedt er contactverlies op met de mensen aan de andere kant van de lijn, de frequentie is onvoorspelbaar en de duur van deze klacht ook.
Ik heb inmiddels 9x gebeld met de helpdesk en heb gemerkt dat er pas na meerdere keren bellen een z.g.ticket aangemaakt wordt.
Rond 1 september bij mijn vierde klacht deelde een medewerker mij mede dat de klacht naar de technische dienst was doorgegeven.(van de technische dienst heb ik niks gehoord oid)
Dit niettegenstaande blijven de storingen doorgaan zodat ik uiteindelijk vanmorgen voor de 9e keer contact heb gehad met een medewerker.
Verder heb ik de klacht dat mijn internet snelheid tijdens een aantal van deze storingen ipv 49/5 afzakte tot 10/0.5 en dat dit zeer traag werkte.
Alle euvelen heb ik achteraf uit kunnen lezen in het modemlog!
Ik vraag u zsm de klacht op te lossen (oude modem terugplaatsen misschien) en mij compenseren in de meerkosten/ongemakken /die bij mijn echtgenote en mijzelf ontstaan zijn door bovengenoemde ellende.
Wat mij zo tegenvalt is dat er van uw bedrijf uit na zoveel klachten niet met de client gecommuniceerd wordt!

Hierna (voor Ziggo erg snel) de reactie:
Via de website heeft u onlangs een vraag gesteld.

Als eerst bieden wij onze welgemeende excuses aan vanwege dit ongemak.
Het is zo, dat er in uw plaats bekende kwaliteitsproblemen zijn, sinds ongeveer eind augustus.
Deze problemen doen zich vooral voor bij arris modems.
Wij zijn een update aan het ontwikkelen voor deze modems, welk de meeste problemen zou moeten verhelpen.
Ook is onze storingsdienst bezig om de bekende problemen in heiloo te verhelpen.

  #5  
Oud 15 september 2009, 23:37
rboogert's schermafbeelding
rboogert rboogert is offline
Junior Member
 
Geregistreerd: 30 augustus 2009
Locatie: Capelle ad IJssel (Casema)
Ziggo Internet: Alles in een extra HDpakket sport en film 1 pakket / Arris modem / Linksys WRT610N
DTV: Humax IRHD-5000C
Berichten: 1
Standaard

Komt me allemaal zeer bekend voor..................HELAAS.............

Had al jaren internet via toen nog Casema, dat werkt altijd prima.
Met de overgang naar Ziggo begonnen er zich problemen voor te doen.
Na diverse telefoontjes bleek dit te ontstaan door werkzaamheden.
Okay, ik heb me daar toen bij neer gelegd en na enige tijd ging het perfect.
Na aanschaf van een Full HD TV besloten om het Alles in één Extra pakket te nemen.
Nieuwe modem geinstalleerd door de monteur en na een uurtje werkt alles naar behoren.
Up en dowm snelheid waren goed, telefoon werkte prima (belangrijk gezien er een alarm installatie op aangesloten zit!). TV.......Grandioos!!!!

En nu.................Ziggo komt met de melding de snelheden te verhogen, kosteloos. Dit is natuurlijk geweldig.
Krijg het modem thuis en direct aangesloten (dit was een drama want dit ging telefonisch met de GSM).

Uiteindelijk werkt alles en ik blij......................
Echter duurde de pret niet lang, na 2 dagen begonnen de problemen met internet en telefonie.
Tot op heden heel erg veel met de GSM 0900-1884 gebeld (minimaal 3 uur!!!!!) Dit kost bakken met geld!
Probleem zou bij mij thuis liggen volgens een medewerker, geen goede kabels e.d., slecht CAI punt. Kabel verouderd en noem maar op.
Toen kreeg hij me kwaad, ik woon in een huis uit de duurdere klasse, gebruik hoge kwaliteits kabels, aansluitingen zijn vertint, noem maar op (ik heb zelf ruime ervaring op gebied van aansluiting met kabels.
Daarna iemand aan de telefoon gehad die kwam er achter dat er iets niet goed was.........DUH.............zou gebeld worden door de TD.
Nu 2 weken later nog niets gehoord.
Afgelopen week ging het prima, tot vandaag..............weer geen i-net en telefoon.
Weer bellen met de GSM, uiteindelijk iemand aan de lijn die mij kon vertellen dat het aan de modem ligt. Firmware moet een update hebben.

In mijn ogen heeft Ziggo de boel een beetje in de maling genomen.
Iedereen lekker maken met hoge i-net snelheden, snel een modem sturen en er dan achterkomen dat dit nog niet helemaal goed werkt.

Als ik morgen een auto op de markt breng die 350km/u kan, alle opties heeft en dit alles voor een zeer aantrekkelijke prijs zodat deze voor bijna iedereen betaalbaar is verkoop ik er 10.000 per week.
Als er dan na 2 dagen bericht komt dat er al 2000 doden zijn omdat de remmen niet werken kom ik voor de rest van m'n leven in een cel te zitten.

Ziggo belazerd de boel op deze manier................ik hoop dat het op zeer korte termijn in orde komt.

Mijn grens ligt hoog, maar is wel bijna bereikt.
Ga nu proberen om een regeling te treffen om de uiteindelijke telefoonkosten (GSM) van het 0900-1884 nummer (van de eigenlijk waardeloze gesprekken) vergoed te krijgen + een vergoeding ivm het niet werken van het i-net.
Betaal iedere maand ruim 100 euries en verwacht hier wel iets goed voor terug te krijgen.

BTW, Televisie heb ik niets geen klagen over.


Grtn een behoorlijk boze Ziggo klant.
  #6  
Oud 16 september 2009, 17:19
meermeer's schermafbeelding
meermeer meermeer is offline
Senior Member
 
Geregistreerd: 13 april 2008
Locatie: Regio Alkmaar
Ziggo Internet: 50/5
Berichten: 238
Standaard

Citaat:
Oorspronkelijk geplaatst door frednl Bekijk bericht
Dit heb ik vandaag naar Ziggo gestuurd
L.S.,
Na 9xbellen met een helpdeskmedewerker zal ik nu mijn grieven formuleren ivm slecht functionnerende telefoonaansluiting 072-xxxxxx. sinds 2 augustus(na de installatie van het arris modem?)(toen ook al een klachtenformulier ingestuurd door mij) treedt er contactverlies op met de mensen aan de andere kant van de lijn, de frequentie is onvoorspelbaar en de duur van deze klacht ook.
Ik heb inmiddels 9x gebeld met de helpdesk en heb gemerkt dat er pas na meerdere keren bellen een z.g.ticket aangemaakt wordt.
Rond 1 september bij mijn vierde klacht deelde een medewerker mij mede dat de klacht naar de technische dienst was doorgegeven.(van de technische dienst heb ik niks gehoord oid)
Dit niettegenstaande blijven de storingen doorgaan zodat ik uiteindelijk vanmorgen voor de 9e keer contact heb gehad met een medewerker.
Verder heb ik de klacht dat mijn internet snelheid tijdens een aantal van deze storingen ipv 49/5 afzakte tot 10/0.5 en dat dit zeer traag werkte.
Alle euvelen heb ik achteraf uit kunnen lezen in het modemlog!
Ik vraag u zsm de klacht op te lossen (oude modem terugplaatsen misschien) en mij compenseren in de meerkosten/ongemakken /die bij mijn echtgenote en mijzelf ontstaan zijn door bovengenoemde ellende.
Wat mij zo tegenvalt is dat er van uw bedrijf uit na zoveel klachten niet met de client gecommuniceerd wordt!

Hierna (voor Ziggo erg snel) de reactie:
Via de website heeft u onlangs een vraag gesteld.

Als eerst bieden wij onze welgemeende excuses aan vanwege dit ongemak.
Het is zo, dat er in uw plaats bekende kwaliteitsproblemen zijn, sinds ongeveer eind augustus.
Deze problemen doen zich vooral voor bij arris modems.
Wij zijn een update aan het ontwikkelen voor deze modems, welk de meeste problemen zou moeten verhelpen.
Ook is onze storingsdienst bezig om de bekende problemen in heiloo te verhelpen.
Hey ook Heiloo!!? Ik heb dus hetzelfde probleem!!!

Volgens HD lag het aan virusscannner blabla. Maar het Webteam neemt me wel serieus. En nu is het een bekend probleem in Heiloo.En dat is niet sinds eind augutus, maar al sinds eind juni trouwens...
  #7  
Oud 16 september 2009, 17:43
Excalibur's schermafbeelding
Excalibur Excalibur is offline
Senior Member
 
Geregistreerd: 15 oktober 2008
Locatie: Deventer
Ziggo Internet: Abonnement: Alles-In-Een Plus / Modem: Motorola SBV5121
DTV: Humax IR-FOX C
Berichten: 3.525
Standaard

Deze reactie zal ongetwijfeld weer aardig wat commentaar gaan opleveren, maar ik ga het bekende verhaal afsteken.

Ja het kan een probleem bij Ziggo zijn, en Ja, het kan ook een probleem bij jou thuis zijn. Dat het altijd goed gewerkt heeft bied evenmin garantie dat het altijd goed werkt. In het verleden behaalde resultaten bieden geen... afijn je snapt het wel. Het is electronica dus kan er iets stuk zijn of niet meer goed werken.

Om erachter achter te komen waar het probleem zich bevind zullen er testen uitgevoerd moeten worden. Meten = Weten. Omdat je buren een zelfde probleem hebben wil dat nog niet direct zeggen dat jij last ondervind van precies dezelfde storing. Dat zijn aannames, en met aannames kom je zelden (in elk geval niet snel) tot een oplossing.

In geen van de posts in dit topic staat voldoende informatie om een ieder een mogelijke oplossing of antwoord te kunnen geven.

Is dit topic enkel voor het klagen? Dan mooi zo laten. Wanneer men echter een antwoord of oplossing verwacht gaarne HEEL VEEL meer informatie. Zonder die informatie kan niemand op dit forum er ook maar iets zinnigs over zeggen, en kan je evenmin een conclusie trekken. Je moet dan aan de volgende informatie denken:

- Hoe is het geheel aangesloten.
- Wat is er al wel, en wat is er nog niet getest.
- Een screenshot van de modemlogs en de signaalwaardes van het modem.

Zonder testen uitgevoerd te hebben kan je geen conclusie trekken, evenmin als dat je dan kan zeggen dat het met zekerheid niet bij jezelf ligt, dat is zonder het te testen enkel een aanname en geen feit. Blijkt uit de testen dat het probleem bij Ziggo ligt? Dan weet je in elk geval wie het moet gaan oplossen, en kan alleen het webteam nog een mogelijk oplossing bieden vanaf het forum. Blijkt uit de testen dat het probleem wel bij jezelf ligt? Tja dan zul je zelf aan de bak moeten en wellicht uitspraken moeten terugnemen.
__________________

  #8  
Oud 16 september 2009, 18:59
mikkie1970's schermafbeelding
mikkie1970 mikkie1970 is offline
Junior Member
 
Geregistreerd: 2 september 2009
Locatie: Wilnis Casema
Ziggo Internet: Alles in extra ;-(
Berichten: 21
Standaard

Er zal ongetwijfeld problemen verwijtbaar zijn aan de mensen thuis. Maar ik weet nu bijna zeker dat het bij ziggo ligt. Het kan niet anders, want het ene moment kan ik internetten op volle snelheid, zowel up al down, volgende moment in z'n geheel niet. Ik had het idee dat het aan de firmware zou liggen, maar afgelopen weekend kon ik prima internetten. Nu niet. Kijk ik bij storingen zie ik dat er weer activatieproblemen zijn voor mijn postcodegebied.....

Het gaat voor mij niet op dat het bij mij zou liggen....
  #9  
Oud 16 september 2009, 19:40
Kobus19's schermafbeelding
Kobus19 Kobus19 is offline
Junior Member
 
Geregistreerd: 3 maart 2009
Locatie: Hoorn Multikabel
Ziggo Internet: All in 1 Motorola
DTV: n/a
Berichten: 3
Standaard

Met respect een beetje flauwekul reply Excalibur. Het is toch wel heel vreemd dat iedere dag omstreeks 16.00 uur de verbinding de rest van de dag/avond terugzakt naar 3mbits en lager. Zou op dat moment er dan steeds wat aan mijn kant fout gaan? En bij mijn buren? Ik weet wel zeker van niet. We moeten gewoon accepteren dat Ziggo een heel onbetrouwbaar bedrijf is. De feiten spreken voor zich. De helpdesk is zo overbelast dat ze je niet meer te woord kunnen staan. Dan kan je meten wat je wilt maar de aanname dat er wat goed fout gaat bij Ziggo is volgens mij dan meer dan gerechtvaardigd.

Wat mij overigens nog meer stoort aan Ziggo is de voortdurende ontkenning dat ze een probleem hebben. Ik begrijp dat ze dat doen om toekomstige klanten niet af te schrikken. Maar als ze eens publiekelijk zouden toegeven dat ze een probleem hebben en hoe zij dat gaan oplossen en binnen welke termijn dan zou er al veel gewonnen zijn. Het zou in ieder geval een groot stuk boosheid bij mij wegnemen.
  #10  
Oud 16 september 2009, 21:31
Robus's schermafbeelding
Robus Robus is offline
Senior Member
 
Geregistreerd: 17 juni 2009
Locatie: Woerden/Casema
Ziggo Internet: Alles-in-één Extra
DTV: Sony KDL37W5500/Neotion CI+ CAM
Berichten: 99
Standaard

@ Kobus: Altijd dacht ik dat het een fabeltje was; de japanse soldaat die jaren na WOII wordt aangetroffen in de veronderstelling dat WOII nog bezig was. Hij bestaat echt, net zoals er Ziggo klanten bestaan die nog steeds niet willen accepteren dat Ziggo zelf grootschalige implementatie problemen heeft (veroorzaakt). Ziggo geeft dit in de 1-op-1 communicatie (uiteindelijk) gelukkig zelf wel toe en er wordt zelfs abonnementsgeld gerestitueerd. En dan doet Ziggo echt niet omdat ze geld teveel hebben. Ergens begrijp ik dat Ziggo haar vuile was liever niet buiten hangt, maar het zou van klasse getuigen als ze hun loss publiekelijk nemen.
Verder juich ik toe dat Ziggo in ieder geval stappen voorwaarts zet of in dit geval probeert te zetten. Voordat ze hun klanten als proefkonijn gebruiken, mogen ze voortaan wel eerst om toestemming vragen en zeker niet vragen om oude modems direct te retourneren voordat de werking van de nieuwe modems (en de bijbehorende firmware) gegarandeerd is. Ik volg ook de introductie van de ondersteuning van CI+ (televisie) en daar neemt Ziggo ruim de tijd voor de certificatie van TV toestellen. Goede aanpak van een andere afdeling (dat laatste is een aanname...).

Dit forum is overigens een fijne plek om individuele problemen in de groep te gooien om ze door medeforumgenoten te laten oplossen. In dit geval is het forum ook een prima plaats waar lotgenoten elkaar vinden en ervaringen met de storing kunnen uitwisselen en je inzicht krijgt in de omvang en lokaliteit van de storing.

Laatst gewijzigd door Robus; 16 september 2009 om 21:45 Reden: link toegevoegd
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 21:55.


© 2017 - Ziggo-Gebruikers.nl