Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 14 september 2009, 13:51
JayKudo's schermafbeelding
JayKudo JayKudo is offline
Junior Member
 
Geregistreerd: 5 september 2009
Locatie: Utrecht
Ziggo Internet: allesin1
DTV: humax5500
Berichten: 12
Standaard Youtube snelheid

Voor veel websites kan je moeilijk zien of het snel of langzaam is, bij youtube is dat echter wel te zien. Bij videos op youtube van HQ kwaliteit blijven de filmpjes bij mij constant hangen, de buffer wordt niet snel genoeg gevuld. Echter op kantoor achter een 8mbit adsl lijntje gaat het enorm soepel en spelen HQ filmpjes prima af waarbij de buffer in minimale tijd compleet gevuld is (rode balk onderin een youtube film).

Hebben andere ziggo gebruikers hier ook last van?

Mijn internetverbinding is niet zonder problemen, echter op de speedtest van ziggo haal ik 22mbit wat ruim voldoende zou moeten zijn. Ik heb echter wel het vermoeden dat dit getal niet heel reëel is.
  #2  
Oud 14 september 2009, 14:55
vriesge's schermafbeelding
vriesge vriesge is offline
Junior Member
 
Geregistreerd: 23 augustus 2009
Locatie: Valkenburg ZH
Ziggo Internet: A-I-E Extra met Ubee EMV300
Berichten: 13
Standaard

Youtube draait hier gewoon goed, HQ en normale versies laden bijna direct als ik ze aanklik.

Heb je al eens rechtstreeks op het modem aangesloten geprobeerd ?
  #3  
Oud 14 september 2009, 15:26
JayKudo's schermafbeelding
JayKudo JayKudo is offline
Junior Member
 
Geregistreerd: 5 september 2009
Locatie: Utrecht
Ziggo Internet: allesin1
DTV: humax5500
Berichten: 12
Standaard

Jeuh, praat me er niet van wat ik allemaal al heb geprobeerd

Maar thx, dan snap ik wel dat het probleem aan deze kant zit.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 10:31.


© 2017 - Ziggo-Gebruikers.nl