Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 16 september 2009, 02:53
mrmadalex's schermafbeelding
mrmadalex mrmadalex is offline
Junior Member
 
Geregistreerd: 24 april 2009
Locatie: sneek
Ziggo Internet: Alles in één Extra (50Mbit) - Udee MVE3200
DTV: Humax 5050 HDTV
Berichten: 8
Standaard

hoi Cees,
klopt het dat jij de dir-825 aan een Arris Modem hebt hangen? Daarmee lijkt deze router uitindelijk wel te werken. Ik zou graag iemand horen met de dir-825 en het Udee MVE3200 modem en zijn of haar ervaring.
  #12  
Oud 16 september 2009, 07:08
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door mrmadalex Bekijk bericht
hoi Cees,
klopt het dat jij de dir-825 aan een Arris Modem hebt hangen? Daarmee lijkt deze router uitindelijk wel te werken. Ik zou graag iemand horen met de dir-825 en het Udee MVE3200 modem en zijn of haar ervaring.
Inderdaad aan een Arris, het zou op de Ubee ook gewoon moeten werken met de standaard instellingen. Waarom de speed achterblijft bij sommigen weet ik niet, ik heb ook berichten gelezen van mensen met een dir-825 en een arris waarbij ze handmatig de poort op 100Mbit moesten zetten om de snelheid te halen. Daar heb ik zelf geen last van.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #13  
Oud 16 september 2009, 10:58
JayKudo's schermafbeelding
JayKudo JayKudo is offline
Junior Member
 
Geregistreerd: 5 september 2009
Locatie: Utrecht
Ziggo Internet: allesin1
DTV: humax5500
Berichten: 12
Standaard

Bij mij reageerde de Dlink helpdesk juist met de melding dat die in combinatie met de Arris modem niet goed zou werken.
  #14  
Oud 16 september 2009, 12:50
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door JayKudo Bekijk bericht
Bij mij reageerde de Dlink helpdesk juist met de melding dat die in combinatie met de Arris modem niet goed zou werken.
Blijkbaar klopt dat niet dus, ik haal prima snelheid ermee, en een kennis van me ook.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #15  
Oud 16 september 2009, 15:40
JayKudo's schermafbeelding
JayKudo JayKudo is offline
Junior Member
 
Geregistreerd: 5 september 2009
Locatie: Utrecht
Ziggo Internet: allesin1
DTV: humax5500
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door CeeS Bekijk bericht
Blijkbaar klopt dat niet dus, ik haal prima snelheid ermee, en een kennis van me ook.
Dat is best apart aangezien die dlink support desk dus aangeeft dat het in combinatie met die arris modem niet goed gaat.... Wordt een ingewikkeld verhaal zo.
  #16  
Oud 16 september 2009, 17:49
Excalibur's schermafbeelding
Excalibur Excalibur is offline
Senior Member
 
Geregistreerd: 15 oktober 2008
Locatie: Deventer
Ziggo Internet: Abonnement: Alles-In-Een Plus / Modem: Motorola SBV5121
DTV: Humax IR-FOX C
Berichten: 3.525
Standaard

Citaat:
Oorspronkelijk geplaatst door JayKudo Bekijk bericht
Dat is best apart aangezien die dlink support desk dus aangeeft dat het in combinatie met die arris modem niet goed gaat.... Wordt een ingewikkeld verhaal zo.
Best apart. Och ik denk het niet. D-link schuift het gewoon af, niet meer en ook niet minder. Zijn zij eraf door jou met een kluitje in het riet te sturen. Is gewoon lekker makkelijk
__________________

  #17  
Oud 16 september 2009, 18:07
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door JayKudo Bekijk bericht
Dat is best apart aangezien die dlink support desk dus aangeeft dat het in combinatie met die arris modem niet goed gaat.... Wordt een ingewikkeld verhaal zo.
De support van D-link heb ik ook niet zo'n hoge pet van op. Het feit dat VOIP/SIP-protcol niet wilde werken heeft Dlink ook geen oplossing voor gegeven. Een service-call aangemaakt 3 weken geleden, ik moet nog steeds antwoord krijgen.... Emails gestuurd, wel leesbevestigingen maar geen antwoord. En ik ben niet de enige, op de D-link.com forums zie je niet anders wereldwijd zo lijkt het. Gelukkig via de zweedse dlink site nu een beta-firmware kunnen ophalen die al van eind juni is, dus mijn SIP probleem hadden ze ook 3 weken geleden kunnen oplossen door mij deze beta firmware te geven.....
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #18  
Oud 16 september 2009, 18:51
JayKudo's schermafbeelding
JayKudo JayKudo is offline
Junior Member
 
Geregistreerd: 5 september 2009
Locatie: Utrecht
Ziggo Internet: allesin1
DTV: humax5500
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door CeeS Bekijk bericht
Blijkbaar klopt dat niet dus, ik haal prima snelheid ermee, en een kennis van me ook.
En heb je dan de WAN poort op auto staan of 100mb ? En wat krijg je dan als waarde op www.speednet.net , en is dat strak of schommelt dat?
  #19  
Oud 16 september 2009, 22:28
mrmadalex's schermafbeelding
mrmadalex mrmadalex is offline
Junior Member
 
Geregistreerd: 24 april 2009
Locatie: sneek
Ziggo Internet: Alles in één Extra (50Mbit) - Udee MVE3200
DTV: Humax 5050 HDTV
Berichten: 8
Thumbs up

Ik stel voor dat we hier niet gaan discussieren over dat het bij de één wel goed werkt en bij de ander niet en vervolgens aan elkaars instellingen gaan twijfelen. Volgens mij is het duidelijk dat er situaties zijn dat de D-Link DIR-825 met zowel de Aris als Udee modems soms wel en soms niet goed werken.

Ik ben er van overtuigd dat de router prima werkt bij een aantal mensen, en er ook van overtuigd dat het bij velen van ons niet goed gaat. T.z.t. zal er ongetwijfeld een firmware update komen bij of D-link of Ziggo voor router of modem.

Ik zou iedereen met het probleem adviseren om melding te maken bij D-link. Zoals in één van de forums te lezen is, geeft D-link zelf aan dat ze waarschijnlijk een firmware update moeten maken. Helaas duurt het bij vele firma's even voordat het kwartje gevallen is en zijn ook niet alle helpdesk medewerkers even klant gericht.

Samengevat zijn de tips om de boel werkend te krijgen:
- probeer je WAN poort op 100 Mbit te zetten
- Disable je QoS en/of vul handmatig de upload waarde in van je verbinding
- speel eens met je MTU waarde
  #20  
Oud 16 september 2009, 23:00
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door JayKudo Bekijk bericht
En heb je dan de WAN poort op auto staan of 100mb ? En wat krijg je dan als waarde op www.speednet.net , en is dat strak of schommelt dat?
WAN staat op auto maar schakelt naar 1Gbit. QoS ingesteld met een vast waarde van 4900Kbps als upload snelheid. En op speedtest.net haal ik altijd 48 tot 49Mbit down en 4.8~4.9 up. (dus het max)

Ik heb wel een netwerk kabel van 3 meter tussen router en Arris modem en modem en router staan een meter of 2 uit elkaar. Er is bekend dat de modems niet zo goed tegen veel hoogfrequent straling kan, dus als je toevallig de router vlak naast de modem hebt staan kun je ook proberen ze wat verder uit elkaar te zetten.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 14:01.


© 2017 - Ziggo-Gebruikers.nl