Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 14 september 2009, 22:08
madeleine-b's schermafbeelding
madeleine-b madeleine-b is offline
Senior Member
 
Geregistreerd: 3 juni 2009
Locatie: Woerden / Casema
Ziggo Internet: Alles in 1 extra / tijdelijk weer Motorola
DTV: Humax IR-C-Fox
Berichten: 129
Standaard

Citaat:
Oorspronkelijk geplaatst door nico hhw Bekijk bericht
Ik heb hier in heerhugowaard ook even mijn ubee modem
uit kunnen lezen.
En hier ook maar 1 downstream geconstateerd.
De snelheid varieert hier overdag tussen de 30 en 40 Mbit
en na een uur of 1 in de nacht haalt hij bij tijd en wijlen wel
voor langere tijd het maximum (46 Mbit vanaf een eweka server)
Dan heb je denk ik (een soort van) geluk dat je een downstream hebt die weinig wordt gebruikt.

Had gisteren na wat her-her-her-her-her-her-starten even een redelijke snelheid, vandaag weer 0,8Mb
Sowieso is het netwerk weer eens gammel:

Ping-statistieken voor 83.83.224.1:
Pakketten: verzonden = 45, ontvangen = 40, verloren = 5
(11% verlies).

FF afwachten of die firmware er nog komt deze maand..
  #12  
Oud 14 september 2009, 22:24
nico hhw's schermafbeelding
nico hhw nico hhw is offline
Senior Member
 
Geregistreerd: 31 oktober 2008
Locatie: heerhugowaard/multikabel
Ziggo Internet: A-I-1 extra (120/10Mb) / ubee evm3200 / D-Link DIR825
DTV: humax iHDR5050c
Berichten: 1.017
Standaard

Dan heb ik zeker geluk denk ik.
Het is hier dus nog niet zo slecht als bij vele anderen.
Het is nog steeds een stuk sneller als met mijn oude
motorola modem.
Zolang het zo blijft, en niet slechter wordt, hoor je mij nog niet klagen

laten we maar hopen dat de firmwareupdate er snel komt
  #13  
Oud 16 september 2009, 12:27
pvandam's schermafbeelding
pvandam pvandam is offline
Junior Member
 
Geregistreerd: 8 augustus 2009
Locatie: Hoofddorp, Multikabel
Ziggo Internet: Alles in 1 Extra (50/5)
DTV: Windows 7 MCE Analoog
Berichten: 12
Standaard

Ik heb dit ook gehad vanaf het moment dat ik het Arris modem heb.
Zelfde verhaal download snelheid varierend tussen 20 en 30 MB en daarbij ook niet stabiel (telefoon valt weg is een goede indicator daarvan).
Altijd was er na opstarten van het modem maar 1 Downstream kanaal in gebruikt.

Probleem begin augustus aangemeld bij Ziggo. Die gooiden mij waarschijnlijk in de categorie "Wacht op Arris algemene oplossing"
Na veel zelf bellen heb ik ergens in het verhaal ook gemeld dat ik maar 1 downstream kanaal had. Dit werd wel als niet goed gekwalificeerd.
Toen werd er een monteur ingepland, want de conclusie was dat het modem defect was.

4 dagen voordat de monteur kwam had ik ineens 3 downstrem kanalen, de volledige snelheid (48 down, 4.8 up).
Niemand kon mij helaas vertellen of er aan de ziggo kant iets veranderd was. Maar je maakt mij niet wijs dat dit spontaan is gebeurd.
Aan mijn kant is het signaal altijd goed geweest en niet veranderd.

Het is wel duidelijk geworden voor mij dat 1 Downstream niet goed is en ook niet een stabiele/snelle verbinding geeft.

Toch vermoed ik dat Ziggo dit ergens in je profiel of andere instelling moet kunnen veranderen/triggeren/oplossen.
Zonder enige wijziging aan mijn kant was het opeens opgelost, vlak voordat de monteur zou komen.
Waarschijnlijk is er een 3e of 4e lijns support medewerker die dit verhaal kent, maar de meeste problemen halen dat niveau niet omdat het grootste deel waarschijnlijk in de categorie "Algemeen Arris Probleem" wordt gestopt.

Het is overduidelijk dat er bij Ziggo weining of geen Problem Management plaats vindt. Want dan zou de helpdesk ook veel uniformer, op basis van een knowledgebase kunnen reageren. En er zou dan ook veel duidelijker onderscheid zijn tussen wat nu veelal als "Algemeen Arris Probleem" wordt afgedaan.
  #14  
Oud 16 september 2009, 14:16
jpvr74's schermafbeelding
jpvr74 jpvr74 is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Woerden
Ziggo Internet: Alles in 1 Extra
DTV: geen
Berichten: 8
Standaard Ubee op minder dat 1Mbit down?

Hallo lotgenoten,
Hier ook een bericht uit Woerden. Vandaag voor de 3de keer in 3 weken monteur op bezoek, die i.p.v. een Arris een Ubee modem heeft geinstalleerd. Modem doet het blijkbaar goed (alle lampjes branden), maar alleen de snelheid down komt niet boven de 1Mbit. De monteur vertelde me dat dat klopte en dat ze dat vanaf 'kantoor' zouden aanpassen, binnen een paar uur. Dom dom dom, heb de man op goed vertrouwen weg laten gaan en vervolgens blijft het dezelfde ellende. Omdat ik bij Ziggo inmiddels een enorm dossier heb en de helpdeskmedewerkers ook steeds dommer lijken te worden (deze dame wist niet eens wat een Ubee modem was) dan maar de vraag of jullie weten wat ik moet doen. Mijn oude modem werkte prima (20Mbit), ik heb een Alles-in-een-extra abo en de 2 aannemers die de afgelopen maanden langszijn geweest hebben er uiteindelijk ook voor gezorgd dat mijn kabel volledig ok is. Ben ook wel benieuwd naar ip en login van Ubee modem overigens.
Alvast bedankt voor jullie reactie,
Groet,

Jeroen
  #15  
Oud 19 september 2009, 12:53
steveedge's schermafbeelding
steveedge steveedge is offline
Junior Member
 
Geregistreerd: 24 augustus 2009
Locatie: Utrecht, Casema
Ziggo Internet: Alles-in-1 Extra, Docsis 3.0
DTV: Humax HD-ontvanger.
Berichten: 8
Standaard

Ik heb net de helpdesk weer gebeld (ik kan namelijk best een zeikerd zijn) en deze hebben voor het eerst een oplossing anders dan "wacht u op de nieuwe firmware" aangeboden.

Ik moest de snelheid testen met een speciale website, en het nummer van mijn modem werd opgeschreven. Ik heb haar het downstreamprobleem laten vermelden, ook.

Verder werd ik na doorvragen doorverbonden met de afdeling betaling, die mij 21 euro korting op mijn volgende rekening aaboden. Schappelijk, aangezien het internet wel stabiel is, de upload prima, alleen de download is niet snel genoeg.
  #16  
Oud 19 september 2009, 12:57
Interneppen's schermafbeelding
Interneppen Interneppen is offline
Senior Member
 
Geregistreerd: 7 oktober 2008
Locatie: Casema
Ziggo Internet: Alles-in-1 Plus
Berichten: 170
Standaard

Citaat:
Oorspronkelijk geplaatst door steveedge Bekijk bericht
Ik heb net de helpdesk weer gebeld (ik kan namelijk best een zeikerd zijn) en deze hebben voor het eerst een oplossing anders dan "wacht u op de nieuwe firmware" aangeboden.

Ik moest de snelheid testen met een speciale website, en het nummer van mijn modem werd opgeschreven. Ik heb haar het downstreamprobleem laten vermelden, ook.

Verder werd ik na doorvragen doorverbonden met de afdeling betaling, die mij 21 euro korting op mijn volgende rekening aaboden. Schappelijk, aangezien het internet wel stabiel is, de upload prima, alleen de download is niet snel genoeg.
Welke speciale website moest je hiervoor gebruiken?
speedtest.ziggo.nl of zo?

En wat gaan ze nu verder doen dan? Want nu is het gewoon succes en je krijgt 1x 21 euro terug.
  #17  
Oud 19 september 2009, 13:00
steveedge's schermafbeelding
steveedge steveedge is offline
Junior Member
 
Geregistreerd: 24 augustus 2009
Locatie: Utrecht, Casema
Ziggo Internet: Alles-in-1 Extra, Docsis 3.0
DTV: Humax HD-ontvanger.
Berichten: 8
Standaard

Geen idee meer. Was iig een 1000mb bin-file.

Klacht wordt doorgestuurd en er wordt contact met mij opgenomen.

Bel morgen wel weer terug. Aanhouder wint.
  #18  
Oud 19 september 2009, 13:56
Interneppen's schermafbeelding
Interneppen Interneppen is offline
Senior Member
 
Geregistreerd: 7 oktober 2008
Locatie: Casema
Ziggo Internet: Alles-in-1 Plus
Berichten: 170
Standaard

Zojuist nog even gesproken met een Ziggo medewerker.
3x raden. Nee meneer volgende week komt de firmware update.

Geloof je het zelf ook? Het draaiboek is in ieder geval nu tot 1 regel beperkt.

Volgende week komt de firmware update.
Dat zei u vorige week ook.
Klopt en dat ga ik de week erop ook weer zeggen. En de week daarna en daarna etc.

Wie gelooft nog dat er een firmware update komt? Vooral op de Ziggo website zelf vind je totaal niets terug hierover. Wij werken aan een oplossing of iets dergelijks.
  #19  
Oud 19 september 2009, 14:14
madeleine-b's schermafbeelding
madeleine-b madeleine-b is offline
Senior Member
 
Geregistreerd: 3 juni 2009
Locatie: Woerden / Casema
Ziggo Internet: Alles in 1 extra / tijdelijk weer Motorola
DTV: Humax IR-C-Fox
Berichten: 129
Standaard

Citaat:
Oorspronkelijk geplaatst door Interneppen Bekijk bericht
Zojuist nog even gesproken met een Ziggo medewerker.
3x raden. Nee meneer volgende week komt de firmware update.

Geloof je het zelf ook? Het draaiboek is in ieder geval nu tot 1 regel beperkt.

Volgende week komt de firmware update.
Dat zei u vorige week ook.
Klopt en dat ga ik de week erop ook weer zeggen. En de week daarna en daarna etc.

Wie gelooft nog dat er een firmware update komt? Vooral op de Ziggo website zelf vind je totaal niets terug hierover. Wij werken aan een oplossing of iets dergelijks.
Nah jah er worden wel degelijk updates uitgevoerd, de Ubee is van 4.111.3004 naar 3008 gegaan en ik heb sinds een aantal dagen netjes 4 downstreams (wat vervolgens niet werkt vanwege netwerkissue's in Woerden...).

Mijn indruk is dat er hard gewerkt wordt maar dat de verschillen in netwerk van voormalig @Home, Multikabel en Casema een snelle oplossing in de weg staan.
(En niet te vergeten een tweede/derdelijns die van ellende elk probleem op de stapel algemene Arris/Ubee problemen gooien).

Ik heb voorlopig de Motorola weer laten activeren en heb een perfecte 20/3 verbinding.
Probeer het oktober wel weer eens.
  #20  
Oud 19 september 2009, 15:09
Interneppen's schermafbeelding
Interneppen Interneppen is offline
Senior Member
 
Geregistreerd: 7 oktober 2008
Locatie: Casema
Ziggo Internet: Alles-in-1 Plus
Berichten: 170
Standaard

Citaat:
Oorspronkelijk geplaatst door madeleine-b Bekijk bericht
Nah jah er worden wel degelijk updates uitgevoerd, de Ubee is van 4.111.3004 naar 3008 gegaan en ik heb sinds een aantal dagen netjes 4 downstreams (wat vervolgens niet werkt vanwege netwerkissue's in Woerden...).

Mijn indruk is dat er hard gewerkt wordt maar dat de verschillen in netwerk van voormalig @Home, Multikabel en Casema een snelle oplossing in de weg staan.
(En niet te vergeten een tweede/derdelijns die van ellende elk probleem op de stapel algemene Arris/Ubee problemen gooien).

Ik heb voorlopig de Motorola weer laten activeren en heb een perfecte 20/3 verbinding.
Probeer het oktober wel weer eens.
De ubee's zijn inderdaad al geupdated. Maar daar zijn er minder van uitgeleverd. De meeste hebben een Arris modem en daar is nog steeds niets aan geupdated.

Nou dat is ook mijn idee.
Zet lekker die motorola terug en doe een downgrade. Ik heb deze inmiddels ook ingediend. Ben voorlopig klaar ermee.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 04:04.


© 2017 - Ziggo-Gebruikers.nl