Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Email

Mededelingen

Email Discussies en vragen over Ziggo Email en mailserver problemen.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 11 september 2009, 23:14
toewanie's schermafbeelding
toewanie toewanie is offline
Junior Member
 
Geregistreerd: 11 september 2009
Locatie: tilburg ziggo
Berichten: 4
Exclamation Email verzenden

Ik heb een probleem met email verzenden ik heb een linksys rvs4000 router.
Met deze router kan ik niet meer sinds mijn nieuwe moden geen emails meer verzenden maar wel ontvangen
Als ik de router ertussen uit haal dan werkt het wel.
Kan iemand mij helpen met dit probleem.

Met vriendelijke groet, Twan
  #2  
Oud 12 september 2009, 10:12
TRaSH's schermafbeelding
TRaSH TRaSH is offline
Senior Member
 
Geregistreerd: 3 november 2004
Locatie: (2134ET)Hoofddorp/Multikabel
Ziggo Internet: Alles-in-1 Plus / CISCO EPC3212 / Router: Asus RT-N66U (Merlin build)
DTV: Humax iHDR-5050C Samsung 46C630/Sony 40Z5500 CI+
Berichten: 1.208
Standaard

raar,
dat een router uitgaande verkeer tegenhoud.

heb trouwens wat ge-googled op de router en er zijn meer mensen die problemen hebben met die router,
erg omslachtig instellen enzo.
maar geen oplossing erbij.

maar heb je alle instellingen van de router op fabrieks instellingen staan?
heb je in de logs van je router gekeken of er iets geblocked word ?
__________________


  #3  
Oud 12 september 2009, 12:05
toewanie's schermafbeelding
toewanie toewanie is offline
Junior Member
 
Geregistreerd: 11 september 2009
Locatie: tilburg ziggo
Berichten: 4
Standaard router

Ik heb al vanalles geprobeerd bij trigger port 110 en 25 open gegooid
Bij email log alle gegevens ingevuld firmware geupdate.
Terug naar fabrieks instellingen.
Maar hoe kan ik die log vinden van wat hij blokkeerd?

Met vriendelijk groet, Twan
  #4  
Oud 12 september 2009, 12:46
TRaSH's schermafbeelding
TRaSH TRaSH is offline
Senior Member
 
Geregistreerd: 3 november 2004
Locatie: (2134ET)Hoofddorp/Multikabel
Ziggo Internet: Alles-in-1 Plus / CISCO EPC3212 / Router: Asus RT-N66U (Merlin build)
DTV: Humax iHDR-5050C Samsung 46C630/Sony 40Z5500 CI+
Berichten: 1.208
Standaard

gewoon een vraagje tussen door,
waarom heb je in godsnaam zo'n uitgebreide router ?
heb je die echt nodig ?
zoja dan zou je zowieso support moeten krijgen via linksys aangezien deze router niet onder de consumer routers valt,
maar meer voor bedrijven.

normaal bij een router word uitgaand verkeer niet tegen gehouden,
alleen binnen komend niet standaard verkeer.
als je een service wilt draaien zoals ene eigen mail server, website etc etc dan moet je poorts open gaan zetten zodat mensen er gebruik van kunnen maken.

ik zal eens kijken of ik ergens een download able manual kan vinden
__________________


  #5  
Oud 13 september 2009, 08:30
MvD's schermafbeelding
MvD MvD is offline
Junior Member
 
Geregistreerd: 9 september 2009
Locatie: Zwaag
Ziggo Internet: Alles in 1
Berichten: 6
Standaard

Controleer de MTU size op de router en je pc, zet ze allebei eens op 1492
  #6  
Oud 13 september 2009, 12:42
toewanie's schermafbeelding
toewanie toewanie is offline
Junior Member
 
Geregistreerd: 11 september 2009
Locatie: tilburg ziggo
Berichten: 4
Standaard

waar kan ik dit vinden?
  #7  
Oud 13 september 2009, 12:43
toewanie's schermafbeelding
toewanie toewanie is offline
Junior Member
 
Geregistreerd: 11 september 2009
Locatie: tilburg ziggo
Berichten: 4
Standaard

ik heb zo"n router omdat ik bleuray stream naar mijn tv
  #8  
Oud 13 september 2009, 19:32
MvD's schermafbeelding
MvD MvD is offline
Junior Member
 
Geregistreerd: 9 september 2009
Locatie: Zwaag
Ziggo Internet: Alles in 1
Berichten: 6
Standaard

Op je router kan je de waarde in de Setup /WAN sectie vinden



In windows zal je deze waarde waarschijnlijk zelf moeten configureren of aanpassen met regedit of regedt32

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Tcpip\Parameters\Interfaces\<AdapterID>
Maak een DWORD value met als naam MTU en de waarde 1492 (decimal)
  #9  
Oud 14 september 2009, 01:18
meesdroo's schermafbeelding
meesdroo meesdroo is offline
Senior Member
 
Geregistreerd: 1 mei 2009
Locatie: 1972 IJmuiden Multikabel
Ziggo Internet: Alles-in-1 +;Motorola SBV5121E;Sitecom WL-600;IPCOP 1.4.21+CopFilter;Linksys 54G;Sparc;PC's;MACs
DTV: humax IR-FOX C; samsung DCB-B270R.
Berichten: 704
Exclamation

Kijk hier even:
http://ziggo-gebruikers.nl/forum/sho...9&postcount=14

Mees de Roo
__________________
Er bestaan 10 verschillende soorten mensen; de ene soort kan binair rekenen en de andere niet.
  #10  
Oud 14 september 2009, 14:02
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door meesdroo Bekijk bericht
Of het mac-adres van de router wijzigen, dat lijkt me handiger om een ander ip te krijgen.

Achtergrond:
Vermoedelijk is het ip-adres wat je router nu krijgt geblokkeerd in de smtp server omdat er via die ip in het verleden spam verzonden is. Met een ander ip-adres gaat het dan wel werken.

Als je het mac-adres van je pc (die wel werkt) cloned in je router krijg je vermoedelijk zelfde ip als je pc en gaat het wel werken.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Email




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 14:19.


© 2017 - Ziggo-Gebruikers.nl