Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 9 september 2009, 13:10
meermeer's schermafbeelding
meermeer meermeer is offline
Senior Member
 
Geregistreerd: 13 april 2008
Locatie: Regio Alkmaar
Ziggo Internet: 50/5
Berichten: 238
Standaard Linksys wrt320N

Deze router heb ik nu 2 uur aan, en werkt tot nu toe perfect.

Uit of the box werkte hij meteen. Ik heb niet dat home defender onzin geinstalleerd, dus dat kan ook uitmaken. Had meteen de nieuwste firmware versie op de linksys staan (1.0.2)

Kortom, ben je op zoek naar een leuke/betaalbare gigabit router, kan ik deze aanbevelen

Wel apart is dat je de router moet instellen via de CD-rom(de eerste keer dan) Had ik niet verwacht van een maark als Linksys

Daarna kan je hem gewoon via 192.168.1.1 benaderen en alles alsnog wijzigen als je wilt.

En in het modem log zie ik nu

LAN Enabled Up1000 (Full)


Die snapt het dus ook
  #2  
Oud 9 september 2009, 13:47
MrDroopy's schermafbeelding
MrDroopy MrDroopy is offline
Senior Member
 
Geregistreerd: 7 juli 2008
Locatie: Voorburg
Ziggo Internet: Connect&Play Max | Ziggo CH7465LG Connect Box | d-link dir-855
DTV: Horizon | Humax 5200c | Cisco 8455 | Samsung dcb-h360r | FireDTV
Berichten: 1.255
Standaard

zie je wel!
Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/15.0.015; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
  #3  
Oud 9 september 2009, 14:10
meermeer's schermafbeelding
meermeer meermeer is offline
Senior Member
 
Geregistreerd: 13 april 2008
Locatie: Regio Alkmaar
Ziggo Internet: 50/5
Berichten: 238
Standaard

Citaat:
Oorspronkelijk geplaatst door MrDroopy Bekijk bericht
zie je wel!
Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/15.0.015; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
Hoe bedoel je zie je wel?
edit: oh zie dat je in en ander topic gereageert hebt dat deze ook goed is
  #4  
Oud 11 september 2009, 01:02
Horcus's schermafbeelding
Horcus Horcus is offline
Junior Member
 
Geregistreerd: 8 september 2009
Locatie: Zoetermeer
Ziggo Internet: Alles in 1 extra
Berichten: 12
Standaard

hey, ik heb deze router ook, alleen haal ik de 5.5MB/s niet die ik wel met mijn sitecom 300n haalde. Die heb ik de deur uitgedaan omdat hij het internet er steeds uitgooide. Zelfde kabels ook gebruikt. Iemand een idee?
  #5  
Oud 11 september 2009, 08:37
TRaSH's schermafbeelding
TRaSH TRaSH is offline
Senior Member
 
Geregistreerd: 3 november 2004
Locatie: (2134ET)Hoofddorp/Multikabel
Ziggo Internet: Alles-in-1 Plus / CISCO EPC3212 / Router: Asus RT-N66U (Merlin build)
DTV: Humax iHDR-5050C Samsung 46C630/Sony 40Z5500 CI+
Berichten: 1.208
Standaard

je hoeft niet de cd te gebruiken. Werkt ook zonder teminste zo was het met mijn 610. Je haalt je upload snelheid niet bedoel je ? Wat heb je gebruikt om te testen. Welke snelhed haal je wel ?
Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/20.0.016; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
  #6  
Oud 11 september 2009, 09:34
Horcus's schermafbeelding
Horcus Horcus is offline
Junior Member
 
Geregistreerd: 8 september 2009
Locatie: Zoetermeer
Ziggo Internet: Alles in 1 extra
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door TRaSH Bekijk bericht
je hoeft niet de cd te gebruiken. Werkt ook zonder teminste zo was het met mijn 610. Je haalt je upload snelheid niet bedoel je ? Wat heb je gebruikt om te testen. Welke snelhed haal je wel ?
Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/20.0.016; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
Nee ik heb hem ook helemaal reset en zonder CD geinstalleerd. Maar het gaat hier om de download snelheid en bedoel 5.5Megabyte. Ik haal max 4.75 megabyte, het moet gewoon meer kunnen. Heeft iemand wel eens gehad dat op een avond de snelheid minder is? Misschien door drukte ofzo op de lijn?
  #7  
Oud 11 september 2009, 14:46
meermeer's schermafbeelding
meermeer meermeer is offline
Senior Member
 
Geregistreerd: 13 april 2008
Locatie: Regio Alkmaar
Ziggo Internet: 50/5
Berichten: 238
Standaard

Ik haal met downloaden (via IE en dan grote bestanden) ook circa 4,8 MB/s. Echter zonder router haal ik dat ook max. Lijkt me heel goed voor 50 mbit toch?
  #8  
Oud 11 september 2009, 15:02
redfoxert's schermafbeelding
redfoxert redfoxert is offline
Member
 
Geregistreerd: 21 mei 2008
Locatie: Sittard
Ziggo Internet: Ziggo AiO Extra; Arris TM702B; D-Link DIR855
DTV: Humax PVR-9200C
Berichten: 76
Standaard

Citaat:
Oorspronkelijk geplaatst door meermeer Bekijk bericht
Had meteen de nieuwste firmware versie op de linksys staan (1.0.2)

De nieuwste firmware is versie 1.0.03 build 10.

Zie ook dit bericht.
  #9  
Oud 11 september 2009, 15:43
meermeer's schermafbeelding
meermeer meermeer is offline
Senior Member
 
Geregistreerd: 13 april 2008
Locatie: Regio Alkmaar
Ziggo Internet: 50/5
Berichten: 238
Standaard

Apart zeg. Ik keek op

http://www.linksysbycisco.com/NL/nl/...T320N/download

03/30/2009
Ver.1.0.02 build 6
Download 4.55 MB
(Firmware)
Versie-informatie
  #10  
Oud 12 september 2009, 16:43
HetBiggie's schermafbeelding
HetBiggie HetBiggie is offline
Junior Member
 
Geregistreerd: 6 juni 2009
Locatie: Tilburg / @Home
Ziggo Internet: Alles-in-1 Plus / Ubee EVM3200 / Linksys WRT320N
DTV: Humax iHDR5050c / Samsung DCB-B270R
Berichten: 10
Standaard

Heb ook de Linksys WRT320N. Heb CD-rom niet gebruikt, maar gelijk via IP-adres 192.168.1.1 ingelogd. Eerst geupdate naar nieuwste firmware 1.0.03 build 10 en vervolgens alles ingesteld. Oudere firmware scheen nog wel eens problemen te kunnen geven. Heb met deze firmware nog absoluut geen problemen gehad: Router is hartstikke stabiel, geen disconnects ofzo.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 07:24.


© 2017 - Ziggo-Gebruikers.nl