Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 4 september 2009, 14:05
jeroen-079's schermafbeelding
jeroen-079 jeroen-079 is offline
Junior Member
 
Geregistreerd: 4 september 2009
Locatie: zoetermeer
Ziggo Internet: alles in 1 plus / motorola
DTV: humax
Berichten: 1
Standaard ziggo snelheidsverhoging met sitecom wl 160

hallo , ik heb het alles in 1 plus pakket van ziggo . nu hebben ze de snelheid verhoogd van 10/1,5 naar 20/3 ( down/up ) . mijn router kan het aan als ik het bedraad aansluit . maar als ik draadloos de snelheid check haalt ie maar 10 down , maar wel 3 up . voor de snelheidsverhoging haalde ik 9,4/1,4 .dus het ligt denk ik niet aan verlies van snelheid door het draadloze . mijn vraag is of het ligt aan de instellingen van de draadloze usb adapter ? router is een sitecom wl 160 en de usb adapter is een bijbehorende ook van sitecom . wie weet ( als het aan de instelling ligt ) de goeie instelling voor de usb adapter . ik heb al via configuratiescherm - netwerkverbindingen , gekeken of ik daar wat kan veranderen , maar ik kom er niet echt uit .
alvast bedankt voor de reakties .
gr Jeroen .
  #2  
Oud 4 september 2009, 15:30
MrDroopy's schermafbeelding
MrDroopy MrDroopy is offline
Senior Member
 
Geregistreerd: 7 juli 2008
Locatie: Voorburg
Ziggo Internet: Connect&Play Max | Ziggo CH7465LG Connect Box | d-link dir-855
DTV: Horizon | Humax 5200c | Cisco 8455 | Samsung dcb-h360r | FireDTV
Berichten: 1.255
Standaard

En waarom zou het niet " aan verlies van snelheid door het draadloze " kunnen liggen? Je hebt een 54g router. Daarop zul je normaliter nooit meer dan een ruime 20mbit/s halen onder ideale omstandigheden. Bij een wat grotere afstand of slechte verbinding zakt dat snel naar beneden. Je gebruikt een usb stick geef je al aan. Daarin zit een heel klein pietepeuterige antenne en dus staan deze niet bekend als verbindingskampioenen. Een muurtje tussen de router en je usb of een afstand van meer dan een meter of 5 en er is van het signaal bar weinig over. Check je actuele verbinding maar eens (bijvoorbeeld in de taskmanager onder de network tab) ik vermoed dat dit onder de 54 is. Als deze wel 54 is, kan de snelheid vastgezet zijn. In dat geval zal door retransmits de effectieve snelheid alleen nog maar lager zijn.

Al met al is 10mbit/s helemaal geen slechte snelheid voor deze configuratie dus.
__________________
_____________________ www.8h.nl ______________
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 19:31.


© 2017 - Ziggo-Gebruikers.nl