Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Internet - Eigen Netwerk

Mededelingen

Internet - Eigen Netwerk Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 3 september 2009, 23:35   #1
Bika
Junior Member
 
Bika's schermafbeelding
Standaard D-Link 825 met Arris modem

Op diverse forums heeft men geen oplossing voor mijn probleem.

Ik heb een D-link 825 router samen met het Arris modem en alles in 1 extra bij Ziggo.
Zonder de router haal ik de volle snelheden die bij Alles in 1 extra hoort down 50 Mbit/s en up 5 Mbit/s
Zet ik de router ertussen dan kom ik niet boven de 10 Mbit/s, en Up 3,5.
Heb al een heleboel instellingen tijdelijk veranderd maar niks helpt.
Als ik via Eweka wat download dan haal ik wel de volle mep.
Iemand een idee wat dat nu kan zijn.
Bika is offline  
Oud 5 september 2009, 08:55   #2
barre
Junior Member
 
barre's schermafbeelding
Standaard

ben erg benieuwd wat ik heb dit zelfde probleem ook met mijn DIR-825
en heb ook al van alles geprobeerd maar tot op hedden 0 resultaad

en zit ook bij eweka maar ook daar niet 50Mbit
barre is offline  
Oud 5 september 2009, 10:23   #3
Bika
Junior Member
 
Bika's schermafbeelding
Standaard

Ik heb bij Eweka tussen de 30 en 40 Mbit.
Dus eigenlijk ook niet vol.
Overigens merk ik met website bezoeken niks dat het langzamer is als kan.
Bika is offline  
Oud 6 september 2009, 08:40   #4
barre
Junior Member
 
barre's schermafbeelding
Standaard

nou ik ben er uit met mijn DIR-825

Ik heb die DIR-825 veel getest

Advanced Network -> WAN port speed

Als ik hem op 10 mbit inste, zit ik met DL/UL/ op 9.4/4.41
Als ik hem op 100 mbit inste, zit ik met DL/UL/ op 50.1/4.47
Zet ik hem op auto 1000 mbit dan is de DL/UL 16.1/4.45
Zet ik hem op 1000 mbit dan is de DL/UL 38.1/4.43

Er is dus verschil merkbaar met het instellen van de wan poort speed

mijn pc heb ik ook opnieuw ingesteld naar 100Mbps full duplex.

dat doe je via: netwerk centrum / staatus weergeven / eigenschappen /
configureren / geavanceerd en dan snelheid en duplex instellen op 100 Mbps full duplex

en bij mijn net werk centrum had ik 2 netwerken en die heb ik weer samen gevoegd en alles is nu zo als het hoord
barre is offline  
Oud 8 september 2009, 16:14   #5
Bika
Junior Member
 
Bika's schermafbeelding
Standaard

Door in de router de snelheid op 100 M/bit te zetten ipv 1000 heb ik de volgende snelheden:



Is dus prima maar kan beter.
Bika is offline  
Oud 8 september 2009, 16:58   #6
barre
Junior Member
 
barre's schermafbeelding
Standaard

ok kan inderdaad beter

doe de test eens hier het is een 1000mb filtje kijk onderaan wat je DL snelheid is

http://speedtest.bbned.nl/download/file1000mb.bin
barre is offline  
Oud 8 september 2009, 17:26   #7
MichaelH
Junior Member
 
MichaelH's schermafbeelding
Standaard

http://speedtest.bbned.nl/download/file1000mb.bin
Dik over de 5 MB/s (All in one Extra).
Begon met zo'n 3,5 MB/s, maar klom geleidelijk naar 5,6 MB/s...

Betrouwbaar?

Systeem: Draadloos - D-Link DIR 855 - Download met 5 GHz spectrum.
MichaelH is offline  
Oud 8 september 2009, 17:51   #8
Bika
Junior Member
 
Bika's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door barre Bekijk bericht
ok kan inderdaad beter

doe de test eens hier het is een 1000mb filtje kijk onderaan wat je DL snelheid is

http://speedtest.bbned.nl/download/file1000mb.bin
Zit dan tussen de 4,2 en 4,5.
Bika is offline  
Oud 8 september 2009, 21:00   #9
barre
Junior Member
 
barre's schermafbeelding
Standaard

Tip van cees

probeer het eens met de volgende instellingen in je router

"QOS ENGINE" en zorg daar dat "automatic uplink speed" uit staat, dus geen vinkje daar.
Vul verder 5000 in bij "Manual Uplink Speed".
barre is offline  
Oud 8 september 2009, 21:03   #10
barre
Junior Member
 
barre's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door MichaelH Bekijk bericht
http://speedtest.bbned.nl/download/file1000mb.bin
Dik over de 5 MB/s (All in one Extra).
Begon met zo'n 3,5 MB/s, maar klom geleidelijk naar 5,6 MB/s...

Betrouwbaar?

Systeem: Draadloos - D-Link DIR 855 - Download met 5 GHz spectrum.

ja ik vind hem betrouwbaarder dan speedtest.net
maar dat is mijn mening hier is het wat je download en geen meter testje
barre is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Internet - Eigen Netwerk




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl