Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale TV - On Demand

Mededelingen

Digitale TV - On Demand Vragen en opmerkingen over het On Demand aanbod

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 31 augustus 2009, 19:16   #1
kootje1982
Junior Member
 
kootje1982's schermafbeelding
Standaard waarom kan ik niks zien?

Hallo, wie kan mij helpen ik heb sinds vrijdag iTV. Nu had ik wat problemen met het netwerk. Bleek dat mij coax kabel niet goed was. Nu een nieuwe en heb interactieve tv. Nu het volgende, ik kan gewoon bladeren tussen VoD en uitzending gemist, tv theek enz. Maar hoe kan ik een programma zien?? Ik het boekje staat druk op OK knop om het geselecteerde programma te kunnen zien. Maar ik kan op oke drukken maar er gebeurd niks. Ik kom maar tot het programma info. Waar je ook het plaatje van de film/serie ziet maar kan niks bekijken want kan wel duizend keer op OK knop drukken maar er gebeurd niks? HELP ALSTUBLIEFT!!!
kootje1982 is offline  
Oud 31 augustus 2009, 21:26   #2
veerlj
Senior Member
 
veerlj's schermafbeelding
Standaard Tja

Tja.... , het kan van alles zijn . Je hebt wel de eengats antennekabel aansluitdoos gebruikt met niets tussen de cisco en deze doos ?(ivm retour signaal), behalve dan de versterker ?. Het lijkt wel of het retoursignaal niet door komt . Heb je wel de retour geschikte versterker gebruikt die bij het interactieve pakket zat . Resetten helpt soms , minimaal 15 sec de stroom eraf , of alles terug stellen naar de fabrieksinstellingen . Of interactief gedeelte opnieuw instaleren in het menu . Of ff kitaro een pb sturen om het opnieuw te laten activeren ........een van de bovenstaande of meer .
veerlj is offline  
Oud 1 september 2009, 12:02   #3
Randstad
Senior Member
 
Randstad's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door veerlj Bekijk bericht
Je hebt wel de eengats antennekabel aansluitdoos gebruikt met niets tussen de cisco en deze doos ?(ivm retour signaal), behalve dan de versterker? Het lijkt wel of het retoursignaal niet door komt. Heb je wel de retour geschikte versterker gebruikt die bij het interactieve pakket zat.
Heb het sterke vermoeden dat je gelijk hebt over het niet doorkomen van het retoursignaal.

Ga dus eerst eens zorgen dat alles aangesloten is, zoals het aangesloten hoort te zijn. Verder luistert Itv erg nauw: zodra er 1 stekkertje niet 100% goed zit, heb je problemen. Heb je wel een goede HDMI of scartkabel in gebruik?
Randstad is offline  
Oud 1 september 2009, 14:38   #4
Ocean11
Junior Member
 
Ocean11's schermafbeelding
Standaard

Volgens mij wordt het retoursignaal getest tijdens de installatie van iTV. Was de installatie succesvol dan zou het retoursignaal ook moeten werken..
Je kunt het ook checken door te kijken of je tot de overzichten met films kunt komen. Die kun je nl alleen zien als daar via de box en het retoursignaal naar toe hebt kunnen navigeren.
Ocean11 is offline  
Oud 1 september 2009, 15:22   #5
Kitaro1
Ziggo VOD Helpdesk
 
Kitaro1's schermafbeelding
Standaard

Check ook of de status interactieve televisie op geactiveerd staat en of je een serving area krijgt toegewezen. Dit vind je in het menu bij Instellingen/Info --> Blauwe toets --> Status interactieve televisie.
Kitaro1 is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale TV - On Demand




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl