Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Samsung > Samsung DCB-9401R

Mededelingen

Samsung DCB-9401R Ervaringen, vragen en opmerkingen over deze Samsung digitale kabel ontvanger

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 8 oktober 2009, 14:34
Peterhendrix's schermafbeelding
Peterhendrix Peterhendrix is offline
Junior Member
 
Geregistreerd: 8 oktober 2009
Locatie: Meerlo
Berichten: 1
Standaard

Ook ik maak gebruik van de DCB-9401R. Deze is voor het beeld d.m.v. een scart kabel aangesloten op mijn tv en d.m.v. een optische kabel aangesloten op mijn Bose 1-2-3- systeem. Hierdoor hoor ik het geluid dus via mijn Bose speakers. Het komt echter met grote regelmaat voor dat bij het zappen het geluid weg valt en niet meer terugkeert. Wat kan hiervan de oorzaak zijn?

Peter
  #12  
Oud 10 oktober 2009, 12:35
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.669
Standaard

Citaat:
Oorspronkelijk geplaatst door Peterhendrix Bekijk bericht
Ook ik maak gebruik van de DCB-9401R. Deze is voor het beeld d.m.v. een scart kabel aangesloten op mijn tv en d.m.v. een optische kabel aangesloten op mijn Bose 1-2-3- systeem. Hierdoor hoor ik het geluid dus via mijn Bose speakers. Het komt echter met grote regelmaat voor dat bij het zappen het geluid weg valt en niet meer terugkeert. Wat kan hiervan de oorzaak zijn?
Valt het geluid dan zowel via scart als via optisch weg? Ook al een keer je Samsung terug gezet naar de fabrieksinstellingen en heb je de laatste softwareversie erin zitten?
__________________
Power is nothing without control !!!
  #13  
Oud 10 oktober 2009, 16:53
aki's schermafbeelding
aki aki is offline
Member
 
Geregistreerd: 19 september 2009
Locatie: bergen op zoom Ziggo
Ziggo Internet: alles in 1 exta / eredivisie live/ Net gemist/ arris TM702A /Sitecom WL351, 300N X3 - Pure E-motion
DTV: samsung Digital decoder / humax decoder / Cisco 8455DVB HD PVR
Berichten: 43
Exclamation

hoi hier het zelfde probleem
probeer dit eens stekker uit de stroom van de decoder
kaart er uit halen 10 seconden wachten stekker erin wachten dat hij om de smartcard vraagt en dan de card terug stoppen
zou het geluid terug moeten zijn
dit gebeurt regelmatig bij deze samsung decoder
  #14  
Oud 10 oktober 2009, 17:26
Broekie's schermafbeelding
Broekie Broekie is offline
Junior Member
 
Geregistreerd: 22 april 2009
Locatie: Utrecht
DTV: Cisco
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door aki Bekijk bericht
hoi hier het zelfde probleem
probeer dit eens stekker uit de stroom van de decoder
kaart er uit halen 10 seconden wachten stekker erin wachten dat hij om de smartcard vraagt en dan de card terug stoppen
zou het geluid terug moeten zijn
dit gebeurt regelmatig bij deze samsung decoder
Nou, de mijne heeft nu ruim een maand zonder spanning gestaan, maar dan nog krijg ik er nu nog steeds geen geluid uit.
  #15  
Oud 10 oktober 2009, 20:07
jansenmarinus's schermafbeelding
jansenmarinus jansenmarinus is offline
Junior Member
 
Geregistreerd: 27 maart 2009
Locatie: vroomshoop @ziggo
Ziggo Internet: alles in een plus arris
DTV: humax 5050 samsung dcb-b270r
Berichten: 9
Standaard

als in het menu bij audio het geluid is ingesteld op digitaal werkt het geluid niet op de duitse zenders bij anoloog geluid wel misschien een tip.
  #16  
Oud 10 oktober 2009, 21:06
Riparius's schermafbeelding
Riparius Riparius is offline
Senior Member
 
Geregistreerd: 5 maart 2009
Locatie: ***
Berichten: 3.926
Standaard

Citaat:
Oorspronkelijk geplaatst door aki Bekijk bericht
hoi hier het zelfde probleem
probeer dit eens stekker uit de stroom van de decoder
kaart er uit halen 10 seconden wachten stekker erin wachten dat hij om de smartcard vraagt en dan de card terug stoppen
zou het geluid terug moeten zijn
dit gebeurt regelmatig bij deze samsung decoder
Ik heb dit ding al 4 jaar en het geluid is bij mij nog nooit weggevallen. Zo zie je maar weer hoe gebruikerservaringen uiteen kunnen lopen. Dat geldt trouwens voor alle door Ziggo 'gecertificeerde' spullen. In het Engels betekent certified ook, 'krankzinnig, geschift'. Zouden ze dat bedoelen met certificatie?
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Samsung > Samsung DCB-9401R




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 01:35.


© 2017 - Ziggo-Gebruikers.nl