Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #41  
Oud 8 september 2009, 18:43
meesdroo's schermafbeelding
meesdroo meesdroo is offline
Senior Member
 
Geregistreerd: 1 mei 2009
Locatie: 1972 IJmuiden Multikabel
Ziggo Internet: Alles-in-1 +;Motorola SBV5121E;Sitecom WL-600;IPCOP 1.4.21+CopFilter;Linksys 54G;Sparc;PC's;MACs
DTV: humax IR-FOX C; samsung DCB-B270R.
Berichten: 704
Question

Kan je bij je router wel instellen voor hoelang de DHCP lease duurt en/of kan je een test doen met alle waarden die je van DHCP krijgt "fixed" ingesteld op je PC, om te kijken of het aan DHCP ligt?

Mees de Roo
__________________
Er bestaan 10 verschillende soorten mensen; de ene soort kan binair rekenen en de andere niet.
  #42  
Oud 8 september 2009, 19:51
mesa57's schermafbeelding
mesa57 mesa57 is offline
Senior Member
 
Geregistreerd: 28 mei 2009
Locatie: Mijdrecht / ex-Casema
Ziggo Internet: Ai1 Extra met Ubee EVM3200 en DIR 868L
DTV: CI+ Cam (Sony) / Humax 5000/5300 / Cisco 8455
Berichten: 5.464
Standaard

Nee, het is een speedtouch 546 die ik alleen met een wizard kan configureren. Andere niet windows 7 pc's zie trouwens niet bijzonders aan.
Het rare van dat uitroepteken is dat het verdwijnt zogauw ik b.v. met IE explorer een site bezoek of vanuit de commandline b.v. een ping doe.
Tot die tijd staat in het netwerkcentrum ook dat ik geen connectie met internet heb. Als ik ipconfig /all doe ziet alles er prima uit.
Lijkt of windows 7 de internet toegang laat 'slapen' totdat je wat doet.
Ik vond het ook vreemd dat de verbinding van de topic starter het ook ineens deed. Lijkt dus wel een beetje op dit gedrag.
  #43  
Oud 8 september 2009, 22:43
meesdroo's schermafbeelding
meesdroo meesdroo is offline
Senior Member
 
Geregistreerd: 1 mei 2009
Locatie: 1972 IJmuiden Multikabel
Ziggo Internet: Alles-in-1 +;Motorola SBV5121E;Sitecom WL-600;IPCOP 1.4.21+CopFilter;Linksys 54G;Sparc;PC's;MACs
DTV: humax IR-FOX C; samsung DCB-B270R.
Berichten: 704
Question

Wanneer het geen problemen oplevert zou ik het maar laten zitten. Er bestaat wel een hinderlijk DHCP probleem maar dat zit in Vista en zou in Windows7 weer opgelost moeten zijn.

Mees de Roo
__________________
Er bestaan 10 verschillende soorten mensen; de ene soort kan binair rekenen en de andere niet.
  #44  
Oud 6 november 2009, 00:43
Eddysan's schermafbeelding
Eddysan Eddysan is offline
Junior Member
 
Geregistreerd: 6 november 2009
Locatie: Tilburg
Ziggo Internet: Alles in één extra
DTV: Cisco
Berichten: 1
Thumbs up Oplossing

Windows 7 heeft problemen met het identificeren van de netwerkinterface. Zodra blijkt dat het MAC adres niet kan worden uitgelezen, dan zal vanuit de beveiliging geen verkeer mogelijk zijn naar bv het internet. Meestal word dit veroorzaakt doordat de netwerkdriver niet compatible is met Windows 7. Om je MAC adres te achterhalen kun je bv een dosprompt openen, en dan het commando: IPCONFIG /all uitvoeren. Waarschijnlijk staat achter het MAC adres FF FF FF FF FF FF of 00 00 00 00 00 00
Om dit probleem op te lossen kun je via apparaatbeheer bij de eigenschappen van de netwerkkaart meestal zelf een MAC adres opvoeren. Bv hetzelfde adres als die van je wireless kaart, maar dan het laatste getal met één cijfer verhogen. bv: 00-22-6F-32-45-37
Vervolgens zal Windows 7 de kaart wel vertrouwen en toegang tot het internet toelaten.

Succes , Eddy
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws


Labels
internet, windows 7



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 20:17.


© 2017 - Ziggo-Gebruikers.nl