Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #91  
Oud 16 september 2009, 12:39
controlfreak's schermafbeelding
controlfreak controlfreak is offline
Member
 
Geregistreerd: 16 september 2009
Locatie: oud @Home gebied
Ziggo Internet: Alles-in-een Extra - Ubee EMV 3200
DTV: Humax iHDR-5050C & Samsung DCB-H360R
Berichten: 32
Standaard

Ik ben altijd een (redelijk) tevreden klant geweest bij @Home, nu Ziggo. Ik heb weinig tot geen problemen gehad met mijn Z3 internet abonnement. Toen Ziggo de nieuwe snelheden aankondigde, ben ik overgestapt van Z3 naar Alles-in-een Extra met de reden; hogere snelheid.

Ik ben per 15 juli overgegaan naar AIE Extra. Op dat moment was mijn Z3 abonnement al verhoogd naar 25mbit/s. Enkele dagen later heb ik het AIE Extra pakket ontvangen, met het 'nieuwe' modem. Dit was wederom een Motorola. Na het installeren was mijn snelheid 20mbit/s. Oftewel; met Z3 had ik de nieuwe snelheid en met AIE Extra kreeg ik de oude snelheid. Concreet ging ik dus 5mbit/s naar beneden. Na wat lezen op o.a. dit forum begreep ik dat er wat problemen waren met voorraad en firmware, dus ik wachtte geduldig af.

Nu is t inmiddels half september en nog steeds heb ik niets vernomen; geen nieuwe snelheid, geen nieuw (docsis3) modem, geen brief, geen email, helemaal niets! Dus ik heb een email gestuurd waarin ik het bovenstaande uitleg, gevolgd door de vraag wanneer ik iets kan verwachten. Ik krijg de volgende reactie "uit onze metingen blijkt dat er niets mis is met uw modem, mogelijk is er iets mis met uw bekabeling, pc, virus, etc".... WTF?? Lezen die gasten uberhaupt wel iets?? Ik vraag iets totaal anders, wanneer krijg ik een docsis3 modem!?

Goed... toch maar even de helpdesk bellen en wederom bovenstaande uitgelegd. Doorverbonden met Technische Dienst; blijkt dat er nog geen nieuw modem besteld is voor mij, wat deze meneer nu meteen regelt. Hopelijk krijg ik deze week nog een docsis3 modem. Hopelijk krijg ik m dan ook meteen goed geactiveerd en haal ik de beloofde snelheid, maar ik heb zo'n gevoel.....

Ik kan werkelijk niet begrijpen dat een bedrijf als Ziggo zulke steken laat vallen op gebied van communicatie richting klanten. Steeds opnieuw moet je Ziggo achter de broek aan zitten om iets geregeld te krijgen... je zou er moe van worden!

Toevallig iemand omgeving Breda / Roosendaal waarbij AIE Extra al goed werkt??

Laatst gewijzigd door controlfreak; 16 september 2009 om 12:44
  #92  
Oud 16 september 2009, 12:40
Robus's schermafbeelding
Robus Robus is offline
Senior Member
 
Geregistreerd: 17 juni 2009
Locatie: Woerden/Casema
Ziggo Internet: Alles-in-één Extra
DTV: Sony KDL37W5500/Neotion CI+ CAM
Berichten: 99
Standaard

Wellicht een relativerende maar inzichtvolle toevoeging aan deze discussie: ik heb het Arris docsis 3.0 modem nu een maand in huis. Twee weken heeft-ie het perfect gedaan. Op 3 september klapte bij ons (er) alles-in-één keer uit . Sindsdien zijn we offline . En wij zijn niet de enigen. Kijk de storingensectie er maar op na!
Ik kan goed begrijpen dat jullie Ziggo aanspreken op niet nagekomen beloftes en hier over discussiëren. Je moet Ziggo hier vooral ook op blijven aanspreken. Aan de andere kant denk ik; wees blij dat je het modem nog niet hebt. Op dit moment heb je aardige kans dat het gebruik er van tot problemen leidt die groter zijn dat de vermeende snelheidswinst die Ziggo in het vooruitzicht heeft gesteld. Ik vermoed zelfs dat de vertraging in het uitzenden van de modems direct van doen heeft met de storingen die de snelheidsverhoging met zich mee heeft gebracht. Ik hoop niettemin dat jullie snel een nieuw modem en goede connectie krijgen!
  #93  
Oud 16 september 2009, 12:50
controlfreak's schermafbeelding
controlfreak controlfreak is offline
Member
 
Geregistreerd: 16 september 2009
Locatie: oud @Home gebied
Ziggo Internet: Alles-in-een Extra - Ubee EMV 3200
DTV: Humax iHDR-5050C & Samsung DCB-H360R
Berichten: 32
Standaard

Citaat:
Oorspronkelijk geplaatst door Robus Bekijk bericht
Wellicht een relativerende maar inzichtvolle toevoeging aan deze discussie: ik heb het Arris docsis 3.0 modem nu een maand in huis. Twee weken heeft-ie het perfect gedaan. Op 3 september klapte bij ons (er) alles-in-één keer uit . Sindsdien zijn we offline . En wij zijn niet de enigen. Kijk de storingensectie er maar op na!
Ik kan goed begrijpen dat jullie Ziggo aanspreken op niet nagekomen beloftes en hier over discussiëren. Je moet Ziggo hier vooral ook op blijven aanspreken. Aan de andere kant denk ik; wees blij dat je het modem nog niet hebt. Op dit moment heb je aardige kans dat het gebruik er van tot problemen leidt die groter zijn dat de vermeende snelheidswinst die Ziggo in het vooruitzicht heeft gesteld. Ik vermoed zelfs dat de vertraging in het uitzenden van de modems direct van doen heeft met de storingen die de snelheidsverhoging met zich mee heeft gebracht. Ik hoop niettemin dat jullie snel een nieuw modem en goede connectie krijgen!

Dat ben ik ook helemaal met je eens en ik hoef die 50mbit/s download niet per direct te hebben. Maar dat neemt net weg dat ik 1,5 maand op een produkt wacht en IK degene ben die constant moet vragen aan Ziggo wat de status is. Ik zou al dik tevreden zijn als Ziggo iets van zich zou laten horen over de problemen die ze ervaren en wat de directe gevolgen zijn voor mij als klant (ik krijg bijvoorbeeld wel 6x dezelfde brief thuis waarin de bevestiging van mijn wijziging staat; 1x een uitleg van de huidige problemen kan er niet van af). Communicatie gaat mis (intern en extern) of is er gewoon helemaal NIET.
  #94  
Oud 18 september 2009, 21:24
bandietjeoo7's schermafbeelding
bandietjeoo7 bandietjeoo7 is offline
Member
 
Geregistreerd: 14 mei 2008
Locatie: Enschede
Ziggo Internet: Alles-in-1-Extra, NETGEAR WNDR3700
DTV: samsung dcb-h360rs
Berichten: 38
Standaard

Vanmiddag de nieuwe Modem gekregen.
Welk merk het is kan ik niet zien,
staat niets op alleen een serie nummers.
Aan sluiten gaf geen problemen was met 10 minuten online,
maar de snelheden vielen me tegen(heb alles in 1 extra).

Met kabel aan de modem:
Download 28.68 Mb/s
Upload 4.22 Mb/s

Met de router ertussen draadloos Belkin 54 Mb/s (deze gaat in de loop van volgende week vervangen worden)
Download 12.28 Mb/s
Upload 3.75 Mb/s
  #95  
Oud 19 september 2009, 11:10
Gooffy's schermafbeelding
Gooffy Gooffy is offline
Senior Member
 
Geregistreerd: 3 augustus 2009
Locatie: Amersfoort (3812) / Casema
Ziggo Internet: AIE-Extra / Ubee EVM3200 / Netgear WNDR3700
DTV: Humax iHDR-5200c / iRHD-5100c / ir-fox c
Berichten: 153
Standaard

Gisteren middag geheel onverwacht TNT aan de deur met pakketje van Ziggo en dan eindelijk het nieuwe modem een Ubee, gauw uitgepakt aangesloten en dan proberen te activeren, helaas 4 uur later nog steeds niet gelukt, HD gebeld en binnen 5 min online en tot nu toe zeer tevreden.




Gooffy
  #96  
Oud 19 september 2009, 11:38
jaapie18's schermafbeelding
jaapie18 jaapie18 is offline
Member
 
Geregistreerd: 27 september 2008
Locatie: Vriezenveen/@home
Berichten: 80
Standaard

Ik wil de klantenservice bellen omdat ik nog steeds niet het nieuwe modem heb. Maar welke keuze moet ik maken in dat keuze menu. Geen 1 hoort bij mijn vraag. Je hoort ze wel zeggen dat je moet blijven hangen om een medewerker te spreken. Als ik gewoon wacht wordt de verbinding verbroken omdat ik geen keus heb gemaakt.
  #97  
Oud 19 september 2009, 12:11
Renatus's schermafbeelding
Renatus Renatus is offline
Senior Member
 
Geregistreerd: 1 juli 2009
Locatie: Casema
Ziggo Internet: Connect & Play Max / Technicolor TC7210
DTV: Horizon / Humax 5200c / CI+
Berichten: 2.191
Standaard

Citaat:
Oorspronkelijk geplaatst door jaapie18 Bekijk bericht
Ik wil de klantenservice bellen omdat ik nog steeds niet het nieuwe modem heb. Maar welke keuze moet ik maken in dat keuze menu. Geen 1 hoort bij mijn vraag. Je hoort ze wel zeggen dat je moet blijven hangen om een medewerker te spreken. Als ik gewoon wacht wordt de verbinding verbroken omdat ik geen keus heb gemaakt.
Je kan 2 - internet en weer 2 - storingen (of precies andersom) kiezen. In principe heb je een 'storing' aangezien je niet de 50mb haalt... Vraag of ze een monteur langs sturen om het modem te installeren, is aan mij voorgesteld door Ziggo zelf. Afspraak staat voor komende week.
  #98  
Oud 19 september 2009, 12:56
jasper50's schermafbeelding
jasper50 jasper50 is offline
Member
 
Geregistreerd: 29 juni 2008
Locatie: Haelen
Berichten: 57
Standaard Nieuw modem

Vandaag is er een monteur van Ziggo gekomen met een nieuw modem.
Modem geinstalleerd en binnen een kwartier was er verbinding.
Nu maar afwachten


Laatst gewijzigd door jasper50; 19 september 2009 om 13:10
  #99  
Oud 19 september 2009, 15:50
jaapie18's schermafbeelding
jaapie18 jaapie18 is offline
Member
 
Geregistreerd: 27 september 2008
Locatie: Vriezenveen/@home
Berichten: 80
Standaard

Nou ik heb ze gebeld. In week 40 zou ik hem moeten krijgen.
  #100  
Oud 19 september 2009, 15:55
Ziezo....'s schermafbeelding
Ziezo.... Ziezo.... is offline
Junior Member
 
Geregistreerd: 19 september 2009
Locatie: @home
Ziggo Internet: alles in 1 extra
DTV: nog geen
Berichten: 5
Smile Arrismodems

Klopt inderdaad... De modems en routers zullen in week 40 worden uitgeleverd aan degene die een brief van Ziggo hebben ontvangend at deze wordt nageleverd. Bij bestellingen van alles in 1 zal de installatie monteur vanaf week 40 deze spullen ook in de auto hebben.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws


Favorieten/bladwijzers



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 16:03.


© 2017 - Ziggo-Gebruikers.nl