Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 27 augustus 2009, 21:28
rolf's schermafbeelding
rolf rolf is offline
Junior Member
 
Geregistreerd: 23 november 2004
Locatie: ziggo
Ziggo Internet: Alles in een xtra/Arris modem
Berichten: 11
Standaard F secure en snelheid internet

Gebruik weer F secure. Waarom? Wij hebben zins kort een snelheid van 50mb/s(op papier) gebruik ik een andere beveiliging dan kom ik niet verder dan de helft aan snelheid. Knal ik dat F secure er weer op dan kom ik volgens http://speedtest.ziggo.nl/ tot aan de 45mb/s, op http://www.speedtest.net/ is mijn snelheid nog eens 10mb/s minder

Heeft dat F secure een poort open staan waardoor ik wel de behorende snelheid krijg. Via helpdesk ziggo wordt ik niet wijzer die hangen een lul verhaal op dat hun software naadloos aansluit op de eisen van hun om de snelheid te verkrijgen. Op de vraag of er soms een poort openstaat die b.v in nod32 niet openstaan werd het eerst stil en daarna kwam bovenstaande verhaal.
Heeft iemand een idee of een oplossing hiervoor?
  #2  
Oud 28 augustus 2009, 06:00
TRaSH's schermafbeelding
TRaSH TRaSH is nu online
Senior Member
 
Geregistreerd: 3 november 2004
Locatie: (2134ET)Hoofddorp/Multikabel
Ziggo Internet: Alles-in-1 Plus / CISCO EPC3212 / Router: Asus RT-N66U (Merlin build)
DTV: Humax iHDR-5050C Samsung 46C630/Sony 40Z5500 CI+
Berichten: 1.208
Standaard

ik gebruik ook nod32 haal volle snelheid. Maar is dan ook alleen anti virus
Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/20.0.016; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
  #3  
Oud 28 augustus 2009, 16:39
rolf's schermafbeelding
rolf rolf is offline
Junior Member
 
Geregistreerd: 23 november 2004
Locatie: ziggo
Ziggo Internet: Alles in een xtra/Arris modem
Berichten: 11
Standaard

Net nod32 geprobeerd. Met f secure behaal ik de 44mb/s zo gauw als ik iets anders installeer zoals nod32(enkel antivirus) kom ik nie verder dan de 24mb/s
Heel vreemd!! Overigens toen ik net Fsecure weghaalde met dit hier te downloaden programma http://support.f-secure.com/enu/corp...removeav.shtml zag ik bij install nod nog steeds iets staan over
f secure, dat die nog steeds aanwezig zou zijn. gekeken via regedit maar kan niks vinden.Vind dit uiterst vreemd!
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 13:11.


© 2017 - Ziggo-Gebruikers.nl