Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 26 augustus 2009, 18:57
MichaelH's schermafbeelding
MichaelH MichaelH is offline
Junior Member
 
Geregistreerd: 12 augustus 2009
Locatie: Hoofddorp Multikabel
Ziggo Internet: All-in-one Extra
Berichten: 21
Standaard Configuratie Netgear router WNR854T icm AIO-E Abonnement

Hallo,

Al enige tijd probeer ik het wireless-gedeelte van mijn Netgear-router WNR854T zodanig te krijgen dat ik de volle mep als download kan halen (50 Mbit/sec). Met een CAT5E-kabel tussen de router's LAN poort en mijn portable lukt het om ~48 Mb/sec. te halen, maar wireless kom ik niet verder als plm. 20 Mbit/sec.:
  1. De router staat hoog op een kast, zo'n 4 meter verwijderd van het Arris-modem in de meterkast.
  2. Signaalsterkte is "Uitstekend".
  3. Firmware-update router is gedaan. No go!
  4. Laptop is recent, met een Wireless WiFi Link 4965AGN wireless adapter (weliswaar niet de meest recente, maar wel Draft-n compatible).
  5. Getest in de Veilige Modus met netwerkondersteuning...No go!
Het moet dus aan de router liggen ergens. Heb reeds Netgear hierover gecontacteerd, maar zij komen er ook niet uit. Geadviseerd werd ook om de snelheidsetting van 300 Mbit/sec. eens te verlagen naar 145 Mbit/sec. zodat de router minder "interferentie-gevoelig" zou zijn.
Ik heb alle mogelijke kanalen al geprobeerd, maar er treedt geen verbetering op.

Iemand een suggestie?

Thanks,

Michel
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 00:44.


© 2017 - Ziggo-Gebruikers.nl