Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 23 augustus 2009, 20:29
MaC_1976's schermafbeelding
MaC_1976 MaC_1976 is offline
Junior Member
 
Geregistreerd: 23 augustus 2009
Locatie: Den Haag/Wanadoo
Berichten: 3
Standaard CGI-Bin

Hi!

Bij de voorgangers van Ziggo (wanadoo, orange) kon ik via mijn website gewoon een contactformulier opnemen.
Via de de CGI-BIN werd dan via een (HTML) formulier een bericht naar mijn emailadres gestuurd.
Dit lijkt te zijn weggevallen met de overname door ziggo.
Hebben jullie ook deze ervaring en - misschien veel belangrijker - hebben jullie een tip?
(Misschien is mijn HTML code wel verkeerd.)

De oplossing van de HTML-code mailto: (als hyperlink) waardoor dan bv. Outlook opent, vind ik minder wenselijk. Via een formulier komen er ook standaardantwoorden, via een door de bezoeker op te stellen email is dat vaak lastiger.

hmmm.. Hoop dat het verhaal een beetje duidelijk is. (anders hoor ik dat gráág).
  #2  
Oud 24 augustus 2009, 15:15
volkoren's schermafbeelding
volkoren volkoren is offline
Member
 
Geregistreerd: 27 juli 2009
Locatie: @Home
Ziggo Internet: Alles-in-1 extra
Berichten: 89
Standaard

Ik geloof niet dat de webserver van Ziggi server side scripting (CGI, PHP, ...) ondersteunt. Je zult dus een externe host moeten gebruiken. Je zou kunnen overwegen om enkel je contactformulier op een gratis host te zetten die wel CGI ondersteuning biedt en de rest van de website bij Ziggi te hosten.

Als voorbeeld een lijst van gratis webhosters: http://www.free-webhosts.com/webhosting-01.php
  #3  
Oud 24 augustus 2009, 18:41
MaC_1976's schermafbeelding
MaC_1976 MaC_1976 is offline
Junior Member
 
Geregistreerd: 23 augustus 2009
Locatie: Den Haag/Wanadoo
Berichten: 3
Thumbs up

Citaat:
Oorspronkelijk geplaatst door volkoren Bekijk bericht
Ik geloof niet dat de webserver van Ziggi server side scripting (CGI, PHP, ...) ondersteunt. Je zult dus een externe host moeten gebruiken. Je zou kunnen overwegen om enkel je contactformulier op een gratis host te zetten die wel CGI ondersteuning biedt en de rest van de website bij Ziggi te hosten.

Als voorbeeld een lijst van gratis webhosters: http://www.free-webhosts.com/webhosting-01.php

Okay! Bedankt voor de tip. Lijkt me een zeer bruikbare oplossing, geweldig.
Toch ergens wel vreemd dat Ziggo dit, zonder aan de klant te melden, niet meer ondersteunt. Lijkt me dat meer mensen dit als lastig ervaren.
  #4  
Oud 25 augustus 2009, 09:41
wvroessel's schermafbeelding
wvroessel wvroessel is offline
Senior Member
 
Geregistreerd: 5 september 2008
Locatie: Oisterwijk @home
Ziggo Internet: Connect Max en Play Complete
DTV: Horizon Box
Berichten: 227
Standaard

Mijn voorkeur zou eerder uitgaan naar een betaalde provider. Tenslotte kun je al voor een klein bedrag (€28,56 per jaar) terecht bij www.hosting2go.nl.
Dit is inclusief je webdomein.nl registratie.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws


Labels
cgi-bin, contactformulier, instellingen html, webspace



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 09:38.


© 2017 - Ziggo-Gebruikers.nl