Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #111  
Oud 17 september 2009, 10:18
BasM's schermafbeelding
BasM BasM is offline
Junior Member
 
Geregistreerd: 28 augustus 2008
Locatie: Wormer Multikabel
Ziggo Internet: Aio Xtra
DTV: DTV Samsung 360 HDTV
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door Pierre_1 Bekijk bericht
Het toeval wil dat ik nu met de Arris en de Ubee aan het testen ben vanwege een instabiele verbinding. Morgen komt er weer een monteur bij me thuis, ik hoop dat hij ook zo'n Motorola bij zich heeft, die zou ik graag willen uitproberen.
Ik hoop voor je dat de Motorola het dan wel doet. Bij mij was het ruk maandag. Ik hoop eigenlijk dat ie voormij diverse modems meeneemt en dat er 1 van de 10 wel doet
a.s. Vrijdag is er weer eens...
  #112  
Oud 17 september 2009, 12:28
meermeer's schermafbeelding
meermeer meermeer is offline
Senior Member
 
Geregistreerd: 13 april 2008
Locatie: Regio Alkmaar
Ziggo Internet: 50/5
Berichten: 238
Standaard

Weet je. Ik denk dat het niet zozeer aan de modems ligt alswel aan Ziggo.

Mijn 'oude' doc 1-2 modem(SF atlantic ofzo?) deed het perfect. 14 maanden lang. Ineens komen de verhogingen en deze modem had PRECIES hetzelfde als de doc 3 modem(s).(dus instabiel, terwijl ik nog mijn 'oude' snelheid had)

Ik als leek denk dus dat het iets anders is, dan enkel de slechte modems...
  #113  
Oud 17 september 2009, 13:50
hansdefotograaf's schermafbeelding
hansdefotograaf hansdefotograaf is offline
Member
 
Geregistreerd: 3 april 2007
Locatie: Hoofddorp Multikabel
Ziggo Internet: Alles-in-1 Extra-Arris TM702
DTV: Humax IR-FOX C / Samsung DCB-H360R
Berichten: 33
Standaard

meermeer,

Dat denk ik dus ook.
Als ik in het modem kijk zie ik geen afwijkende waardes.
Heb gebeld met de HD en die bevestigt dat het modem goed is.
Volgens hen ligt het aan capaciteitsproblemen op het Ziggo netwerk.
Hou mijn hart vast als de snelheid nog verder omhoog gaat.....

  #114  
Oud 25 september 2009, 14:58
BasM's schermafbeelding
BasM BasM is offline
Junior Member
 
Geregistreerd: 28 augustus 2008
Locatie: Wormer Multikabel
Ziggo Internet: Aio Xtra
DTV: DTV Samsung 360 HDTV
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door BasM Bekijk bericht
Ik hoop voor je dat de Motorola het dan wel doet. Bij mij was het ruk maandag. Ik hoop eigenlijk dat ie voormij diverse modems meeneemt en dat er 1 van de 10 wel doet
a.s. Vrijdag is er weer eens...

Vorige week vrijdag kwam de beste man rond 11:45 uur, terwijl ik vanaf 13:00 pas thuis kon zijn. (geeft niet, maar toch, gelukkig was er iemand)
Hij vroeg me telefonisch hoe ik aan de motorola modem was gekomen, ik het hele verhaal verteld, en hij zei dat deze modem alleen geschikt was voor het UPC netwerk. Dus niet voor Ziggo. (daarom bleef het send lampje knipperen) Dus einde dag, hij een nieuw modem (Arris) afgeleverd en de rest meegenomen. Ik de nieuwe geinstalleerd en hoppa een dl van 41mb(met en zonder router) een ul van 4,9 mb. dus volgens mij gaat het (bijna) goed. Ik ben er tot op heden nog erg blij mee
  #115  
Oud 25 september 2009, 16:14
))Pilske(('s schermafbeelding
))Pilske(( ))Pilske(( is offline
Junior Member
 
Geregistreerd: 23 augustus 2009
Locatie: Wijk en Aalburg Casema
Ziggo Internet: alles in 1 extra
Berichten: 9
Standaard

Bij mij is het probleem verholpen, heb nu een andere PC, denk dat toch echt dat mijn PC helemaal op was.


  #116  
Oud 30 september 2009, 09:50
BasM's schermafbeelding
BasM BasM is offline
Junior Member
 
Geregistreerd: 28 augustus 2008
Locatie: Wormer Multikabel
Ziggo Internet: Aio Xtra
DTV: DTV Samsung 360 HDTV
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door ))Pilske(( Bekijk bericht
Bij mij is het probleem verholpen, heb nu een andere PC, denk dat toch echt dat mijn PC helemaal op was.



Heb je deze snelheden nog steeds, of is de verbinding al trager geworden?
Bij mij was het de eerste 2 a 3 dagen lekker snel, nu is het weer gemiddeld 18 mb dl en 4,8 mb ul. Met de firmware van 10 september.
  #117  
Oud 30 september 2009, 10:00
mennog's schermafbeelding
mennog mennog is offline
Senior Member
 
Geregistreerd: 19 juni 2008
Locatie: Schagen
Ziggo Internet: Alles in 1 Extra - Cisco Modem
DTV: Horizon / Humax 5200 / Samsung / panasonic
Berichten: 262
Standaard

Ik haal het prima niks mis meer mee op het moment.

Heb volgens mij ook nieuwe firmware kan niet meer in me modem
  #118  
Oud 30 september 2009, 10:23
kontknager's schermafbeelding
kontknager kontknager is offline
Member
 
Geregistreerd: 28 september 2009
Locatie: Randstad, oud casema AIE EXTRA
Ziggo Internet: AIE Extra Ubee + Arris
DTV: Cisco
Berichten: 88
Standaard

Had een ubee staan voor een paar weken. Haalde zelden de volle bak met nieuwsgroepen. Latency e.d. was verschrikkelijk bij vol downloaden. Net een arris modem aangekoppeld, en heb volle bak de hele dag Ook geen latency problemen meer, ik kan nog normaal internetten op andere systemen.
  #119  
Oud 30 september 2009, 10:49
))Pilske(('s schermafbeelding
))Pilske(( ))Pilske(( is offline
Junior Member
 
Geregistreerd: 23 augustus 2009
Locatie: Wijk en Aalburg Casema
Ziggo Internet: alles in 1 extra
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door BasM Bekijk bericht
Heb je deze snelheden nog steeds, of is de verbinding al trager geworden?
Bij mij was het de eerste 2 a 3 dagen lekker snel, nu is het weer gemiddeld 18 mb dl en 4,8 mb ul. Met de firmware van 10 september.
Net nog even speedtest gedraaid, en hij is nog steeds top.

  #120  
Oud 5 oktober 2009, 21:31
BasM's schermafbeelding
BasM BasM is offline
Junior Member
 
Geregistreerd: 28 augustus 2008
Locatie: Wormer Multikabel
Ziggo Internet: Aio Xtra
DTV: DTV Samsung 360 HDTV
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door ))Pilske(( Bekijk bericht
Net nog even speedtest gedraaid, en hij is nog steeds top.


toch maar weer een nieuw modem vragen, helaas....
Zo langzamerhand begin ik toch te denken dat ze nergens mee bezig zijn..
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 21:00.


© 2017 - Ziggo-Gebruikers.nl