Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 26 augustus 2009, 09:55
MrDroopy's schermafbeelding
MrDroopy MrDroopy is offline
Senior Member
 
Geregistreerd: 7 juli 2008
Locatie: Voorburg
Ziggo Internet: Connect&Play Max | Ziggo CH7465LG Connect Box | d-link dir-855
DTV: Horizon | Humax 5200c | Cisco 8455 | Samsung dcb-h360r | FireDTV
Berichten: 1.255
Standaard

dat is niet de overgevoeligheid van de d-link maar van de Arris.
Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/15.0.015; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
  #12  
Oud 26 augustus 2009, 14:38
w.cassee's schermafbeelding
w.cassee w.cassee is offline
Junior Member
 
Geregistreerd: 22 juni 2009
Locatie: Noord-Holland - Multikabel
Ziggo Internet: Alles in 1 Extra, Arris Touchstone (Docsis 3.0), D-Link DIR-855 Draadloze N Gigabit-router
DTV: Samsung DCB H360R & Humax IR-FOX C
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door MrDroopy Bekijk bericht
dat is niet de overgevoeligheid van de d-link maar van de Arris.
Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/15.0.015; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
Mr. Droopy,
Jij hebt zeker gedeeltelijk gelijk. Ik heb ook een Netgear router van iemenad anders getest. Deze netgear scoorde qua bereik toch aanzienlijk beter. Vanwege de vele extra features toch voor de D-link gekozen en behoorlijk tevreden
  #13  
Oud 26 augustus 2009, 15:25
meesdroo's schermafbeelding
meesdroo meesdroo is offline
Senior Member
 
Geregistreerd: 1 mei 2009
Locatie: 1972 IJmuiden Multikabel
Ziggo Internet: Alles-in-1 +;Motorola SBV5121E;Sitecom WL-600;IPCOP 1.4.21+CopFilter;Linksys 54G;Sparc;PC's;MACs
DTV: humax IR-FOX C; samsung DCB-B270R.
Berichten: 704
Exclamation

Het Arris-modem heeft aangetoond bovengemiddeld gevoelig te zijn voor RF storing. Vaak is er nog een tweede kant aan zo'n gevoeligheid; wanneer vreemde RF storing relatief gemakkelijk het modem binnen kan komen, kunnen RF componenten van de modem-signalen even gemakkelijk naar buiten.

Wanneer je dan een wireless router (te) dicht op het Arris-modem hebt staan, loop je niet alleen het risico dat het Arris-modem daardoor gestoord wordt, maar kan het Wireless signaal daardoor ook dusdanig gestoord worden, dat dit ten koste van de router-performance gaat.

Mees de Roo
__________________
Er bestaan 10 verschillende soorten mensen; de ene soort kan binair rekenen en de andere niet.
  #14  
Oud 26 augustus 2009, 15:57
xahmol's schermafbeelding
xahmol xahmol is offline
Senior Member
 
Geregistreerd: 1 februari 2008
Locatie: Utrecht (oud Casema)
Ziggo Internet: Connect Max&Play Max (300 Mb), Technicolor tc7210 (in bridge), Apple AirPort Extreme (2015)
DTV: Samsung Horizon (woonkamer),Humax IR-FOX C (slaapkamer),AnyseeE30TC (PC) en TV Extra.
Berichten: 4.974
Standaard

Citaat:
Oorspronkelijk geplaatst door BitByter Bekijk bericht
Heb jij wat instellingen veranderd van je Router?
De web pagina's worden bij mij erg langzaam geopend, zowel bedraad en draadloos.
Geen enkele setting gewijzigd tov de standaard setup vanaf de CD-Rom met uitzondering van de wireless security settings.
  #15  
Oud 26 augustus 2009, 17:34
BitByter's schermafbeelding
BitByter BitByter is offline
Senior Member
 
Geregistreerd: 13 september 2008
Locatie: Utrecht / Casema
Berichten: 122
Standaard

Citaat:
Oorspronkelijk geplaatst door xahmol Bekijk bericht
Geen enkele setting gewijzigd tov de standaard setup vanaf de CD-Rom met uitzondering van de wireless security settings.
Zou je mij jouw instellingen van de router willen vermelden?
Bij mij is dus de downloadsnelheid niet goed en de webpagina's worden langzaam neer gezet op de pc en vooral op de laptop (wireless).

Voorheen geen last gehad met het oude Motorola modem.
  #16  
Oud 26 augustus 2009, 17:52
xahmol's schermafbeelding
xahmol xahmol is offline
Senior Member
 
Geregistreerd: 1 februari 2008
Locatie: Utrecht (oud Casema)
Ziggo Internet: Connect Max&Play Max (300 Mb), Technicolor tc7210 (in bridge), Apple AirPort Extreme (2015)
DTV: Samsung Horizon (woonkamer),Humax IR-FOX C (slaapkamer),AnyseeE30TC (PC) en TV Extra.
Berichten: 4.974
Standaard

Citaat:
Oorspronkelijk geplaatst door BitByter Bekijk bericht
Voorheen geen last gehad met het oude Motorola modem.
Dan lijkt me het probleem dus niet bij de D-Link maar bij de Arris te zitten.

Anyway: zal als ik thuis ben kijken wat ik kan posten. Kan alleen niet beloven dit snel te doen, weinig tijd thuis (baby 4 maanden, je kent het misschien wel. Tegenwoordig meer tijd op werk om te internetten dan thuis).
  #17  
Oud 26 augustus 2009, 17:56
meesdroo's schermafbeelding
meesdroo meesdroo is offline
Senior Member
 
Geregistreerd: 1 mei 2009
Locatie: 1972 IJmuiden Multikabel
Ziggo Internet: Alles-in-1 +;Motorola SBV5121E;Sitecom WL-600;IPCOP 1.4.21+CopFilter;Linksys 54G;Sparc;PC's;MACs
DTV: humax IR-FOX C; samsung DCB-B270R.
Berichten: 704
Exclamation

Het Arris-modem heeft een Gigabit RJ45 interface.
Dit lijkt in een aantal gevallen niet goed aan te sluiten op/terug te schakelen naar een 100Mbit RJ45 router interface.
Zorg er voor dat je gebruik maakt van volledig bedrade kabels, van rechte kabels (geen cross), en kijk of de router je de mogelijkheid biedt het RJ45 WAN-interface te fixeren (=geen autodetect/automatic gebruiken) op 100Mbit/s Fullduplex.

Mees de Roo

P.S. In een vrij groot aantal gevallen werkte het Arris-modem beter nadat de router helemaal was teruggezet naar fabrieksinstellingen, en van daaruit opnieuw ingesteld (met b.v. CD of Wizzard).
__________________
Er bestaan 10 verschillende soorten mensen; de ene soort kan binair rekenen en de andere niet.

Laatst gewijzigd door meesdroo; 26 augustus 2009 om 18:07
  #18  
Oud 26 augustus 2009, 18:05
BitByter's schermafbeelding
BitByter BitByter is offline
Senior Member
 
Geregistreerd: 13 september 2008
Locatie: Utrecht / Casema
Berichten: 122
Standaard

Citaat:
Oorspronkelijk geplaatst door meesdroo Bekijk bericht
Het Arris-modem heeft een Gigabit RJ45 interface.
Dit lijkt in een aantal gevallen niet goed aan te sluiten op/terug te schakelen naar een 100Mbit RJ45 router interface.
Zorg er voor dat je gebruik maakt van volledig bedrade kabels, van rechte kabels (geen cross), en kijk of de router je de mogelijkheid biedt het RJ45 WAN-interface te fixeren (=geen autodetect/automatic gebruiken) op 100Mbit/s Fullduplex.

Mees de Roo
Bij mij gaat de utp kabel er niet goed in, klikt niet dus, bij de Arris modem. Je trekt hem er zo uit.
  #19  
Oud 26 augustus 2009, 18:07
xahmol's schermafbeelding
xahmol xahmol is offline
Senior Member
 
Geregistreerd: 1 februari 2008
Locatie: Utrecht (oud Casema)
Ziggo Internet: Connect Max&Play Max (300 Mb), Technicolor tc7210 (in bridge), Apple AirPort Extreme (2015)
DTV: Samsung Horizon (woonkamer),Humax IR-FOX C (slaapkamer),AnyseeE30TC (PC) en TV Extra.
Berichten: 4.974
Standaard

Gebruik zelf gewoon de met de Arris modem door Ziggo meegeleverde gele kabel naar mijn D-Link. En dat werkt dus prima.
  #20  
Oud 26 augustus 2009, 19:10
BitByter's schermafbeelding
BitByter BitByter is offline
Senior Member
 
Geregistreerd: 13 september 2008
Locatie: Utrecht / Casema
Berichten: 122
Standaard

Citaat:
Oorspronkelijk geplaatst door xahmol Bekijk bericht
Gebruik zelf gewoon de met de Arris modem door Ziggo meegeleverde gele kabel naar mijn D-Link. En dat werkt dus prima.
Maar ik had al een geheel afgeschermde kabel voor Gigabyte getrokken naar mijn router, een verdieping hoger.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:28.


© 2017 - Ziggo-Gebruikers.nl