Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Samsung > Samsung DCB-P850R (PVR)

Mededelingen

Samsung DCB-P850R (PVR) Ervaringen, vragen en opmerkingen over deze Samsung twintuner PVR

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 10 september 2009, 22:02   #11
us heit
Senior Member
 
us heit's schermafbeelding
Standaard

Het is al begonnen, sinds de laatste update.
Volgens mij, komt het door de uitbreiding van de teletext, die in deze update zat. Deze gebruikt meer geheugen. Samen met de EPG, is het interne geheugen dan te klein, om snel te zappen.
us heit is offline  
Oud 10 september 2009, 23:21   #12
@home2Ziggo
Member
 
@home2Ziggo's schermafbeelding
Standaard

"Toevallig" had ik laatst het "3 ledjes probleem", daarom dus het reset ic vervangen. Dat loste het trage gebeuren niet op.
Ik verwacht dus niet dat het daar in zit. De elco's vervangen dan ? Zal het ook niet zijn vermoedelijk..... lijkt me sterk dat een receiver traag wordt omdat de voeding niet helemaal stabiel is. Maar ja, ik heb gekkere dingen meegemaakt met elektronica

Ik zet nog steeds in op een verandering in het netwerk, omdat iedereen met deze PVR hetzelfde ervaart sinds een bepaalde tijd.

Tijd dus dat Samsung er eens induikt en wellicht dit oplost in een firmware update !!!!!

Groeten
@home2Ziggo is offline  
Oud 10 september 2009, 23:28   #13
Tommy
Senior Member
 
Tommy's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door @home2Ziggo Bekijk bericht
Ik zet nog steeds in op een verandering in het netwerk, omdat iedereen met deze PVR hetzelfde ervaart sinds een bepaalde tijd.
Ik heb dit probleem niet, dus niet iedereen heeft er last van.
Tommy is offline  
Oud 11 september 2009, 09:05   #14
robertmol
Junior Member
 
robertmol's schermafbeelding
Standaard

Variabelen strepen dan maar.

Wat niet helpt:
Stekker eruit
Terug naar fabrieksinstellingen
Harddisk formatteren
goede SNR

mogelijke oorzaken:
Firmware. Misschien / maar heeft wel 2 jaar goed gewerkt
Stabiele voedingsspanning
Reset IC
Geheugen te kort.

probleem is onafhankelijk van:
Opname.
Temperatuur
robertmol is offline  
Oud 11 september 2009, 12:54   #15
@home2Ziggo
Member
 
@home2Ziggo's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Tommy Bekijk bericht
Ik heb dit probleem niet, dus niet iedereen heeft er last van.
Ok, goed te weten.
Ik moet ook zeggen dat het niet zo is dat ik altijd dit probleem heb. Meestal gaat het gewoon goed. Heb niet echt bijgehouden wanneer en hoe vaak de PVR traag wordt.... maar het is wel duidelijk merkbaar. JE drukt op EPG en er gebeurt niets, dus ben je geneigd nogmaals te drukken. Dan voert de PVR dus al je ingetoetste toetsen ineens achter elkaar uit, haha.
@home2Ziggo is offline  
Oud 11 september 2009, 12:57   #16
@home2Ziggo
Member
 
@home2Ziggo's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door robertmol Bekijk bericht
Variabelen strepen dan maar.

Wat niet helpt:
Stekker eruit
Terug naar fabrieksinstellingen
Harddisk formatteren
goede SNR

mogelijke oorzaken:
Firmware. Misschien / maar heeft wel 2 jaar goed gewerkt
Stabiele voedingsspanning
Reset IC
Geheugen te kort.

probleem is onafhankelijk van:
Opname.
Temperatuur
OK, verder strepen;
- Reset ic heb ik vervangen zonder resultaat, dus die kan weggestreept worden.
- "Stekker eruit" ( en er weer in, natuurlijk ) werkt wel. Dan werkt de PVR gewoon weer goed. Althans weer een tijdje.

Het lijkt dus zo te zijn dat de PVR druk is met iets met een hogere prio dan de toets afhandeling... maar wat ??
@home2Ziggo is offline  
Oud 11 september 2009, 14:50   #17
Leetje65
Senior Member
 
Leetje65's schermafbeelding
Standaard

Het is wel zo als de ontvanger langer aanstaat dat de gids dan makkelijker te bedienen is, maar hij blijft TRAAG
Leetje65 is offline  
Oud 13 september 2009, 09:35   #18
robertmol
Junior Member
 
robertmol's schermafbeelding
Standaard

Wat mij wel op valt een tijd geleden kon je met de EPG 4-6 dagen vooruit kijken. nu nog amper 36uur. Ik weet niet of zo'n ontvanger actief de EPG wil aanvullen.
robertmol is offline  
Oud 2 oktober 2009, 16:55   #19
RHF
Junior Member
 
RHF's schermafbeelding
Standaard

Ik heb een Samsung DCB-P850R aangschaft en het duurt ongeveer 4-5 bij seconden voordat ik naar de volgende zender kan zappen. Terwijl ik zap blijft het beeld zwart totdat ik de volgende zender zie.

Hoort dit zo te zijn of is dit een tijdelijk probleem, of is er iets mis met mijn reciever. En zijn er recievers waarbij dit sneller verloopt. Want dit is toch wel enigzins irritant als je gewend bent met analoog te zappen.
RHF is offline  
Oud 2 oktober 2009, 18:46   #20
Leetje65
Senior Member
 
Leetje65's schermafbeelding
Standaard

Bij sommige zenders duurt het wel langer als 4 seconden, lijkt soms net alsof de hele zender niet tevoorschijn wilt komen.

Erg lastig.
Leetje65 is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Samsung > Samsung DCB-P850R (PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl