Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #141  
Oud 16 augustus 2009, 18:59
Benanito's schermafbeelding
Benanito Benanito is offline
Junior Member
 
Geregistreerd: 14 augustus 2009
Locatie: Hoensbroek
Ziggo Internet: z1 arris
Berichten: 2
Standaard ARRIS modem van ziggo

Ik heb van Ziggo een nieuw modem thuis gestuurd gekregen.
Deze zou ik dan maar zelf aansluiten
Dit is een fluitje van een cent,echter je moet ook het modem activeren,
met een activatiecode en een wachtwoord.
Volgens ziggo: Ga naat internet en typ in de adresbalk Activatie en volg de instructies op het scherm.
Hier gaat het al mis
Als ik in de adresbalk Activatie tik krijg ik de melding
De zoekmachine kan niet worden geopend.
Kan mij iemand hier mee helpen??
  #142  
Oud 16 augustus 2009, 19:02
Theo61's schermafbeelding
Theo61 Theo61 is offline
Member
 
Geregistreerd: 5 december 2004
Locatie: Lutjebroek /Quicknet /MK
Ziggo Internet: Alles-in-1 Extra met Motorola SBV512 en op de plank Arris 702b
DTV: Samsung DCB-B270R
Berichten: 51
Standaard

Helaas. Ik denk dat je het snelste geholpen bent door de helpdesk te bellen. Bij mij ging de activering schijnbaar goed, maar na herhaling bleek er toch niets geactiveerd te zijn. Ik hoop dat de wachttijden meevallen.
  #143  
Oud 16 augustus 2009, 19:25
Vijver's schermafbeelding
Vijver Vijver is offline
Senior Member
 
Geregistreerd: 20 juli 2009
Locatie: Utrecht
Ziggo Internet: AIE Extra Arris TM702B D-Link Dir-655
DTV: Humax IRHD-5000C & Humax IR- Fox C
Berichten: 2.231
Standaard

Citaat:
Oorspronkelijk geplaatst door Benanito Bekijk bericht
Ik heb van Ziggo een nieuw modem thuis gestuurd gekregen.
Deze zou ik dan maar zelf aansluiten
Dit is een fluitje van een cent,echter je moet ook het modem activeren,
met een activatiecode en een wachtwoord.
Volgens ziggo: Ga naat internet en typ in de adresbalk Activatie en volg de instructies op het scherm.
Hier gaat het al mis
Als ik in de adresbalk Activatie tik krijg ik de melding
De zoekmachine kan niet worden geopend.
Kan mij iemand hier mee helpen??
Heb ik vandaag ook gedaan. Kwam ook niet ineens op de pagina. Geef de arris wel even om uit zijn winterslaap te komen. Ik startte uit verveling mijn pc nog eens op, en kon gelijk op de activatiepagina. Na het activeren moet je nog wel een tijdje wachten, hoor. Dan kun je een ijsje gaan halen, het is immers mooi weer.
  #144  
Oud 16 augustus 2009, 21:11
prometeus's schermafbeelding
prometeus prometeus is offline
Junior Member
 
Geregistreerd: 14 augustus 2009
Locatie: etten-leur casema
Berichten: 4
Standaard

vandaag eindelijk mijn nieuwe modem kunnen activeren.
Echter blijven ds / us lampjes knipperen (betekent firmware upgrade)

alleen als ik in het log kijk van de arris zie ik dat de goede firmware op de 213.xxx.xxx.xxx (weet het ip niet meer) daar niet klaarstaat.

Volgens helpdesk volgende MAAND weer proberen <== is nu al de 2x dat ik dit hoor via helpdesk.
  #145  
Oud 17 augustus 2009, 01:10
volkoren's schermafbeelding
volkoren volkoren is offline
Member
 
Geregistreerd: 27 juli 2009
Locatie: @Home
Ziggo Internet: Alles-in-1 extra
Berichten: 89
Standaard

Citaat:
Oorspronkelijk geplaatst door Benanito Bekijk bericht
Als ik in de adresbalk Activatie tik krijg ik de melding
De zoekmachine kan niet worden geopend.
Je moet even wachten totdat je een IP-adres toegewezen hebt gekregen (standaard: 192.168.100.20). Dan kun je in je adresbalk willekeurig intypen wat je wilt; alle verzoeken sturen je naar de activatie pagina Deze draait geloof ik op http://172.25.38.6/ mocht je er rechtstreeks heen willen.
  #146  
Oud 17 augustus 2009, 13:28
redfoxert's schermafbeelding
redfoxert redfoxert is offline
Member
 
Geregistreerd: 21 mei 2008
Locatie: Sittard
Ziggo Internet: Ziggo AiO Extra; Arris TM702B; D-Link DIR855
DTV: Humax PVR-9200C
Berichten: 76
Standaard

Op mijn laptop, waar ik het modem vrijdag rechtstreeks had aangesloten, moest ik eerst mijn wireless verbinding uitzetten. Anders ging de laptop via de DNS redirect daar kijken of hij ergens bij kon.

Advies: Zorg dus dat alleen de Ziggo verbinding actief is, alle andere netwerk connecties uitschakelen! (indien je meer dan 1 netwerk kaart hebt).

Kon daarna vrijwel direct activeren. Binnen 5 minuten was ik stabiel en met 50mbit connected. Hele weekend ook geen disconnects gehad.

Heb een Arris mogen ontvangen btw.
  #147  
Oud 17 augustus 2009, 15:35
Benanito's schermafbeelding
Benanito Benanito is offline
Junior Member
 
Geregistreerd: 14 augustus 2009
Locatie: Hoensbroek
Ziggo Internet: z1 arris
Berichten: 2
Standaard Arris Modem

Ik ben er uit
Ga naar internet
typ op de adresbalk 192.168.1.---(3 cijferig getal)
enter
Dan kom je automatisch in de aktivatie pagina
code en wachtwoord (deze staat in brief) invullen.
komt op scherm :gefeliciteerd je modem is goed geaktiveerd.
Een half uurtje wachten, en alles (dig tv-telefoon-internet)werkt prima.

  #148  
Oud 17 augustus 2009, 19:36
xSander's schermafbeelding
xSander xSander is offline
Junior Member
 
Geregistreerd: 19 juni 2008
Locatie: Anna Paulowna, Multikabel
Ziggo Internet: Alles-in-1 Extra, Arris TM702B
DTV: Samsung DCB-B270R/H360RS
Berichten: 16
Standaard

Ik heb het er net maar even op gewaagd en het werkt

Activatie ging vlotjes, daarna ging US/DS wel een poos knipperen voor de firmware upgrade. Maar na ca. 2 minuten gingen alle lampjes aan zoals het hoort.

Geen 48-49 Mbps, maar dit kan ermee door:


edit: Iets te vroeg gejuicht, modem wou weer firmware upgraden. Ik heb een router en kon eerst bij 192.168.100.1, maar nu opeens weer niet.
Event log meldt hetzelfde als in ander draadje(s), nl. dat de upgrade is mislukt.

Laatst gewijzigd door xSander; 17 augustus 2009 om 20:51
  #149  
Oud 17 augustus 2009, 22:12
danmar's schermafbeelding
danmar danmar is offline
Member
 
Geregistreerd: 4 januari 2009
Locatie: breda
Ziggo Internet: alles in 1 plus dlink dir 655 router
DTV: samsung dcb 270R + module
Berichten: 31
Standaard

vanmiddag na het werk weer met frisse moed een poging gewaagd, maar
helaas, wederom geen resultaat.

toch maar met mobiel de HD gebeld..........binnen 5 minuten al iemand aan
de lijn, maar ook de HD-medewerker kon mijn modem niet activeren.
Na meerdere pogingen ( en inmiddels 30 minuten mobiel verder! ) kon de
medewerker mij niet helpen en moet de TD uitkomst bieden. Die kunnen blijkbaar het modem wel activeren, op een andere manier.
De TD heeft het echter dermate druk met het activeren van al die
modems dat het vandaag niet meer ging lukken, dus tot morgen wachten!

wordt vervolgd........

grtz.....
  #150  
Oud 17 augustus 2009, 22:40
madeleine-b's schermafbeelding
madeleine-b madeleine-b is offline
Senior Member
 
Geregistreerd: 3 juni 2009
Locatie: Woerden / Casema
Ziggo Internet: Alles in 1 extra / tijdelijk weer Motorola
DTV: Humax IR-C-Fox
Berichten: 129
Standaard

Citaat:
Oorspronkelijk geplaatst door danmar Bekijk bericht
vanmiddag na het werk weer met frisse moed een poging gewaagd, maar
helaas, wederom geen resultaat.

toch maar met mobiel de HD gebeld..........binnen 5 minuten al iemand aan
de lijn, maar ook de HD-medewerker kon mijn modem niet activeren.
Na meerdere pogingen ( en inmiddels 30 minuten mobiel verder! ) kon de
medewerker mij niet helpen en moet de TD uitkomst bieden. Die kunnen blijkbaar het modem wel activeren, op een andere manier.
De TD heeft het echter dermate druk met het activeren van al die
modems dat het vandaag niet meer ging lukken, dus tot morgen wachten!

wordt vervolgd........

grtz.....
Hmmm zit bij de TD al op werkdag 3 met wachten...

Bereid je maar voor op enige downtijd als je perse het nieuwe modem wil.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 02:41.


© 2017 - Ziggo-Gebruikers.nl