Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 11 augustus 2009, 00:29
PeeWee's schermafbeelding
PeeWee PeeWee is offline
Senior Member
 
Geregistreerd: 17 november 2003
Locatie: Lisserbroek (2165) / Multikabel
Ziggo Internet: Alles-in-1 Basis / Arris TM 702B / D-Link DIR-655
DTV: Samsung SMT-C7140B, Samsung DCB-B270R
Berichten: 129
Standaard D-Link DIR-655

Ik heb vanavond mijn nieuwe router (D-Link DIR-655) geïnstalleerd. Na een beetje spelen met de settings lijkt het nu aardig te functioneren, zowel bedraad als draadloos.

Dit is draadloos met de router op zolder en mijn laptop beneden, dus 2 verdiepingen ertussen (signaalsterkte = goed, 3 streepjes). In mijn laptop zit een D-Link DWA-140 USB-network adapter.


Iets anders: als ik mijn nieuwe modem reset, duurt dit altijd een kleine 10 minuten, omdat iedere keer de DS- en US-lampjes gaan knipperen. Dit betekent toch dat-ie nieuwe firmware aan het downloaden is? Is dat normaal? Ik heb verder geen problemen met het modem, maar er lijkt toch iets niet helemaal in orde te zijn.
  #2  
Oud 12 augustus 2009, 23:32
Vijver's schermafbeelding
Vijver Vijver is offline
Senior Member
 
Geregistreerd: 20 juli 2009
Locatie: Utrecht
Ziggo Internet: AIE Extra Arris TM702B D-Link Dir-655
DTV: Humax IRHD-5000C & Humax IR- Fox C
Berichten: 2.231
Standaard

Citaat:
Oorspronkelijk geplaatst door PeeWee Bekijk bericht
Ik heb vanavond mijn nieuwe router (D-Link DIR-655) geïnstalleerd. Na een beetje spelen met de settings lijkt het nu aardig te functioneren, zowel bedraad als draadloos.

Dit is draadloos met de router op zolder en mijn laptop beneden, dus 2 verdiepingen ertussen (signaalsterkte = goed, 3 streepjes). In mijn laptop zit een D-Link DWA-140 USB-network adapter.


Iets anders: als ik mijn nieuwe modem reset, duurt dit altijd een kleine 10 minuten, omdat iedere keer de DS- en US-lampjes gaan knipperen. Dit betekent toch dat-ie nieuwe firmware aan het downloaden is? Is dat normaal? Ik heb verder geen problemen met het modem, maar er lijkt toch iets niet helemaal in orde te zijn.
Van je modem weet ik niet zoveel, die heb ik nog niet. Alleen dat het updaten v/d firmware niet bij iedereen even soepel gaat. Maar hoe gedraagt de 655 zich? Nog geen connection-drops gehad? Die had ik op dag 1 om de haverklap, toen heb ik maar amerikaanse firmware erop gegooid, het probleem was gelijk over. Standaard zit er 1.20 of 1.21EU op, In de VS zijn ze iets verder, daar zijn ze bij 1.32NA (North America). Had die firmware bij mij ook niet gewerkt, zou ik het ding in de vuilnisbak hebben gegooid en een ander merk gekocht hebben.Gelukkig draait hij nu 100% stabiel, je moet zeker niet die firmware flashen als het niet nodig is, dat proces is onomkeerbaar.
  #3  
Oud 13 augustus 2009, 08:31
PeeWee's schermafbeelding
PeeWee PeeWee is offline
Senior Member
 
Geregistreerd: 17 november 2003
Locatie: Lisserbroek (2165) / Multikabel
Ziggo Internet: Alles-in-1 Basis / Arris TM 702B / D-Link DIR-655
DTV: Samsung SMT-C7140B, Samsung DCB-B270R
Berichten: 129
Standaard

Citaat:
Oorspronkelijk geplaatst door Vijver Bekijk bericht
Van je modem weet ik niet zoveel, die heb ik nog niet. Alleen dat het updaten v/d firmware niet bij iedereen even soepel gaat. Maar hoe gedraagt de 655 zich? Nog geen connection-drops gehad? Die had ik op dag 1 om de haverklap, toen heb ik maar amerikaanse firmware erop gegooid, het probleem was gelijk over. Standaard zit er 1.20 of 1.21EU op, In de VS zijn ze iets verder, daar zijn ze bij 1.32NA (North America). Had die firmware bij mij ook niet gewerkt, zou ik het ding in de vuilnisbak hebben gegooid en een ander merk gekocht hebben.Gelukkig draait hij nu 100% stabiel, je moet zeker niet die firmware flashen als het niet nodig is, dat proces is onomkeerbaar.
Ik heb in het begin ook last gehad van connection drops. In de router-log stond dan een 'deauthentication received'-melding. Na wat googlen kwam ik er achter dat dit eerder te maken zou hebben met mijn DWA-140 USB-adapter dan met de DIR-655. Dus ik heb de DWA-140 voorzien van de nieuwste originele Ralink-driver (RT2870-chipset) en nu draait alles als een zonnetje! Met firmware 1.21EU trouwens.
  #4  
Oud 13 augustus 2009, 18:47
Vijver's schermafbeelding
Vijver Vijver is offline
Senior Member
 
Geregistreerd: 20 juli 2009
Locatie: Utrecht
Ziggo Internet: AIE Extra Arris TM702B D-Link Dir-655
DTV: Humax IRHD-5000C & Humax IR- Fox C
Berichten: 2.231
Standaard

Citaat:
Oorspronkelijk geplaatst door PeeWee Bekijk bericht
Ik heb in het begin ook last gehad van connection drops. In de router-log stond dan een 'deauthentication received'-melding. Na wat googlen kwam ik er achter dat dit eerder te maken zou hebben met mijn DWA-140 USB-adapter dan met de DIR-655. Dus ik heb de DWA-140 voorzien van de nieuwste originele Ralink-driver (RT2870-chipset) en nu draait alles als een zonnetje! Met firmware 1.21EU trouwens.
Ik had het probleem juist over het bedrade netwerk, wireless heb ik niet eens geprobeerd. Alsof de duvel ermee speelt, was bij mij net ook de connectie tussen pc en router weg. Even stroom eraf, en het was weer goed. Ik ga het apparaat vanaf nu met een zekere regelmaat preventief herstarten. D-link heeft zelf ook een mooi forum over hun producten waar veel info te vinden is. Wat me daar opviel, dat bepaalde mensen problemen rapporteren waar anderen weer helemaal geen last van hebben. Ook bij de firmware die ik gebruik, de 1.32NA, kom je de grootste ellende tegen, terwijl ik er weer erg blij mee was. Het lijkt er een beetje op dat elke d-link, ik beperk me even tot de 655, zijn eigen nukken heeft. Er zijn genoeg positieve berichten over te vinden, maar ook een hoop ellende. Ik schaar mij bij de positieve gebruikers.
  #5  
Oud 13 augustus 2009, 20:43
Jheroen's schermafbeelding
Jheroen Jheroen is offline
Senior Member
 
Geregistreerd: 12 april 2008
Locatie: Soest / Ziggo
Ziggo Internet: Ziggo Alles in 1 Extra / Arris modem
DTV: Humax IRC Fox
Berichten: 146
Standaard

lastig probleem die hoge snelheden, tot nu toe lekker met de wrt54g gedraaid maar die gaat nu adem tekort komen. de 610 n wordt snel erg heet en daarna gooit ie de draadloze verbindingen te pas en te onpas eruit, weinig zin in eerlijk gezegd....
dir 825/855 was daarnaast wel een redelijke kanshebber.... nog meer tips?
__________________
Met vriendelijke groet,

Jheroen

www.joomlapartner.nl
  #6  
Oud 13 augustus 2009, 20:56
Vijver's schermafbeelding
Vijver Vijver is offline
Senior Member
 
Geregistreerd: 20 juli 2009
Locatie: Utrecht
Ziggo Internet: AIE Extra Arris TM702B D-Link Dir-655
DTV: Humax IRHD-5000C & Humax IR- Fox C
Berichten: 2.231
Standaard

Citaat:
Oorspronkelijk geplaatst door Jheroen Bekijk bericht
lastig probleem die hoge snelheden, tot nu toe lekker met de wrt54g gedraaid maar die gaat nu adem tekort komen. de 610 n wordt snel erg heet en daarna gooit ie de draadloze verbindingen te pas en te onpas eruit, weinig zin in eerlijk gezegd....
dir 825/855 was daarnaast wel een redelijke kanshebber.... nog meer tips?
In principe is de 655 goed genoeg, ik weet niet welke eisen je aan een router stelt. Bij mij is de eis: routeren & verder bek houden. Al die extra features van de 825 en 855 kunnen me compleet niet boeien. Mocht je een D-link overwegen, kies dan voor een webshop die niet te moeilijk doet over het retourneren van producten ivm met ontevredenheid. Dan maar 10 of 20 euro meer betalen. Ik heb nooit zin in die ellende van terugsturen, ik gooi ook altijd direct het verpakkingsmateriaal weg. Als iets niet functioneert, neem ik mijn verlies en koop ik een alternatief. Daar snijdt ik me aardig mee in de vingers, maar zoiets is eerlijk gezegd nog nooit voorgekomen.
  #7  
Oud 13 augustus 2009, 21:12
Jheroen's schermafbeelding
Jheroen Jheroen is offline
Senior Member
 
Geregistreerd: 12 april 2008
Locatie: Soest / Ziggo
Ziggo Internet: Ziggo Alles in 1 Extra / Arris modem
DTV: Humax IRC Fox
Berichten: 146
Standaard

tsja ik wil meteen een router die ook de komende snelheidsaanpassingen de baas kan, daarnaast is het dan wel prettig als intern de boel ook nog normaal met elkaar kan praten zeg maar.
dus een hoge doorvoersnelheid is wel belangrijk in mijn geval
__________________
Met vriendelijke groet,

Jheroen

www.joomlapartner.nl
  #8  
Oud 13 augustus 2009, 21:22
Vijver's schermafbeelding
Vijver Vijver is offline
Senior Member
 
Geregistreerd: 20 juli 2009
Locatie: Utrecht
Ziggo Internet: AIE Extra Arris TM702B D-Link Dir-655
DTV: Humax IRHD-5000C & Humax IR- Fox C
Berichten: 2.231
Standaard

Citaat:
Oorspronkelijk geplaatst door Jheroen Bekijk bericht
tsja ik wil meteen een router die ook de komende snelheidsaanpassingen de baas kan, daarnaast is het dan wel prettig als intern de boel ook nog normaal met elkaar kan praten zeg maar.
dus een hoge doorvoersnelheid is wel belangrijk in mijn geval
Om de hoge doorvoersnelheid staan bovenvermelde d-links juist bekend.
Zat glasvezeljongens die de 655 al jaren gebruiken.
  #9  
Oud 14 augustus 2009, 11:32
Hotzenwalder's schermafbeelding
Hotzenwalder Hotzenwalder is offline
Senior Member
 
Geregistreerd: 16 november 2008
Locatie: Waddinxveen
Ziggo Internet: Ziggo Alles-in-1 Extra (Ubee EVM3200)
DTV: Sony 40W4710 + XTrend 6000 + Sundtek DVB-C stick
Berichten: 152
Standaard

heb met mijn Dell Vostro een 130MBps verbinding naar mijn D-Link 655. Bedraad een Gigabit.
  #10  
Oud 14 augustus 2009, 11:41
Jheroen's schermafbeelding
Jheroen Jheroen is offline
Senior Member
 
Geregistreerd: 12 april 2008
Locatie: Soest / Ziggo
Ziggo Internet: Ziggo Alles in 1 Extra / Arris modem
DTV: Humax IRC Fox
Berichten: 146
Standaard

ja, na het mailtje gisteren en de modem dus binnenkort én na het eindeloos lezen van allerlei testen wordt het de 825 (denk ik )
__________________
Met vriendelijke groet,

Jheroen

www.joomlapartner.nl
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router


Favorieten/bladwijzers



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 16:05.


© 2017 - Ziggo-Gebruikers.nl