Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 7 augustus 2009, 22:18
felisenum's schermafbeelding
felisenum felisenum is offline
Junior Member
 
Geregistreerd: 25 mei 2009
Locatie: amstelveen casema
Ziggo Internet: z3i 20mb modem
DTV: humax 5050
Berichten: 29
Standaard Afstandsbediening werkt niet

Het aanzetten vanuit de standby stand werkt bij mij in 9 van de 10 gevallen niet. Humax gebeld en die sturen me naar de winkel. Heeft iemand heir ervaringen mee?
  #2  
Oud 8 augustus 2009, 11:01
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.670
Standaard

Citaat:
Oorspronkelijk geplaatst door felisenum Bekijk bericht
Het aanzetten vanuit de standby stand werkt bij mij in 9 van de 10 gevallen niet. Humax gebeld en die sturen me naar de winkel. Heeft iemand heir ervaringen mee?
In welke stand-by staat hij?
En als je hem inschakeld met de aan/uit knop van de Humax zelf?
Ik heb hier ook wel eens dat ik een paar keer op de afstandsbediening moet drukken voordat hij aanspringt. Terwijl ik toch goed richt.

Ik neem wel aan dat je afstandsbediening op de PVR modus staat?
Het knopje onder de Mute knop.
__________________
Power is nothing without control !!!
  #3  
Oud 8 augustus 2009, 11:44
Joop558's schermafbeelding
Joop558 Joop558 is offline
Senior Member
 
Geregistreerd: 20 juli 2008
Locatie: Leusden Casema
Ziggo Internet: Internet Glasvezel 100/100 KPN all in one standaard
DTV: KPN IPTV HMB2260 glasvezel
Berichten: 1.541
Standaard

Heb je de 2 folies verwijderd?
1 op het klepje en 1 op de lens (ontvanger) van de Humax.
  #4  
Oud 8 augustus 2009, 12:34
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.670
Standaard

@joop558:

Ik heb die wel verwijderd.
__________________
Power is nothing without control !!!
  #5  
Oud 13 augustus 2009, 13:21
bukkie's schermafbeelding
bukkie bukkie is offline
Member
 
Geregistreerd: 14 augustus 2008
Locatie: Huizen Casema
Berichten: 75
Standaard

Citaat:
Oorspronkelijk geplaatst door felisenum Bekijk bericht
Het aanzetten vanuit de standby stand werkt bij mij in 9 van de 10 gevallen niet. Humax gebeld en die sturen me naar de winkel. Heeft iemand heir ervaringen mee?

Het is niet zo erg bij mij dat hij 9 van de 10 keer niet werkt.
Wel vind ik dat de ab erg richtinggevoelig is en daardoor vaak weigert
  #6  
Oud 14 augustus 2009, 13:32
Sjaool's schermafbeelding
Sjaool Sjaool is offline
Senior Member
 
Geregistreerd: 27 april 2009
Locatie: Emmeloord / Ziggo
Ziggo Internet: Connect en Play Complete / Technicolor TC7210 / WNDR3700 v1
DTV: Horizon Mediabox / Humax iHDR-5200C / Humax iHDR-5050C / Samsung UE32F5500
Berichten: 2.869
Standaard

Dit is een bekend probleem en vraagt enige gewenning.
Als je maar zorgt dat de hoek van de afstandsbediening ten opzichte van de Humaxc 5050C maar niet te groot is dan zal hij wel goed werken.

Het komt hoofdzakelijk door de klep die voor de sensor zit (hij ligt hierdoor dieper) die deze ongevoeligheid voor de afstandsbediening zorgt.

Ik denk dus ook dat de winkel je niet veel verder zal kunnen helpen tenzij de afstandsbediening natuurlijk echt kapot is of lege batterijen heeft.
  #7  
Oud 16 november 2009, 12:16
felisenum's schermafbeelding
felisenum felisenum is offline
Junior Member
 
Geregistreerd: 25 mei 2009
Locatie: amstelveen casema
Ziggo Internet: z3i 20mb modem
DTV: humax 5050
Berichten: 29
Standaard Afstandbediening werkt niet

Het aanzetten met de AB werkt vaak niet. Heb nu het volgende ontdekt:
Eerst TV aanzetten en het HDMI kanaal van de Humax opstarten, dan pas de Aan knop van de AB van de Humax 2x kort na elkaar indrukken, en bij de 2e keer doet hij het meestal!!!!!
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 21:19.


© 2017 - Ziggo-Gebruikers.nl