Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 5 augustus 2009, 19:06   #11
Ed
Banned User
 
Ed's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door ruiterjm Bekijk bericht
Ja, ik heb alles-in-één inclusief een router bij Ziggo besteld.
Je hebt 3 varianten van Alles in 1
Ed is offline  
Oud 5 augustus 2009, 19:26   #12
ruiterjm
Member
 
ruiterjm's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Ed Bekijk bericht
Je hebt 3 varianten van Alles in 1
Ik snap dit niet, maar heb de hoogste (extra).
ruiterjm is offline  
Oud 5 augustus 2009, 19:55   #13
CeeS
Legend (✝ 2016)
 
CeeS's schermafbeelding
Standaard

En zat er helemaal geen dongel bij, of de verkeerde ?
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
CeeS is offline  
Oud 6 augustus 2009, 11:43   #14
ruiterjm
Member
 
ruiterjm's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door CeeS Bekijk bericht
En zat er helemaal geen dongel bij, of de verkeerde ?
Oei, dat weet ik niet helemaal zeker. Misschien zat er één bij, maar vond de monteur de mijne beter. De monteur had het erover dat ik daarover met Ziggo moest bellen. Hij heeft wel alles opgeschreven op de bon, dus ga ik na m'n vakantie bellen over modem & dongel, dat weet ik nu wel zeker na jullie tips. Volgens mij klopt er nog meer niet, want ik heb een rekening gehad voor alleen radio/televisie afzonderlijk, terwijl ik een alles-in-1 pakket heb.
ruiterjm is offline  
Oud 6 augustus 2009, 12:52   #15
dieco
Senior Member
 
dieco's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door ruiterjm Bekijk bericht
Volgens mij klopt er nog meer niet, want ik heb een rekening gehad voor alleen radio/televisie afzonderlijk, terwijl ik een alles-in-1 pakket heb.
Heb ik ook ... op dit moment wordt mijn AiE+ 'gesponsord' door Ziggo maar ik ga er van uit dat het op de volgende rekening goed staat. Zo niet, dan mail ik Ziggo om ze te attenderen op de fout. En voorlopig zet ik het juiste bedrag wel op een aparte rekening

Volgens mij zat die dongle trouwens in een aparte doos, dus het lijkt me dat het je dan wel opgevallen was dat er een doos nog niet uitgepakt is.
__________________

I don't suffer from insanity ... I enjoy every minute of it!!!
I do suffer from reality though
dieco is offline  
Oud 6 augustus 2009, 12:55   #16
ruiterjm
Member
 
ruiterjm's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door dieco Bekijk bericht
Volgens mij zat die dongle trouwens in een aparte doos, dus het lijkt me dat het je dan wel opgevallen was dat er een doos nog niet uitgepakt is.
De monteur heeft alles uitgepakt en zo. En is nog een keer terug gegaan naar z'n wagen om een andere router te pakken, omdat ook daar verschil in zat. Met de huidige kan ik de snelheid van Extra aan, met de router die hij oorspronkelijk had meegenomen niet.
ruiterjm is offline  
Oud 25 oktober 2009, 00:19   #17
ruiterjm
Member
 
ruiterjm's schermafbeelding
Standaard

Nou, we zijn wat maanden verder en wat ergenissen ook helaas.

Na een paar maanden heb ik eindelijk de nieuwe modem gekregen. Via een kabel haal ik nu 48 Mbit/s. Heeft wel ff geduurd en veel zeuren om de nieuwe modem. M'n huidige netwerkadapater (type g) kan de snelheid inderdaad niet aan. Ik haal maximum 20 Mbit/s en snap nu het bovenstaande verhaal nog beter. Ik heb echt een andere adapter nodig (type n).

Die adapter/dongel heb ik nog niet gekregen. Konden ze eerst niet apart leveren, zodat ik m'n huidige router moest opsturen en dan zou ik dezelfde router terug krijgen + dongel. Zit nog te wachten op gegevens + stickers, dus dat gaan we zeker niet doen. Zit ik vast een maand zonder router. Dus weer gebeld en geregeld dat ik een losse dongel krijg. Zit daar wel al weer twee weken op te wachten. Vorige week oproep van Radar meegedaan, ben vandaag door Ziggo gebeld (helaas op m'n voice-mail), ze hadden m'n brief van Radar gekregen. Dus wellicht binnenkort eindelijk m'n adapater.

Met factuur ook van alles mis gegaan. Kreeg plots rekening van 400 euro, voor alles-in-1 van afgelopen maanden, terwijl ik in vorige maanden al TV "los" had betaald. Weer bellen en betalingsregeling getroffen.

Maar goed, ziet er naar uit dat ik de Ziggo-shit heb overleefd, alleen de dongel nog.
ruiterjm is offline  
Oud 21 november 2009, 14:34   #18
ruiterjm
Member
 
ruiterjm's schermafbeelding
Standaard

Weer wat verder. De USB-stick (Dongel) nu gekregen. Met router in zelfde kamer haalde ik slechts 31 Mbit/s. Monteur had niet meer tijd, is weggegaan. Toen ik zelf het wachtwoord op router aanpaste en opnieuw verbinding maakte, had ik plots 48 Mbit/s. Met router in woonkamer nu ook nog steeds 48 Mbit/s. Dus eigenlijk zelf probleem opgelost.

Heb nu nog enkel het volgende probleem. Gewoon internetten gaat uren goed, geen probleem, ook draadloos via 'n router geen probleem.
Draadloos downloaden via Newsleechrer of Grabit geeft echgter na 5-20 minuten een probleem (verbinding valt weg). Downloaden via UTP-kabel naar router geen probleem. Ik moet dan USB-stick eruit, er weer in, opnieuw connecten en ik heb weer internet. Ik heb SSL aangezet via m'n usenet provider (Giganews), blijft zelfde probleem geven.

Router en USB-stick zijn beide van Ziggo:
Router: NetGear WN3500v2
USB-stick: NetGear WN111v2

Verder draai ik Windowns Vista x64 SP2.

Heeft iemand wellicht een oplossing hiervoor?
ruiterjm is offline  
Oud 21 november 2009, 15:27   #19
mod-1
Full Moderator
 
mod-1's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door ruiterjm Bekijk bericht
Heeft iemand wellicht een oplossing hiervoor?
U heeft de vraag op 3 plaatsen gesteld. svp hier niet antwoorden.
mod-1 is offline  
Oud 21 november 2009, 15:32   #20
ruiterjm
Member
 
ruiterjm's schermafbeelding
Standaard

OK, sorry. Kun je hier een slotje op zetten of zoiets? Deze thread is wat mij betreft opgelost, heb nieuwe modem/dongel gehad.
ruiterjm is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl