Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Storingen Digitale TV bij Ziggo

Mededelingen

Storingen Digitale TV bij Ziggo Storingen die (vermoedelijk) meerdere digitale-TV gebruikers in het hele Ziggo gebied treffen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 9 augustus 2009, 15:56
Leut's schermafbeelding
Leut Leut is offline
Member
 
Geregistreerd: 2 januari 2009
Locatie: Emmen/ @Home
Ziggo Internet: Allers-in-1 Plus
DTV: Humax iHDR 5050c / Humax IR-Fox c
Berichten: 30
Standaard

Ik ervaar bij mij ook continu veel problemen met slecht beeld icm IHRC5050c, Mijn postcodegebied is 7827, en heb een ETU-01. Alle bekabeling is van hoge kwaliteit, met een Hirschmann-verdeeldoos en Hirschmann-stekkers.

Saillant detail is dat m.i. dit frequenter is gaan spelen, nadat Ned123 HD erbij zijn gekomen. Daarvoor slechts sporadisch slecht beeld.

Een kleine greep van de zenders:-
Net5 BER154, kwaliteit 90%
RTL8 BER528, kwaliteit 70%
DiscoveryHD BER 20, kwaliteit 100%
NatGeo HD BER520, kwaliteit 70%
EuroSport HD BER127, kwaliteit 90%

Wat het zou kunnen zijn is mij een raadsel. Ik heb nog niet geprobeerd om de ETU-01 te omzeilen. Dit zal ik later deze week eens gaan proberen als ik een extra coax-kabel heb verkregen.
  #12  
Oud 13 augustus 2009, 20:41
Leut's schermafbeelding
Leut Leut is offline
Member
 
Geregistreerd: 2 januari 2009
Locatie: Emmen/ @Home
Ziggo Internet: Allers-in-1 Plus
DTV: Humax iHDR 5050c / Humax IR-Fox c
Berichten: 30
Standaard

Nou, kheb eea getest en wat blijkt:
zonder de ETU-01 er tussen, is het beeld nagenoeg perfect!
Kheb getest op verschillende manieren: direct vanaf het AOP op de decoder, via mijn reguliere netwerk en via diverse kabels via de ETU-01.

Direct nadat ik de ETU-01 er weer tussen plaats, verschijnen de artifacts weer op de genoemde zenders.

Zal deze bevindingen zo ook eens doorzetten naar Ziggo, en zien wat zij ervan zeggen...
  #13  
Oud 22 augustus 2009, 18:53
TomTrix's schermafbeelding
TomTrix TomTrix is offline
Junior Member
 
Geregistreerd: 11 augustus 2009
Locatie: Venlo @home
Ziggo Internet: 3 in 1 Scientific Atlanta
DTV: Humax IR-HD 5000C
Berichten: 5
Standaard Storing TV

Citaat:
Oorspronkelijk geplaatst door pvd Bekijk bericht
Omdat je zegt dat het beeld goed is bij directe verbinding met de wandcontactdoos is er maar 1 conclusie mogelijk:
Het ligt aan je huisinstallatie (of beide signaalverdelers zijn defect)

Gebruik goed afgeschermde coax-kabel en metalen connectoren. Niet die troep van de bouwmarkt.

pvd
Heb ook sinds een week of 3 blokkerig beeld ook slecht geluid echter alleen op kanaal 24, Euronews, en CBN paar maal gebeld, ja signaal dus kreeg de raad nieuwe kabel dus gedaan had er wel een tv splitter tussen zitten, nieuwe kabels ook naar de tweede tv met nieuwe splitter nieuwe scart paar dagen geen last gehad daarna weer dezelfde storingen weer bellen geen oplossing dus tv aangesloten direct van verdeeldoos (internet tel TV) naar tv zonder splitter zelfde storing als ik analoog tv inschakel helft van de zenders heeft dan flink sneeuw op het beeld.
Weer gebeld krijg dus nu bezoek van een monteur voorrij kosten voor mij.
  #14  
Oud 25 augustus 2009, 00:06
Witchfinder's schermafbeelding
Witchfinder Witchfinder is offline
Banned User
 
Geregistreerd: 24 augustus 2009
Locatie: Groningen @home
Ziggo Internet: Alles-in-1
DTV: Samsung HD DCB-H380R
Berichten: 24
Standaard

Vandaag pakket ontvangen (Alles-in-1) en tegen de avond begonnen met installeren. Helaas ging het niet probleemloos, moest paar x bellen...uiteindelijk na veel moeite alles redelijk aan de praat, alleen enkele zenders geven E38-32 waaronder Ned3 HD...

Eerder op de avond meeste zenders blokkerig en onkijkbaar. Maar na herplaatsen kabels nu wel goed beeld, behalve Ned 3 HD (melding)...

Meer mensen last van E38-32 in regio Groningen?

PS: buiten dat miste er bekabeling en sticker smartcard...
  #15  
Oud 25 augustus 2009, 00:16
tja's schermafbeelding
tja tja is offline
Senior Member
 
Geregistreerd: 9 december 2007
Locatie: Cogas
Ziggo Internet: A-i-1 Plus, Modem: Ubee
DTV: LG 32LD350 (zonder CAM); Cisco 8455, Ziggo IPTV pilot, Humax Fox C
Berichten: 2.461
Standaard

Je geeft al aan dat het herschikken van de kabels een beter beeld geeft, dus zit er bij je thuis iets niet OK.

Welke bekabeling mis je, het zou natuurlijk kunnen dat er wat mist, maar ik heb het nog nooit eerder meegemaakt.

De sticker met de smartcardcode zit op het plastic zakje dat om het 'folderpakketje' heen zat.
  #16  
Oud 25 augustus 2009, 00:43
Witchfinder's schermafbeelding
Witchfinder Witchfinder is offline
Banned User
 
Geregistreerd: 24 augustus 2009
Locatie: Groningen @home
Ziggo Internet: Alles-in-1
DTV: Samsung HD DCB-H380R
Berichten: 24
Standaard

Citaat:
Oorspronkelijk geplaatst door tja Bekijk bericht
Je geeft al aan dat het herschikken van de kabels een beter beeld geeft, dus zit er bij je thuis iets niet OK.

Welke bekabeling mis je, het zou natuurlijk kunnen dat er wat mist, maar ik heb het nog nooit eerder meegemaakt.

De sticker met de smartcardcode zit op het plastic zakje dat om het 'folderpakketje' heen zat.


Dank je, sticker nu gevonden maar niet verwijderbaar. Ik moet dus nog internet en telefonie installeren incl. nieuwe doos aan de muur, bovendien zal ik nog een korte HDMI kabel kopen (nu ff lange van naar mijn PC), zat geen component- en audiokabel in de Samsung HD-ontavnger doos (bellen: -10 euri van factuur). Ik ga ook nog een nieuwe goede kwaliteit coax kabel plus stekkers kopen.

Maar alles is goed nu, goed signaal, vlekkeloos beeld, behalve E38-32 op Ned3 HD en History HD...wat betekent dat het programma niet beschikbaar is...volgens mij is dat een storing wat betreft Ziggo
  #17  
Oud 25 augustus 2009, 00:56
tja's schermafbeelding
tja tja is offline
Senior Member
 
Geregistreerd: 9 december 2007
Locatie: Cogas
Ziggo Internet: A-i-1 Plus, Modem: Ubee
DTV: LG 32LD350 (zonder CAM); Cisco 8455, Ziggo IPTV pilot, Humax Fox C
Berichten: 2.461
Standaard

Citaat:
Oorspronkelijk geplaatst door Witchfinder Bekijk bericht


Dank je, sticker nu gevonden maar niet verwijderbaar.
Even goed pellen, het zijn twee lagen.

Citaat:
zat geen component- en audiokabel in de Samsung HD-ontavnger doos (bellen: -10 euri van factuur).
Die worden dacht ik standaard ook niet meegeleverd.

Citaat:
Ik ga ook nog een nieuwe goede kwaliteit coax kabel plus stekkers kopen.
Lijkt me een goed idee!
  #18  
Oud 25 augustus 2009, 17:09
Witchfinder's schermafbeelding
Witchfinder Witchfinder is offline
Banned User
 
Geregistreerd: 24 augustus 2009
Locatie: Groningen @home
Ziggo Internet: Alles-in-1
DTV: Samsung HD DCB-H380R
Berichten: 24
Standaard

Volgens gebruiksaanwijzing hoort er een component en audiokabel bij te zitten (geen scart zoals ik heb gekregen, is voor standaard digitale ontvangers).

Kortom, incompleet pakket, maar opgelost...

Helaas nog steeds de E38-32 op Ned3 HD en History HD, en zag ook dat enkele zenders blokkerig zijn, zoals de gwone Discovery Channel, NGC en nog 1 of 2...ik hou jullie op de hoogte
  #19  
Oud 25 augustus 2009, 18:23
Witchfinder's schermafbeelding
Witchfinder Witchfinder is offline
Banned User
 
Geregistreerd: 24 augustus 2009
Locatie: Groningen @home
Ziggo Internet: Alles-in-1
DTV: Samsung HD DCB-H380R
Berichten: 24
Standaard

Citaat:
Oorspronkelijk geplaatst door Witchfinder Bekijk bericht
Helaas nog steeds de E38-32 op Ned3 HD en History HD, en zag ook dat enkele zenders blokkerig zijn, zoals de gwone Discovery Channel, NGC en nog 1 of 2...ik hou jullie op de hoogte
Nieuwe (coax) bekabeling plus stekkers: geen blokkerigheid meer, alleen nog steeds de E38-32 op Ned 3 HD en History HD (programma niet beschikbaar)...rest van de zenders werken vlekkeloos...

edit: blijkt dat netwerk 9700 moet zijn ipv 9600 (volgens instructie)...weer iets wat niet klopt bij Ziggo..achteraf had ik er beter een monteur bij kunnen halen, maar je verwacht toch een compleet pakket en duidelijke goede instructies ipv verkeerde info...

Nou ja, alles doet het, alhoewel coax ingang HD ontvanger is nog steeds heel gevoelig voor storing (goede nieuwe bekabeling incl. stekkers (kun je na inpluggen vastzetten cq vastdraaien gelukkig) en doos)...

edit2: "sticker" voor op activatiekaart (aangezien site activeren smartcard niet werkt en men vandaag weer onbereikbaar was telefonisch) maar ff bevestigd met plakbandje...

Laatst gewijzigd door Witchfinder; 25 augustus 2009 om 22:39
  #20  
Oud 1 oktober 2009, 14:42
stefanboy78's schermafbeelding
stefanboy78 stefanboy78 is offline
Junior Member
 
Geregistreerd: 1 oktober 2009
Locatie: Zwolle (@Home)
DTV: Samsung
Berichten: 3
Unhappy

Citaat:
Oorspronkelijk geplaatst door TomTrix Bekijk bericht
Heb ook sinds een week of 3 blokkerig beeld ook slecht geluid echter alleen op kanaal 24, Euronews, en CBN paar maal gebeld, ja signaal dus kreeg de raad nieuwe kabel dus gedaan had er wel een tv splitter tussen zitten, nieuwe kabels ook naar de tweede tv met nieuwe splitter nieuwe scart paar dagen geen last gehad daarna weer dezelfde storingen weer bellen geen oplossing dus tv aangesloten direct van verdeeldoos (internet tel TV) naar tv zonder splitter zelfde storing als ik analoog tv inschakel helft van de zenders heeft dan flink sneeuw op het beeld. Weer gebeld krijg dus nu bezoek van een monteur voorrij kosten voor mij.
Ik heb een soortgelijke klacht. Bij een paar opeenvolgende zenders uit het zenderpakket heb ik geen beeld en krijg ik de melding E48. Het gaat in elk geval om Euronews (502), Politiek 24 (503) en Journaal 24 (504). Het Weer & Verkeer-kanaal (507) doet het wél gewoon, net als alle andere kanalen (al heb ik niet alles gecontroleerd).

Ik geloof persoonlijk niet zo in de theorieën dat het aan de bekabeling zou liggen. Voor mijn postcodegebied (ik woon in Zwolle) staat wél een tv-storing gemeld op de Ziggo-website, maar ik geen idee of dat direct verband houdt met de klacht die ik heb. Ik was laatst bij iemand in Enschede die precies hetzelfde probleem had, terwijl mijn ouders (die veel dichterbij wonen) nergens last van hebben.

Het is wel frappant dat zo veel mensen ineens last hebben van een identieke klacht. Het lijkt me echt sterk dat dat allemaal aan de bekabeling ligt...

(NB: Ik heb alleen TV van Ziggo, geen internet of telefoon)
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Storingen Digitale TV bij Ziggo




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 04:08.


© 2017 - Ziggo-Gebruikers.nl