Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Internet - Email

Mededelingen

Internet - Email Discussies en vragen over Ziggo Email en mailserver problemen.

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 6 augustus 2009, 21:52   #11
erikk
Junior Member
 
erikk's schermafbeelding
Standaard

Mijn klacht aan Ziggo via het contact formulier van de website en onderwerp 'misbruik' heeft al wat gedaan :
Citaat:
Wij vinden het zeer spijtig dat onze dienstverlening niet naar wens verlopen is. Voor de tekortkomingen in onze dienstverlening bieden wij u onze excuses aan. Tevens zullen wij uw ervaringen ten harte nemen, zodat wij onze service kunnen verbeteren.

Na controle blijkt het IP-adres 94.212.46.232 gekoppeld te zijn geweest aan uw router. Dit zou dan ook het IP-adres moeten zijn, waarbij u verzend problemen ervaart. Om er zeker van te zijn waardoor het probleem veroorzaakt wordt, hebben wij de betreffende afdeling gevraagd om na te gaan of er op het betreffende IP-adres een zogenaamde SMTP blokkade is geplaatst.
Vind ik toch netjes en klinkt heel anders dan mijn laatste contact via de helpdesk
Citaat:
ik: de mail server van Ziggo weigert de verbinding, dat moeten jullie toch kunnen nagaan
ziggo: nee, daar kan ik u niet mee helpen
ik: maar het is toch de expertise van Ziggo om een verbinding te maken tussen mij en de server? Iemand moet toch ook die server beheren?
ziggo: ik kan u daar niet bij helpen en mijn collega's ook niet. Ik zou niet weten wie u kan helpen en als ik het wel zou weten zou ik het u niet mogen vertellen.
Mijn tip is om bij problemen een klacht te melden via de website. Hoe snel er daadwerkelijk wat wordt gedaan weet ik niet. De MAC-clone is een mooie hack voor een directe oplossing maar dit kan niet de bedoeling zijn. Zie jij het je moeder b.v. al per telefoon uitleggen? Ik dacht het niet. Trouwens nog een correctie; met mijn laptop direct aan de modem geeft ipconfig /all een MAC die in de router gezet hetzelfde IP oplevert als zonder router. Dit lijkt het MAC adres van de laptop te zijn en niet die van de modem en dus heb ik precies CeeS zijn oplossing uitgevoerd. Een andere laptop aan de modem geeft een ander IP en die is ook OK. De MAC adressen van beide computers geven twee verschillende IP adressen 94.212.50.xx die werken en de MAC van de router geeft een IP adres 94.212.46.xxx dat op niet werkt. Toeval?

Laatst gewijzigd door mod-2; 7 augustus 2009 om 22:52 Reden: emailadres verwijderd ivm spambots
erikk is offline  
Oud 7 augustus 2009, 22:02   #12
erikk
Junior Member
 
erikk's schermafbeelding
Standaard

Vandaag alweer een nieuw bericht van het abuse-team:
Citaat:
De SMTP-blokkade is op 6 augustus 2009 verwijderd.
Heb ik even getest, weer originele MAC op de router, kreeg weer het eerder problematische IP, en -o wonder- hij doet het weer.

Dat is mooi, door het melden en door het oplossen door Ziggo wordt dit probleem niet met een paar weken doorgegeven aan een andere onnozelaar (door het vrijkomen van het IP omdat ik het niet meer gebruik).

Maar is de SMTP blokkade niet dweilen met de kraan open als iedereen naar believen MAC adressen op zijn router kan zetten en steeds weer verse IP adressen krijgt? En als Ziggo z'n administratie niet op orde krijgt blijven onschuldigen hiervan de dupe worden.
erikk is offline  
Oud 8 augustus 2009, 22:48   #13
wever
Junior Member
 
wever's schermafbeelding
Standaard

Nou, ben blij om te horen dat er inderdaad een 'abuse'-desk bestaat...en ze kunnen blijkbaar nog mailen ook
Alle medewerkers die ik heb gesproken hierover, gaven aan dat zoiets helemaal niet bestond ...alsof het een 'area 51' was ......

Ik heb m'n klachtbrief hier al klaar liggen, ik wacht nog even de telefoonrekening af....de vele kosten van telefoontjes met dat service nummer zou ik graag terug willen ontvangen.
wever is offline  
Oud 10 september 2009, 19:44   #14
erikk
Junior Member
 
erikk's schermafbeelding
Standaard vervallen van ip adres

Ik kan melden dat na drie weken inactiviteit van mijn wireless router (vakantie!) de koppeling tussen het MAC en ip adres is vervallen en ik consequent een ander ip adres krijg toegewezen. Dit lijkt dus ook een mogelijkheid om het probleem met het sturen van mail op te lossen; zet de router een paar weken uit en daarna krijg je w.s. een ander ip adres.
erikk is offline  
Oud 11 september 2009, 09:02   #15
wever
Junior Member
 
wever's schermafbeelding
Standaard

Hoi Erik,

Bedankt voor je bericht. Drie weken is echter wel lang hoor. In mijn geval was een downtijd van ca 12 uur voldoende om een nieuw IP te krijgen.

In het geval van een router kun je ook altijd nog een mac adres clonen. Hier op het forum is dat verder beschreven dacht ik.
wever is offline  
Oud 2 november 2009, 13:31   #16
wever
Junior Member
 
wever's schermafbeelding
Standaard

Zucht..... na een aantal weken en meerdere klachtbrieven heb ik NOG STEEDS niets van ziggo mogen vernemen.

Ik ga maar over op het inhouden van de gemaakte kosten op het abbo-geld. Eens kijken of ze dan wel reageren !!
wever is offline  
Oud 4 november 2009, 16:10   #17
wever
Junior Member
 
wever's schermafbeelding
Standaard

Zojuist belde ziggo.

Kosten voor het bellen naar het 0900 nummer zullen worden vergoed .

Over het feit dat er een blokkade van mijn ip op de mailserver stond had de mederwerker toch een andere mening. Ze blokkeren niet op ip maar op mac-adres. Ik leg uit dat wanneer ik een ander ip heb het mailen ineens wel lukt.....en hoe dat dat ineens kon....ik kreeg daar niet echt een luisterend oor voor.

Toch een prettige medewerker aan de lijn gehad
wever is offline  
Oud 4 november 2009, 22:25   #18
Isis
Senior Member
 
Isis's schermafbeelding
Standaard

Is het dan nu ook opgelost?
__________________
Please Google your question before asking.
Isis is offline  
Oud 5 november 2009, 13:16   #19
wever
Junior Member
 
wever's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Isis Bekijk bericht
Is het dan nu ook opgelost?
Tja, opgelost door mezelf na hulp van dit forum.

Volgens de medewerker, die ik gesproken heb, worden er alleen blokkades gezet op macadressen en NIET op IP-adressen.
Op het feit dat ik wel een telnetverbinding naar poort 25 op de mailserver van bijv xs4all en niet naar die van ziggo kon maken, had ie geen antwoord op.
Hij bleef herhalen dat ze blokkeren op macadres.

Ik had ook geen zin om daar weer over in discussie te gaan. De praktijk laat zien dat het niet zo is (of ik begrijp het niet goed maar dat hoor ik dan graag).

Mocht ik nou een virusje hebben dan zou het nieuwe ip-adres ook weer gelijk geblokkeerd worden. Dat is echter nooit gebeurd. En nee, ik ben geen spammer

M.i. moeten ze hun procedure voor dit specifiek probleem aanpassen. Indien iemand wel mail kan ontvangen maar niet verzenden is het opzetten van een telnetverbinding op poort 25 naar een andere mailserver een logische stap.
Ze willen eerst je hele pc doorlopen om te kijken of het daar aan ligt....firewall aan/uit, virusscanner aan/uit, is je inlognaam goed, ander mailprogramma gebruiken...etc... eindconclusie is iedere keer dat het aan je eigen pc ligt. "Bel microsoft maar op", heb ik ook regelmatig gehoord.
Je bent dan wel minstens een half uur verder, hebt geen oplossing en een lekkere telefoonrekening...kassa !!

Laat ze deze oplossing opnemen in hun FAQ zou ik zeggen !!!
wever is offline  
Oud 5 november 2009, 13:47   #20
CeeS
Legend (✝ 2016)
 
CeeS's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door wever Bekijk bericht
Volgens de medewerker, die ik gesproken heb, worden er alleen blokkades gezet op macadressen en NIET op IP-adressen.
Dat is maar de helft van het verhaal....

Inderdaad worden klanten ook geblokkeerd via mac-adres van het modem zodat ze helemaal geen internet verbinding meer hebben. Maar dit gebeurt alleen wanneer de computer van die klant besmet is met een virus waardoor hij andere computers aanvalt en zo.

Blijkbaar is het bij sommige delen van de helpdesk niet bekend dat ook de mailserver voor uitgaande mail geblokkeerd kan zijn waardoor een klant die daar last van heeft niet op de mailserver kan komen.

De keren dat wij dit bij onze contacten bij Ziggo hebben aangemeld werd ook steeds vertelt dat de helpdesk dit zou moeten kunnen zien en dat het dus niet zou kunnen voorkomen dat dit fout gaat als iemand belt. Theorie en praktijk lopen dus niet in sync blijkbaar.....
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
CeeS is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Internet - Email




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl