Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 13 augustus 2009, 17:31
dada_sven's schermafbeelding
dada_sven dada_sven is offline
Junior Member
 
Geregistreerd: 29 juli 2009
Locatie: Enschede
Ziggo Internet: Alles in een Plus
DTV: Humax
Berichten: 5
Standaard Update

Bij deze een update. Mijn oude trouwe WRT350N heeft ook kuren gekregen, na contact met de supportdesk van Linksys was de conlusie dat deze router het ook begaf, helaas helaas, maar hij wordt onder garantie door Linksys vervangen. Heb na veel zeuren bij de leverancier (Mediamarkt by the way) mijn WRT610N vergoed gekregen en daarvoor een Apple Airport Extreme mee genomen. Nou dat was ook geen succes. Deze router is echt gemaakt voor de thuismarkt. Configureren is eerst even goed lezen en dan is dat zo gepiept. Alleen dit apparaat heeft een (klein) nadeel, je kan het apparaat maar op twee manieren instellen: of zowel de WAN als het LAN op DHCP of alles statisch. Nou dit laatste ondersteund Ziggo dus niet, en een combinatie van beide is ook niet mogelijk. Dit bleek na ruim een uur met een supportmedewerker van Apple aan de telefoon te hebben gezeten. Dus ook deze maar retour gebracht. Helaas heb ik thuis een volledig netwerk draaien, en dat ombouwen naar de standaard van de Arport Extreme kost me nu te veel tijd. Tijd die ik bovendien ook nog niet heb, vanwege werkzaamheden. Dit is in deze tijd best wel geweldig, maar ja zonder mijn huidige infrastructuur thuis kan ik mijn werk niet uitvoeren.

Ach ja dan maar een voorlopige goedkope oplossing genomen een WRT160N voor nog geen 50 Euro inclusief BTW. Alleen is deze niet voor deze prijs verkrijgbaar bij de MediaMarkt, wel bij een ander bedrijf, maar daarvoor heb je een KVK-nummer nodig anders mag je daar geen aankopen doen. Daar was een actie voor de WRT160N en kostte deze 39 Euro exclusief BTW.

Goed nu weer verder met mijn verhaal. Er was nieuwere firmware beschikbaar, maar natuurlijk was de alleen voor de Amerikaanse markt (dus twee mogelijke kanalen minder). Nu zit bij mij iedereen toch op het standaard kanaal voor draadloos (11) en door een ander kanaal te kiezen, wil dit prima. Liep tijdens de upgrade wel tegen een probleempje op, had al even met de WRT160N gespeeld en de taal op Nederlands gezet. Daarna de US firmware er op gezet. Nou ik kon niets meer met dat apparaat. Gelukkig een oplossing gevonden in de vorm van een link in een browser die de taal van de router naar Engels zette. Dit werkte prima en daarna snel even de router met een aantal basisinstellingen aan de praat gekregen.
Nu is mijn trouwe WRT350N naar Linksys verstuurd en gebruik ik voorlopig een WRT160N en ondanks dat het theoretisch maar een paar dagen duurt voordat de WRT350N door Linksys is omgeruild wacht ik toch al met smart totdat deze retour is gekomen.

Wat ik daarna ga doen weet ik nog niet maar denk er wel over na om een andere Dual Band router aan te schaffen, ik heb nu even de tijd om hierover na te denken wat het gaat worden
  #12  
Oud 16 augustus 2009, 11:02
optikn3rv's schermafbeelding
optikn3rv optikn3rv is offline
Member
 
Geregistreerd: 15 augustus 2009
Locatie: Midden Limburg (@Home)
Ziggo Internet: Alles-in-1 Extra, Arris touchstone.
Berichten: 60
Standaard

Ik heb een wrt160n en heb ik ook de bekende Linksys DNS problemen met gehad,
Ook hoor ik iedereen zeggen zet de firmware terug op de 2.0.02.08 maar ik heb de nieuwe US versie gebruikt.
Mijn oud firmware was 2.0.01.11 maar nu gebruik ik
Firmware Version: v2.0.02 build 015May 26, 2009
Ik gebruik deze voor een maand of zo en geen dns issues meer.
Ik heb gisteren mijn Arris modem van Ziggo ontvangen en heb ik wel een issue gehad, die is opgelost door mij router terug op original factory settings te zetten en weer alles configen,

volgens mij is deze US firmware een goed oplossing.


  #13  
Oud 27 augustus 2009, 14:16
Medronho's schermafbeelding
Medronho Medronho is offline
Junior Member
 
Geregistreerd: 27 augustus 2009
Locatie: Venlo
Berichten: 1
Standaard Wrt610n

Ik heb Z1 internet van Ziggo. Daarbij al sinds meer dan een half jaar een Linksys WRT610N-v1 router. Om met de eindconclusie te beginnen: ik ben uitermate tevreden. Het is zelfs zo dat ik de router nog NOOIT heb hoeven resetten. Wel wat beginproblemen gehad met portforwarding, maar nadat ik de router op engels i.p.v. nederlands had gezet waren deze verholpen. Inmiddels is er een nieuwe firmware waarmee dit is opgelost. 1GBit-LAN werkt perfect. Overdrachtsnelheden tussen vast bedrade PC's tot 50MByte/sec. Draadloos bereik van de 2,5MHz band is perfect en ik wordt door buurtbewoners die op ong. 80m afstand wonen zelfs "gezien". Het bereik van de 5MHz band is helaas maar ongeveer de helft van de 2,5 MHz band.

Succes!
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 00:11.


© 2017 - Ziggo-Gebruikers.nl