Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 29 juli 2009, 08:20
de boekhouder's schermafbeelding
de boekhouder de boekhouder is offline
Junior Member
 
Geregistreerd: 7 juni 2009
Locatie: sneek
Berichten: 5
Lightbulb MP3 muziek werkt niet altijd

Ik heb op mijn Humax mijn volledige MP3 muziekcollectie gezet. In totaal zo'n 20Gb.

Mijn probleem is dat hij somminge nummers, dat kan bijv. alleen nummer 4 van een cd zijn, niet laat horen. De rest van de CD klinkt perfect. Bij de nummers die ik niet hoor zie ik de groene balk wel bewegen, maar er komt geen geluid. Als ik dat nummer verwijder en er opnieuw opzet gebeurt er hetzelfde. Ik denk dat ongeveer 5% van alle muziek het niet doet op de Humax. Op de Laptop doen die nummers het uiteraard wel. De bitrates van de nummers die het niet doen zijn verschillend.

Ik kan niet vinden waar dit aan ligt.

Kent iemand dit probleem en heeft wellicht een oplossing?
  #2  
Oud 29 juli 2009, 12:50
Joop558's schermafbeelding
Joop558 Joop558 is offline
Senior Member
 
Geregistreerd: 20 juli 2008
Locatie: Leusden Casema
Ziggo Internet: Internet Glasvezel 100/100 KPN all in one standaard
DTV: KPN IPTV HMB2260 glasvezel
Berichten: 1.541
Standaard

Daar is deze decoder ook niet voor gemaakt.
Misschien na de update, wie weet.
  #3  
Oud 26 september 2009, 13:30
bassmanjunior's schermafbeelding
bassmanjunior bassmanjunior is offline
Junior Member
 
Geregistreerd: 10 juni 2009
Locatie: wieringerwerf multikabel
Berichten: 13
Standaard MP3 op de 5050c

Geachte medeforumers,

Ik heb het probleem met foto's weergeven al gelezen maar ik heb hetzelfde met het afspelen van mp3's. Via een usb stick heb ik meerdere albums op de hardeschijf van de 5050c geplaatst. Nu is het zo dat hij van verschillende mp3's alleen 1 a 2 seconden laat horen en verder niets. De nummers worden wel weergegeven met bestandsgrote en al. Ook zie de tijdslijn doorlopen maar ik krijg geen geluid. Andere nummers geeft hij gewoon weer. Ook het opnieuw plaatsen van de betreffende mp3's helpt niet. Wat kan het probleem zijn?

Voor mij zou het een item zijn om op de bug en wish list bij te schrijven.

B.v.d. voor de eventuele reakties.

Bassmanjunior
  #4  
Oud 26 september 2009, 19:41
Jan_Assen's schermafbeelding
Jan_Assen Jan_Assen is offline
Senior Member
 
Geregistreerd: 31 maart 2008
Locatie: Assen
Ziggo Internet: Alles in 1 Plus, Ubee draadloos modem
DTV: iHDR-5200C;
Berichten: 348
Standaard

Citaat:
Oorspronkelijk geplaatst door Joop558 Bekijk bericht
Daar is deze decoder ook niet voor gemaakt.
Misschien na de update, wie weet.
Onzin, als het er niet voor gemaakt zou zijn was de Mp3 functionaliteit niet geïmplementeerd. Bij mij werkt het met 15GB prima.
__________________
Voormalig @Home abonnee
  #5  
Oud 27 september 2009, 00:23
korenjw's schermafbeelding
korenjw korenjw is offline
Junior Member
 
Geregistreerd: 23 september 2009
Locatie: Oude Wetering
Berichten: 6
Standaard

Zijn de nummers allemaal met dezelfde mp3-encoder omgezet naar mp3? Ik gebruik deze functie eigenlijk zelf nooit, maar het kan natuurlijk zijn dat de Humax bijvoorbeeld geen variabele bitrate kan afspelen
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 14:23.


© 2017 - Ziggo-Gebruikers.nl