Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #61  
Oud 28 september 2009, 18:48
Ayrton's schermafbeelding
Ayrton Ayrton is offline
Member
 
Geregistreerd: 12 mei 2008
Locatie: @Home
Ziggo Internet: Connect Max & Play Max + TC7210
DTV: Horizon Media Box / Humax iHDR 5050-C / Humax iHDR 5200-C / Humax IR-FOX C
Berichten: 94
Standaard

Citaat:
Oorspronkelijk geplaatst door volkoren Bekijk bericht
Nee, dat is het niet. Zelfs 100x ipconfig /renew deed niets. Ik las ergens dat het modem het MAC-adres van de verbonden netwerkkaart (zij het desgewenst een router) 'vergeet' en daarom niet meer kan communiceren (bug in nieuwe firmware). Door de netwerkkabel opnieuw aan te koppelen wordt er een nieuwe fysieke verbinding gemaakt en 'ziet' het modem de netwerkkaart wel.
Dat zeg ik:

Heb 2x gebeldt en blijkt dat het komt door nieuwe firmware. Nieuwe firmware wordt geladen maar zet blijkbaar het mac adres van kabelmodem naar 00000000 etc... hiermee krijg je geen DHCP adres.

Heb mijn mac doorgegeven en naar 6 uur kan ik weer internetten.
  #62  
Oud 28 september 2009, 23:09
Zyphrax's schermafbeelding
Zyphrax Zyphrax is offline
Junior Member
 
Geregistreerd: 24 juli 2009
Locatie: Woerden
Ziggo Internet: Alles-in-1-extra
Berichten: 7
Unhappy

Het leek mij een mooi moment weer eens te reageren in dit topic.

Ik begin wel zo'n ontzettende jeuk te krijgen van het Ziggo verhaal. Het is naar mijn idee vrij onprofessioneel dat er nog geen fatsoenlijke firmware is voor de Arris (dat lijkt mij in de basis het probleem) en dat ze dan zo grootschalig de Arris al uitrollen.

Hier in Woerden heb ik nu internet, telefonie met het Motorola modem. Het Arris modem heeft prima gewerkt tot een paar weken geleden. Monteur is weer langs geweest en kon er ook niets van maken. Het begon met problemen in de status TELEPHONY-DHCP. Maar nu krijgen we zelfs de Arris niet meer geactiveerd. De helpdesk "ziet" het Arris modem niet als we het aansluiten, we hebben ook al een ander Arris modem geprobeerd: zelfde verhaal. Helaas heb ik even geen inspiratie meer voor oplossingen.

Vrijdag komt een monteur... die kan tenminste gratis bellen met de helpdesk en die komt tenminste WEL bij de technische helpdesk (beginnerscursus++?)
  #63  
Oud 29 september 2009, 10:25
Ollie_NL's schermafbeelding
Ollie_NL Ollie_NL is offline
Junior Member
 
Geregistreerd: 25 september 2009
Locatie: Zwanenburg/Multikabel
Ziggo Internet: Alles in één Extra
DTV: Humax iHDR-5050C
Berichten: 17
Standaard

het uitlezen met 192.168.100.1 gaat niet met mijn modem.

Ik zou 50mbps moeten halen maar welke speedtest ik ook probeer de meeste komen uit op 25mbps en maximaal heb ik ooit één keer 33mbps gezien.

Wat kan ik nu het beste doen, heeft het zin om Ziggo te bellen en dit te vertellen om gaan ze dan toch zeuren dat het aan mijn kabels ligt?

Laatst gewijzigd door Ollie_NL; 29 september 2009 om 15:01
  #64  
Oud 29 september 2009, 10:48
Antoniya001's schermafbeelding
Antoniya001 Antoniya001 is offline
Member
 
Geregistreerd: 17 oktober 2008
Locatie: Heiloo, Multikabel
Berichten: 39
Standaard

Gelukkig hier eindelijk opgelost in Heiloo. (00000000 MAc adres probleem) Snelheid vannochtend was nog niet optimaal maar het werkt in ieder geval weer.

Ar
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws


Labels
arris, firmware, kabel, modem, resetten



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 22:46.


© 2017 - Ziggo-Gebruikers.nl