Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Ziggo On Demand

Mededelingen

Ziggo On Demand Vragen en opmerkingen over het originele Interactieve TV platform van Ziggo.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #61  
Oud 31 juli 2009, 08:29
Zork14's schermafbeelding
Zork14 Zork14 is offline
Member
 
Geregistreerd: 11 juni 2009
Locatie: Venlo/@home
Ziggo Internet: Alles in één extra met Ubee EVW320b
DTV: Samsung UE46F7000, Humax 5200, Cisco 8485 en Cisco 8455
Berichten: 86
Standaard

Geprobeerd met IE8 (64 bits en 32 bits versie). Zelfde probleem. Geldt ook alleen voor het kopje onderwerp. De rest is wel in te vullen maar dat heeft weinig zin als vervolgens geweigerd wordt het te versturen omdat onderwerp niet in te vullen is.
  #62  
Oud 31 juli 2009, 11:48
Zork14's schermafbeelding
Zork14 Zork14 is offline
Member
 
Geregistreerd: 11 juni 2009
Locatie: Venlo/@home
Ziggo Internet: Alles in één extra met Ubee EVW320b
DTV: Samsung UE46F7000, Humax 5200, Cisco 8485 en Cisco 8455
Berichten: 86
Standaard Netwerkfout

Als je in de andere post kijkt zie je dat veel mensen daar last van hebben nu. Het is sowieso hopeloos met ITV de laatste weken. De netwerkfouten blijven zich opstapelen. Het wordt nu echt tijd dat Ziggo dit probleem oplost.
  #63  
Oud 31 juli 2009, 11:52
Zork14's schermafbeelding
Zork14 Zork14 is offline
Member
 
Geregistreerd: 11 juni 2009
Locatie: Venlo/@home
Ziggo Internet: Alles in één extra met Ubee EVW320b
DTV: Samsung UE46F7000, Humax 5200, Cisco 8485 en Cisco 8455
Berichten: 86
Standaard zie andere post

Beste chefkok, kijk eens bij de andere posts over storing dan zie je dat er inderdaad veel mensen last van hebben. Netwerkfout is de laatste weken sowieso een hardnekkig probleem.
  #64  
Oud 31 juli 2009, 13:00
hopmanco's schermafbeelding
hopmanco hopmanco is offline
Junior Member
 
Geregistreerd: 30 juli 2009
Locatie: hillegom
Ziggo Internet: interactieve tv
DTV: cirsco samsung
Berichten: 6
Standaard netwerkfout

Heb exact hetzelfde probleem; ziggo onderkent het probleem en is er hopelijk mee bezig. Tenslotte: met mijn geld is ook niets mis.
  #65  
Oud 31 juli 2009, 15:00
Zork14's schermafbeelding
Zork14 Zork14 is offline
Member
 
Geregistreerd: 11 juni 2009
Locatie: Venlo/@home
Ziggo Internet: Alles in één extra met Ubee EVW320b
DTV: Samsung UE46F7000, Humax 5200, Cisco 8485 en Cisco 8455
Berichten: 86
Standaard

Probleem opgelost. Volgens Ziggo heeft het te maken met een gister aangeboden update van de firmware van de Cisco. Als deze niet helemaal goed verwerkt wordt ontstaan er problemen. Dat verklaart ook dat naast netwerkfout mijn stb ook meermalen vastliep.

Oplossing: fabrieksinstellingen herstellen en dus opnieuw installeren.
  #66  
Oud 31 juli 2009, 16:06
Jam's schermafbeelding
Jam Jam is offline
Banned User
 
Geregistreerd: 7 juli 2008
Locatie: MK NH 1761ck
Ziggo Internet: alles in 1 extra Ubee [nieuwe type]
DTV: Cisco 8455DVB
Berichten: 481
Standaard

Citaat:
Oorspronkelijk geplaatst door Zork14 Bekijk bericht
Probleem opgelost. Volgens Ziggo heeft het te maken met een gister aangeboden update van de firmware van de Cisco. Als deze niet helemaal goed verwerkt wordt ontstaan er problemen. Dat verklaart ook dat naast netwerkfout mijn stb ook meermalen vastliep.

Oplossing: fabrieksinstellingen herstellen en dus opnieuw installeren.
ik vind de oplossing wat vreemd, de cisco zet de firmware niet terug wanneer je hem naar fabrieksinstellingen terug zet.

bij mij in ieder geval niet, ik heb dat al eens uitvoerig getest namelijk.
  #67  
Oud 31 juli 2009, 16:57
Zork14's schermafbeelding
Zork14 Zork14 is offline
Member
 
Geregistreerd: 11 juni 2009
Locatie: Venlo/@home
Ziggo Internet: Alles in één extra met Ubee EVW320b
DTV: Samsung UE46F7000, Humax 5200, Cisco 8485 en Cisco 8455
Berichten: 86
Standaard

Citaat:
Oorspronkelijk geplaatst door Jam Bekijk bericht
ik vind de oplossing wat vreemd, de cisco zet de firmware niet terug wanneer je hem naar fabrieksinstellingen terug zet.

bij mij in ieder geval niet, ik heb dat al eens uitvoerig getest namelijk.
Toch maar zo uitgevoerd. En zie; de netwerkfout is weg, films en series blijven gewoon doorspelen nu, de vastlopers zijn (iig tot nu) weg. Het gaat niet zozeer om het terugzetten naar fabrieksinstelling maar om het feit dat de Cisco vervolgens alles opnieuw installeert. Mijn grootste probleem, geen ITV meer mogelijk, is in ieder geval opgelost.

Bovendien lijkt met de nieuwe firmware het menu aanmerkelijk soepeler te werken.
  #68  
Oud 31 juli 2009, 17:12
Infje's schermafbeelding
Infje Infje is offline
Ziggo VOD Helpdesk
 
Geregistreerd: 16 september 2008
Locatie: Den Haag
Berichten: 247
Standaard

Graag wil ik weten wie de fabrieksinstellingen geladen hebben en de decoder voor enkele seconden van het stroom gehaald hebben en nu nog de netwerkfout meldingen krijgen.

Het probleem is waarschijnlijk hierna opgelost.
  #69  
Oud 31 juli 2009, 21:32
ceygen's schermafbeelding
ceygen ceygen is offline
Junior Member
 
Geregistreerd: 21 juli 2009
Locatie: leiden
DTV: cisco
Berichten: 15
Angry

hoi..
netwerkfout heb ik niet meer aleen tvtheek doet het nog steedst niet,wel wedstrijd gemist en ooit gemist die doet het wel bij mij.....
  #70  
Oud 1 augustus 2009, 11:53
haagsegoof's schermafbeelding
haagsegoof haagsegoof is offline
Senior Member
 
Geregistreerd: 26 mei 2008
Locatie: Den Haag / Casema
Ziggo Internet: alles in 1 plus/Modem: ubee /Router: sitecom WL 306 (gigabit)
DTV: Cisco 8455DVB ITV
Berichten: 200
Standaard

hier werkt de tvotheek ook niet. Kan wel de lijst bekijken maar geen content afspelen ook krijg ik af en toe ineens een paar seconden als ik gewoon digitale tv kijk een melding over dat er geen signaal is?? ik heb wel al eens geprobeerd de stekker eruit maar ook dat hielp niet.

Ook wou ik proberen om itv opnieuw te installeren maar ook hier krijg ik een groot wit scherm en foutmeldingen.

2546 (den Haag)
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Ziggo On Demand


Labels
netwerkfout



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:05.


© 2017 - Ziggo-Gebruikers.nl