Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Ziggo On Demand

Mededelingen

Ziggo On Demand Vragen en opmerkingen over het originele Interactieve TV platform van Ziggo.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #41  
Oud 25 juli 2009, 23:39
rougevenema's schermafbeelding
rougevenema rougevenema is offline
Junior Member
 
Geregistreerd: 25 juli 2009
Locatie: meeden
Ziggo Internet: z1
DTV: cisco
Berichten: 3
Standaard nog steeds netwerkfout

Al vanaf het begin heb ik netwerkfout. tig keer gebeld met de helpdesk, maar daar werken volgens mij alleen maar blondies. ik heb de moet nu opgegeven . het laatste wat een helpdesk medewerker mij vertelde dat ik alles opnieuw moest installeren met een scartkabel en niet met een hdmi kabel. want dat was zeker weten het probleem volgens haar.. pffffff geen wonder dus dat zij bij ziggo niets werkend kunnen krijgen, vele euro`s armer en na een week nog steeds geen gebruik kunnen maken van interactieve tv
  #42  
Oud 28 juli 2009, 07:27
Camstar's schermafbeelding
Camstar Camstar is offline
Junior Member
 
Geregistreerd: 5 oktober 2008
Locatie: Meeden/@home
DTV: Samsung 360/ Humax 5000/ Cisco 8455
Berichten: 21
Standaard

Mijn netwerkfout is ook opgelost (9651), maar nu dat gezeur met abbonnement. Op Mijn Ziggo staat alles goed. Vandaag maar weer eens bellen......
  #43  
Oud 28 juli 2009, 12:45
marcelm's schermafbeelding
marcelm marcelm is offline
Member
 
Geregistreerd: 19 juli 2009
Locatie: Raamsdonksveer /casema
Ziggo Internet: internet/telefonie:Z2
DTV: cisco 8455DVB
Berichten: 68
Standaard

Citaat:
Oorspronkelijk geplaatst door MauBro Bekijk bericht
Sinds de 20e heb ik geen netwerkfouten meer.



Ik krijg momenteel wel de abonnement-melding.
ja had ik ook de helpdeks heb me wel geholpen ben wel 3 keer door verbonden na 45 min te belle en daarna 2 uurtje moeten wachten voor dat doorgestuurts was dat ze zeiden moest 2uurtje lang op ned 1 laten staan
  #44  
Oud 28 juli 2009, 16:35
arruk's schermafbeelding
arruk arruk is offline
Junior Member
 
Geregistreerd: 24 april 2009
Locatie: Drunen @HOME
Ziggo Internet: Alles in één PLUS, Digitaal Totaal en Interactieve TV
DTV: Humax en Horizon Box
Berichten: 29
Standaard

Hier foutmelding (postcode 5151) dat je contact moet opnemen voor een abonnement (dat ik overigens al twee maanden heb).

Alles al geprobeerd, maar niets helpt.

WAT IS ER AAN DE HAND?
  #45  
Oud 28 juli 2009, 20:42
marcelm's schermafbeelding
marcelm marcelm is offline
Member
 
Geregistreerd: 19 juli 2009
Locatie: Raamsdonksveer /casema
Ziggo Internet: internet/telefonie:Z2
DTV: cisco 8455DVB
Berichten: 68
Unhappy

Citaat:
Oorspronkelijk geplaatst door Infje Bekijk bericht
Zelfde als bovenstaand. Heb je al de decoder gereset en eventueel de fabrieksinstellingen geladen?

infje

ik heb weer netwerk fout net naar wc gegaan wil ik verder kijken krijgt ik weer netwerkfout heb nu paar dagen goed gedaan nu krijgt ik weer melding netwerkfout
  #46  
Oud 28 juli 2009, 20:56
Camstar's schermafbeelding
Camstar Camstar is offline
Junior Member
 
Geregistreerd: 5 oktober 2008
Locatie: Meeden/@home
DTV: Samsung 360/ Humax 5000/ Cisco 8455
Berichten: 21
Standaard

Bij mij (9651) ook weer netwerkfout. Er is echt iets goed fout.
  #47  
Oud 28 juli 2009, 21:50
marcelm's schermafbeelding
marcelm marcelm is offline
Member
 
Geregistreerd: 19 juli 2009
Locatie: Raamsdonksveer /casema
Ziggo Internet: internet/telefonie:Z2
DTV: cisco 8455DVB
Berichten: 68
Standaard

Citaat:
Oorspronkelijk geplaatst door Camstar Bekijk bericht
Bij mij (9651) ook weer netwerkfout. Er is echt iets goed fout.
is afwachten he wat ziggo aan deze probleem doet ut is zo ni leuk voor ons dat ff doet en dan weer netwerk fout dat ze daar een goede oplossing moeten zoeken toch?
  #48  
Oud 28 juli 2009, 21:53
ceygen's schermafbeelding
ceygen ceygen is offline
Junior Member
 
Geregistreerd: 21 juli 2009
Locatie: leiden
DTV: cisco
Berichten: 15
Standaard

ben het met je eens wordt er niet vrolijker van.......
  #49  
Oud 28 juli 2009, 22:06
marcelm's schermafbeelding
marcelm marcelm is offline
Member
 
Geregistreerd: 19 juli 2009
Locatie: Raamsdonksveer /casema
Ziggo Internet: internet/telefonie:Z2
DTV: cisco 8455DVB
Berichten: 68
Standaard

Citaat:
Oorspronkelijk geplaatst door ceygen Bekijk bericht
ben het met je eens wordt er niet vrolijker van.......
ok dat zal wel meerder mee eens zijn!!
we wachten af wat ziggo voor oplossing vindt!!
  #50  
Oud 29 juli 2009, 15:13
Infje's schermafbeelding
Infje Infje is offline
Ziggo VOD Helpdesk
 
Geregistreerd: 16 september 2008
Locatie: Den Haag
Berichten: 247
Standaard

Citaat:
Oorspronkelijk geplaatst door arruk Bekijk bericht
Hier foutmelding (postcode 5151) dat je contact moet opnemen voor een abonnement (dat ik overigens al twee maanden heb).

Alles al geprobeerd, maar niets helpt.

WAT IS ER AAN DE HAND?
Het lijkt er op dat er bij jou iets anders aan de hand is.
Stuur me een PB met je klantgegevens en smartcardnummer, dan zal ik even voor je kijken
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Ziggo On Demand


Labels
netwerkfout



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 15:01.


© 2017 - Ziggo-Gebruikers.nl