Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #141  
Oud 15 augustus 2009, 11:07
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.669
Standaard Alle kaarten werken

Net contact gehad met de Thuishelp.

Ook daar was het druk, bleek aan de wachttijd.

Samen met de helpdesker de kaarten doorgenomen. Bleek dat ze nog niet geactiveerd waren.
Kaartjes moesten eruit gehaald worden en opnieuw ingestoken worden. Dat op Nederland 1. Had geen effect. Bleef E20 houden. Dat werd daarna een E16.
Op afstand werd mijn Humax gereset. Daarna bleken alle kaartjes, na activatie door de Helpdesker, te werken.

Vraag waarom dat niet automatisch ging zoals altijd bij een nieuw pakket.
Heb nog nooit de kaartjes eruit hoeven te halen.
Wist hij geen antwoord op. Maar nu lukte het in ieder geval wel.

Dus, even contact opnemen met de Helpdesk.
__________________
Power is nothing without control !!!
  #142  
Oud 15 augustus 2009, 11:14
Zigmund's schermafbeelding
Zigmund Zigmund is offline
Banned User
 
Geregistreerd: 25 mei 2009
Locatie: Cogas Almelo @Home
Ziggo Internet: AIE+, Arris
DTV: CI+/Humax IRHD-5000
Berichten: 1.078
Standaard

Citaat:
Oorspronkelijk geplaatst door GolfTouch Bekijk bericht
Net contact gehad met de Thuishelp.

Ook daar was het druk, bleek aan de wachttijd.

Samen met de helpdesker de kaarten doorgenomen. Bleek dat ze nog niet geactiveerd waren.
Kaartjes moesten eruit gehaald worden en opnieuw ingestoken worden. Dat op Nederland 1. Had geen effect. Bleef E20 houden. Dat werd daarna een E16.
Op afstand werd mijn Humax gereset. Daarna bleken alle kaartjes, na activatie door de Helpdesker, te werken.

Vraag waarom dat niet automatisch ging zoals altijd bij een nieuw pakket.
Heb nog nooit de kaartjes eruit hoeven te halen.
Wist hij geen antwoord op. Maar nu lukte het in ieder geval wel.

Dus, even contact opnemen met de Helpdesk.
De reset van de Humax kan ik niet verklaren. Wel dat de kaartjes er allemaal een keer inmoeten om te updaten, men moet namenlijk de chip wijzigen van ALLE kaartjes door te synchroniseren. Heb je een kaart wel geactiveerd, maar gebruikt je ze niet actief dan kan men dus de chip niet updaten.
  #143  
Oud 15 augustus 2009, 15:30
briadan's schermafbeelding
briadan briadan is offline
Junior Member
 
Geregistreerd: 7 augustus 2009
Locatie: gorinchem
Berichten: 26
Standaard

Ik heb net nog een keer contact gehad met de helpdesk via thuishulp. De decoder met de tweede smartcard moet aanstaan (niet standby) als ze er mee bezig zijn. Nu heb ik ook beeld EL op mijn tweede smartcard.
  #144  
Oud 15 augustus 2009, 19:39
ziggy's schermafbeelding
ziggy ziggy is offline
Senior Member
 
Geregistreerd: 6 april 2008
Locatie: Zoetermeer
Ziggo Internet: Ubee EVW3200
DTV: Humax iHDR-5050C HD PVR
Berichten: 132
Standaard

Zit nu al dik 5 dagen te wachten, nada noppes nog. Hoe moeilijk kan het zijn.....
  #145  
Oud 15 augustus 2009, 21:31
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.669
Standaard

Citaat:
Oorspronkelijk geplaatst door ziggy Bekijk bericht
Zit nu al dik 5 dagen te wachten, nada noppes nog. Hoe moeilijk kan het zijn.....
Heb je al contact met Ziggo opgenomen? Of wacht je gewoon af totdat het werkt?
__________________
Power is nothing without control !!!
  #146  
Oud 15 augustus 2009, 21:32
Zigmund's schermafbeelding
Zigmund Zigmund is offline
Banned User
 
Geregistreerd: 25 mei 2009
Locatie: Cogas Almelo @Home
Ziggo Internet: AIE+, Arris
DTV: CI+/Humax IRHD-5000
Berichten: 1.078
Standaard

Citaat:
Oorspronkelijk geplaatst door GolfTouch Bekijk bericht
Heb je al contact met Ziggo opgenomen? Of wacht je gewoon af totdat het werkt?
In het laatste geval kun je wachten tot je een ons weegt. Je moet echt zelf even bellen!
  #147  
Oud 15 augustus 2009, 22:44
ziggy's schermafbeelding
ziggy ziggy is offline
Senior Member
 
Geregistreerd: 6 april 2008
Locatie: Zoetermeer
Ziggo Internet: Ubee EVW3200
DTV: Humax iHDR-5050C HD PVR
Berichten: 132
Standaard

Sorry, maar moet ik dan voor zoiets simpels weer Ziggo gaan bellen, ik heb wel iets beters te doen. Dan maar geen voetbal, tis ook niet zo vreemd dat het slecht gaat met EL.
  #148  
Oud 16 augustus 2009, 10:12
Limbo's schermafbeelding
Limbo Limbo is offline
Member
 
Geregistreerd: 8 augustus 2009
Locatie: Limburg@home
Berichten: 30
Standaard

Citaat:
Oorspronkelijk geplaatst door ziggy Bekijk bericht
Sorry, maar moet ik dan voor zoiets simpels weer Ziggo gaan bellen, ik heb wel iets beters te doen. Dan maar geen voetbal, tis ook niet zo vreemd dat het slecht gaat met EL.
Vergeet dan wel niet bijtijds op te zeggen!
  #149  
Oud 16 augustus 2009, 12:25
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.669
Standaard

Citaat:
Oorspronkelijk geplaatst door ziggy Bekijk bericht
Sorry, maar moet ik dan voor zoiets simpels weer Ziggo gaan bellen, ik heb wel iets beters te doen. Dan maar geen voetbal, tis ook niet zo vreemd dat het slecht gaat met EL.
De keus is aan jou. Laten we eerst even voorop stellen dat de gehele gang van zaken inderdaad niet is zoals het zou moeten gaan.
Als je ziet hoeveel je zelf moet doen om EL te kunnen krijgen is dat belachelijk.

Echter, als je zelf niets onderneemt kun je helaas misschien lang wachten.

Even een belletje, contactformulier of via de Thuishelp kan wonderen doen.

Maar vergeet wat Limbo aangeeft niet te doen. Anders zou je achteraf misschien wel, na de 2 maanden, gewoon een rekening gaan krijgen.
Dan zul je toch weer moeite moeten doen om alles terug te krijgen.
Hoe dan ook zul je toch even contact moeten opnemen met Ziggo.
__________________
Power is nothing without control !!!
  #150  
Oud 18 augustus 2009, 20:48
catastrofus's schermafbeelding
catastrofus catastrofus is offline
Senior Member
 
Geregistreerd: 25 maart 2008
Locatie: Hengelo@Home (NID 9001)
Ziggo Internet: AI1+/EPC3212/RT-AC87U
DTV: TV-plus + ongecertificeerd spul
Berichten: 7.180
Standaard

Nou, het onvoorstelbare is gebeurd, de activatiepuls is aangekomen op mijn smartcard... Waarschijnlijk heeft dit pulsje een rondje gemaakt door het kabelnetwerk, of een uitstapje gemaakt naar het Andromedanevel, maar ik zit net een beetje rond te zappen en zie dat ik beeld heb op de EL kanalen: De classic match op EL1! En dat ZONDER de hd te bellen, want dat verrek ik natuurlijk. Helaas zullen ze bij het dichtzetten van de zenders hoogstwaarschijnlijk sneller dan bij het activeren van deze kanalen maar ala, er hangt toch geen prijskaartje aan, denk ik... Zoals ik het nu bekijk hoop ik dat de automagische opzegging door een collega van chinchan wel goed gaat anders moet ik inderdaad WEL met de hd bellen...

Gert.
__________________
2 x et10k (CCCS, PLi4) met een Synology ds211+ (2 x 3TB raid1) ziggo oost + A1/A2/A3/HB TechniSat.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 11:49.


© 2017 - Ziggo-Gebruikers.nl