Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale TV - Irdeto ontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)

Mededelingen

Cisco 8455DVB (HDTV/PVR/VOD) Vragen en opmerkingen over het eerste model HDTV Interactieve TV ontvanger met ingebouwde Personal Video Recorder van Cisco

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 28 oktober 2009, 19:05   #121
razor151987
Junior Member
 
razor151987's schermafbeelding
Standaard Cisco eerste keer draaien, vastloper

Goededag mensen van het goede leven, ik ben Michel, en ben op zoek naar hulp.

Ik heb sinds vandaag het all in 1 pakket van Ziggo en ben bij de installatie gestuit op wat problemen. Ik heb zoals aangegeven het aansluitpunt in mijn woonkamer aangepast naar het interactieve 1 gats aansluitpunt. Alles aangesloten zoals aangegeven. Internet dat werkte gelijk maar niet met de ziggo beloofde snelheid, alsmede mijn telefoon. Waar ik wel een ruis in hoor.

Daarna de analoge tv-verbinding via de breedband versterker aangesloten op mijn televisie waarop ik haarscherp kwaliteit vond. Daarna alles zoals het pakket aangegeven op de Cisco 8455DVB aangesloten, smartcard erin en booten maar!

Nou niet dus... Ik krijg een aantal cijfers en letters te zien zoals: Dl en UA en een T en daarna verschijnt de tekst melding DIAG in beeld. Ik heb de hd receiver de hele dag aan laten staan, maar geen resultaat.

25 minuten met Ziggo aan de lijn gehangen die mij in eerste instantie niet konden helpen, en mij doorverbonden naar een speciale helpdesk voor Cisco receivers. Deze aardige kerel heeft wat standaard stappen met me doorlopen en wist me daar aan de hand te vertellen dat het brave beestje dus vastloopt tijdens het opstarten (duuh) Hij zou mij een retour sticker toesturen, en dan kreeg ik een apparaat opgestuurd binnen 2 weken na ontvangst van de oude decoder. Daarom heb ik jullie hulp nodig aangezien ik bang ben, mijn apparaatje kwijt te raken.

Waarschijnlijk weet een van jullie hoe ik dit euvel zo kan oplossen dus ik wacht op reacties..

Groetjes,

Michel
razor151987 is offline  
Oud 28 oktober 2009, 22:38   #122
TheGrouch
Senior Member
 
TheGrouch's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door razor151987 Bekijk bericht
25 minuten met Ziggo aan de lijn gehangen die mij in eerste instantie niet konden helpen, en mij doorverbonden naar een speciale helpdesk voor Cisco receivers. Deze aardige kerel heeft wat standaard stappen met me doorlopen en wist me daar aan de hand te vertellen dat het brave beestje dus vastloopt tijdens het opstarten (duuh) Hij zou mij een retour sticker toesturen, en dan kreeg ik een apparaat opgestuurd binnen 2 weken na ontvangst van de oude decoder. Daarom heb ik jullie hulp nodig aangezien ik bang ben, mijn apparaatje kwijt te raken.

Waarschijnlijk weet een van jullie hoe ik dit euvel zo kan oplossen dus ik wacht op reacties..
Lees dit draadje eens door (vanaf artikel 14 bijvoorbeeld.)
__________________
RTFM, Google or Search
TheGrouch is offline  
Oud 29 oktober 2009, 09:14   #123
Pogo
Junior Member
 
Pogo's schermafbeelding
Standaard

Ik ben blij dat ik hier even nog even kijk en ontdek dat ik niet de enige ben, want ik word echt he-le-maal gestoord van die Cisco van ons. Ze verkopen hem als een geweldig apparaat met dito prijskaartje. Erg sneu als je dan merkt dan je eigenlijk elke 2 dagen de stekker uit de decoder moet halen omdat hij steeds trager wordt en uiteindelijk op de EPG vastloopt. Je lopende opname is dan ook meteen in de soep gelopen, met boze gezinsleden tot gevolg. Die problemen zijn al vanaf het begin bekend maar het heeft kennelijk geen prioriteit, anders was het al lang opgelost.

Kan het kwaad om hem achter een tijdklok te hangen die elke nacht even preventief een kwartier de box stroomloos maakt? Of gaan er dan andere dingen mis?
Pogo is offline  
Oud 29 oktober 2009, 14:05   #124
Kitaro1
Ziggo VOD Helpdesk
 
Kitaro1's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door razor151987 Bekijk bericht
Goededag mensen van het goede leven, ik ben Michel, en ben op zoek naar hulp.

Ik heb sinds vandaag het all in 1 pakket van Ziggo en ben bij de installatie gestuit op wat problemen. Ik heb zoals aangegeven het aansluitpunt in mijn woonkamer aangepast naar het interactieve 1 gats aansluitpunt. Alles aangesloten zoals aangegeven. Internet dat werkte gelijk maar niet met de ziggo beloofde snelheid, alsmede mijn telefoon. Waar ik wel een ruis in hoor.

Daarna de analoge tv-verbinding via de breedband versterker aangesloten op mijn televisie waarop ik haarscherp kwaliteit vond. Daarna alles zoals het pakket aangegeven op de Cisco 8455DVB aangesloten, smartcard erin en booten maar!

Nou niet dus... Ik krijg een aantal cijfers en letters te zien zoals: Dl en UA en een T en daarna verschijnt de tekst melding DIAG in beeld. Ik heb de hd receiver de hele dag aan laten staan, maar geen resultaat.

25 minuten met Ziggo aan de lijn gehangen die mij in eerste instantie niet konden helpen, en mij doorverbonden naar een speciale helpdesk voor Cisco receivers. Deze aardige kerel heeft wat standaard stappen met me doorlopen en wist me daar aan de hand te vertellen dat het brave beestje dus vastloopt tijdens het opstarten (duuh) Hij zou mij een retour sticker toesturen, en dan kreeg ik een apparaat opgestuurd binnen 2 weken na ontvangst van de oude decoder. Daarom heb ik jullie hulp nodig aangezien ik bang ben, mijn apparaatje kwijt te raken.

Waarschijnlijk weet een van jullie hoe ik dit euvel zo kan oplossen dus ik wacht op reacties..

Groetjes,

Michel
Dat euvel kun je zelf niet oplossen. Als je mij een PB stuurt met je naw gegevens en het serienummer van de Cisco, dan zorg ik ervoor dat je niet alleen een retoursticker krijgt maar ook binnen paar dagen een nieuwe Cisco.
Kitaro1 is offline  
Oud 29 oktober 2009, 17:47   #125
Cor van Dijk
Junior Member
 
Cor van Dijk's schermafbeelding
Standaard Cisco 8455DVB (HDTV/PVR/VOD)

Zoals ik onlang berichtte,dat ik (via RADAR) door ZIGGO benaderd zou worden en het is gebeurd. Ik ben vanavond gebeld en ik krijg een nieuwe
Cisco 8455DVB (HDTV/PVR/VOD) toegestuurd een dezer dagen en die zal goed zijn werd mij verzekerd. Dus als dit klopt ben ik tevreden en dat laat ik dan ook nog wel op het forum weten Cor van Dijk
Cor van Dijk is offline  
Oud 30 oktober 2009, 08:17   #126
Red-Crusader
Junior Member
 
Red-Crusader's schermafbeelding
Standaard

Das mooi, maar hebben ze ook gezegd hoe dat te doen. Moet je zelf omruilen, sturen ze hem op?
Laat even weten kunnen we daar mee aan de slag
Red-Crusader is offline  
Oud 30 oktober 2009, 10:46   #127
Cor van Dijk
Junior Member
 
Cor van Dijk's schermafbeelding
Standaard Cisco 8455DVB (HDTV/PVR/VOD)

Red-Crusader
Ze hebben mij gezegd doo r de telfoon dat ze hem binnen een paar dagen op zullen sturen Groet
Cor van Dijk is offline  
Oud 30 oktober 2009, 15:05   #128
Sogan
Junior Member
 
Sogan's schermafbeelding
Standaard

Ben ook erg benieuwd.
Wat ik me afvraag; neem aan dat er best veel klanten op de huidige aanbieding van de cisco zijn ingegaan. Vertonen deze machines dezelfde problemen als de mensen die hem al maanden gebruiken of zijn de nieuwe machines structureel beter ?

Misschien dat iemand met wat "inside information" hierover wat kan zeggen.
Sogan is offline  
Oud 30 oktober 2009, 19:33   #129
dvugts
Junior Member
 
dvugts's schermafbeelding
Standaard Vast lopen Cisco

Ik heb vanmiddag via het contact formulier op de website van ziggo,
mijn klacht door gegeven. Heb ook gemeld dat ik deze e-mail naar de Opta en tros radar heb gestuurd.

Klacht: Als ik hem inschakel de cisco, en naar mijn opnames ga dan loopt hij vast en moet ik de stekker eruit halen. Dit doe ik nu de afgelopen maand, betaald voor het abonnement dus mag er ook iets voor terug krijgen. Heb dus een boze e-mail gestuurd.

Dan vervolgens 2 uur later functioneerd hij wel zoals het moet,
heb hem zelfs al meer dan 10 x aan en uit gehad.

ZIGGO ZIJN GOLD DIGGERS!!!!!
dvugts is offline  
Oud 31 oktober 2009, 00:07   #130
Maestro
Member
 
Maestro's schermafbeelding
Standaard

Heb Cisco (als tester) sinds eind vorig jaar, en vind Cisco nog steeds de moeite waard (als HD decoder en PVR). Heb via "Alles-in-1" zelfs een 2e Cisco gekocht (99EUR, incl. smartcard en compleet iTV installatie-pakket). Alleen aan onderdelen al een koopje. Mogelijk verschil in stabiliteit binnen Ziggo netwerk (ex-Casema regio Breda). Ben nl. de laatste weken continu films van Film1 (via EPG) aan het programmeren/opnemen/bekijken zonder noemenswaardige problemen. Ben ik dan een uitzonder(l)ing?

PS: weleens "Geen signaal" en iTV-netwerk werkt niet altijd 100% optimaal, maar waar wel? UPC/KPN? Denk van niet; wat van collega's daar over hoor (qua kwaliteit/klantenservice) is Ziggo niet zoveel slechter.
Maestro is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale TV - Irdeto ontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)


Labels
cisco 8455dvb



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl