Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #71  
Oud 13 juli 2009, 09:45
frankyboy66's schermafbeelding
frankyboy66 frankyboy66 is offline
Member
 
Geregistreerd: 12 juli 2009
Locatie: 4105 Culemborg / Casema
Ziggo Internet: Basis Motorola SBV5121E
DTV: humax 5050c en 5000c
Berichten: 41
Standaard

Woon ook in Culemborg. (Parijsch)
Ik had dit forum gemist dus heb zelf al enige actie ondernomen:

Mijn verbinding is vanaf 15 juni ook instabiel.
Normaal heb ik 12 MB/s nu soms 80kb/s
Vervelend deze schommelingen.

Gemaild met Ziggo:
Standaard antwoord:
Heeft U een router dan Modem rechtstreeks op PC aansluiten.
en misschien heeft U een virus.....

PC rechtstreeks op modem aangesloten; geen verandering.
Zelf nieuwe installatie van Vista .. geen verbetering

Ik heb 4 pc's allen veryonen zelfde gedrag.
Rechtstreeks op modem (Motorola) aangesloten.
Zelfde probleem.

Blijkt wel dat in postcodegebied 4102 -4105 problemen zijn met stabiliteit verbinding.

Speedtest.nl (net), BBnet speedtest, COAX speedtest
ieder keer verschillende waarden.
Van max 12 MB ene moment naar 80 kb andere moment.

Gisterenavond gebeld met Helpdesk Ziggo;
Leuk antwoord:
Ze zijn bezig met het NETWERK (verdubbeling snelheid)
Het is bekend dat het internet traag is op sommige momenten.
Deze upgrade duurt tot oktober.

U kunt eigenlijk maar 1 ding doen dat is afwachten....

Ik wil de testen van Longbear ook wel uitvoeren, maar ik kan met zekerheid aangrenzende waarschijnlijkheid wel zeggen dat ik op dezelfde waarden uitkom.
  #72  
Oud 13 juli 2009, 09:54
sparkle's schermafbeelding
sparkle sparkle is offline
Member
 
Geregistreerd: 6 augustus 2008
Locatie: Culemborg casema
Ziggo Internet: ziggo alles in 1 plus
DTV: Humax 5050c
Berichten: 34
Standaard

Het valt me op dat de meesten een standaard antwoordt krijgen. Schijnbaar toe ik belde had ik wel een medewerker die meer hersenen had dan alleen het standaard van papiertje lezen personen. De dame heeft net zoals altijd eerst gevraagd of er een router achter stond enzo. Maar als je snel genoeg duidelijk maakt dat het probleem niet daar aan ligt krijg je al snel een andere behandeling. Uiteindelijk is er besloten om een monteur te sturen die kwam kijken of de lijn vanuit de meterkast wel goed was.

In verleden heb ik erg slechte ervaringen gehad met ziggo.
Maar moet zeggen dat ze nu wel aan de betere hand zijn.
Nu maar hopen dat de plaatstelijke storing snel gevonden wordt.
  #73  
Oud 13 juli 2009, 10:24
pjutr's schermafbeelding
pjutr pjutr is offline
Senior Member
 
Geregistreerd: 24 maart 2008
Locatie: Breda Casema
Ziggo Internet: Alles-in-1 Plus
DTV: Philips 42PDL7906 Cisco8455 Samsung SMT-C7140A
Berichten: 807
Standaard

Citaat:
Oorspronkelijk geplaatst door Hakker Bekijk bericht
mooi om te zien dat ik niet de enige ben ook ik hier op 4102 en ook ik heb dezelfde problemen.

De ene minuut gaat surfen goed het andere moment alleen maar timeouts. Snelheid zakt ook als een baksteen in.

Het lijkt erop dat je dezelfde gast aan de lijn heb gehad als mij zelfs want na 3 kwartier van zijn lijstje afgewerkt te hebben werd meneer dus pissig dat ik dezelfde probs had op mijn linux waarop ie begon te mekkeren van linux supporten we niet (ik zal al 40 mins op een windows bak te kloten en ook duidelijke verteld)

normaal hangt er een Netgear WNR3500 achter, maar die eruit gehaald dus met een hagelnieuwe netbook direct op de modem gezeten. Het probleem blijft zich voordoen.
poging 2 met een linux server direct op de modem. Zelfde probleem.
andere DNS adressen als OpenDNS en de DNSen die ik hier heb gezien (geen oplossing) zowieso is de standard Ziggo DNS server niet al te best.
ip renewal (geen oplossing)
coax eraf gehaald om een nieuwe IP te krijgen (geen oplossing)
Mac Adressen lopen spoofen op zowel windows als Linux (geen oplossing)
Zelfs zo gek geweest om mijn PC te herinstallen.
Ondertussen beweert Ziggo mijn klacht al ruim een week bij de TD te hebben liggen maar ik hoor maar niks en volgens de HD ben ik de enige met het probleem in mijn gebied (schijnbaar dus niet)

Als ik op usenet zit zie je de verbinding ook zo nu en dan ook compleet inzakken en dan bedoel ik van 2,32 MB/s naar 0,8 KB/sec en die dips blijven dan tussen de 1 a 3 minuten duren en dan gaat het 5-10 minuten goed als je mazzel heb. En je kan het niet echt een server issue noemen als je op 3 verschillende servers test.
Met pingen feitelijk hetzelfde soms timeouts andere keren te traag voor woorden en andere keren gewoon snel.

voor een log uitdraai.

later vandaag maar weer eens contact opnemen nu ze mij dus schijnbaar aan het lijntje houden
Ik denk dat het een Bredaas probleem is. Hier (4822) ook al een maand als een plumpudding inzakkende snelheden. 1,3 i.p.v. 10 MB nu weer met als uitschieter naar boven 3,8. Merkwaardig genoeg blijft de upload snelheid constant op 1.4, wat-ie altijd al was. (i.p.v. 1.5)
  #74  
Oud 13 juli 2009, 10:38
Hakker's schermafbeelding
Hakker Hakker is offline
Senior Member
 
Geregistreerd: 11 juli 2009
Locatie: Culemborg
Ziggo Internet: AIE Extra / Ubee EVM3200 / Draytek 2130N
DTV: CI+ module
Berichten: 103
Standaard

Citaat:
Oorspronkelijk geplaatst door sparkle Bekijk bericht
Het valt me op dat de meesten een standaard antwoordt krijgen. Schijnbaar toe ik belde had ik wel een medewerker die meer hersenen had dan alleen het standaard van papiertje lezen personen. De dame heeft net zoals altijd eerst gevraagd of er een router achter stond enzo. Maar als je snel genoeg duidelijk maakt dat het probleem niet daar aan ligt krijg je al snel een andere behandeling. Uiteindelijk is er besloten om een monteur te sturen die kwam kijken of de lijn vanuit de meterkast wel goed was.

In verleden heb ik erg slechte ervaringen gehad met ziggo.
Maar moet zeggen dat ze nu wel aan de betere hand zijn.
Nu maar hopen dat de plaatstelijke storing snel gevonden wordt.
Leuk maar laat het ze dan melden als een storing nu wordt je gewoon in ongewisse gelaten. Ze hebben die storingspagina niet voor niets in het leven geroepen maar wat is het geval het wordt alleen gemeld als het al weer over is

Het tweede wat mij tegen valt is de verhoging van het tarief voor het storingsnummer. Eerst was het lokaal tarief nu is het 10 cent geworden. Meer vragen en minder geven want je staat tegenwoordig standard wel enkele minuten in de wacht
  #75  
Oud 13 juli 2009, 10:44
marcoonline's schermafbeelding
marcoonline marcoonline is offline
Junior Member
 
Geregistreerd: 12 januari 2009
Locatie: 4105 culemborg / Casema
Ziggo Internet: Z3i-Alles-in-1 Extra Docsys 3, Cisco modem
Berichten: 29
Thumbs down

Citaat:
Oorspronkelijk geplaatst door sparkle Bekijk bericht
Monteur Is net hier geweest, en wist me te melden dat er wel 50 a 60 meldingen zijn in Culemborg met het zelfde probleem. Het probleem ligt ook niet in 1 deel van Culemborg, maar door heel Culemborg.

Probleem is niet aan huis op te lossen, maar er wordt wel aan gewerkt bij ziggo. Ik ga van het goede uit. En neem aan dat wat hij zegt ook waar is en dat er aan gewerkt wordt. Misschien dat een ziggo medewerker kan bevestigen dat er aan gewerkt wordt?

Groeten

Richard
Dat heb ik nu ook al geprobeerd te vertellen aan de HD maar nee dat kan niet want er is bij ons verder geen probleem bekend in Culemborg.

Mensen ga toch eens intern communiceren en neem eens wat vaker een kijkje in de logs van aangemelde calls
  #76  
Oud 13 juli 2009, 13:57
frankyboy66's schermafbeelding
frankyboy66 frankyboy66 is offline
Member
 
Geregistreerd: 12 juli 2009
Locatie: 4105 Culemborg / Casema
Ziggo Internet: Basis Motorola SBV5121E
DTV: humax 5050c en 5000c
Berichten: 41
Question Storing Culemborg 4102 - 4105

Sinds 15 juni is er een storing in het netwerk van Culemborg eo.
Voor zover ik kan zien zit het in postcode gebied 4102 - 4105
Graag wil ik een ieder uit deze omgeving vragen hier te reageren en snelheden te posten.

Ziggo is blijkbaar niet helemaal op de hoogte van deze groepsstoring, blijft met standaard oplossingen komen binnen de voordeur.

Het probleem ligt echter bij Ziggo (Casema) netwerk en kan op deze manier in kaart worden gebracht.
  #77  
Oud 13 juli 2009, 14:42
Hakker's schermafbeelding
Hakker Hakker is offline
Senior Member
 
Geregistreerd: 11 juli 2009
Locatie: Culemborg
Ziggo Internet: AIE Extra / Ubee EVM3200 / Draytek 2130N
DTV: CI+ module
Berichten: 103
Standaard

ik wil niet lullig doen maar het topic Trage Internet gaat erover en hetzelfde gebied eerlijk gezegd.
http://ziggo-gebruikers.nl/forum/sho...2&postcount=32 heb je iig een hele nette post van alles wat er mis is.
  #78  
Oud 13 juli 2009, 14:44
Ed's schermafbeelding
Ed Ed is offline
Banned User
 
Geregistreerd: 19 april 2008
Locatie: Ziggo / @Home
Ziggo Internet: Alles in 1 Extra | Ubee EVM3200 | Linksys WRT610N
DTV: Humax iPVR9200
Berichten: 3.388
Standaard

Citaat:
Oorspronkelijk geplaatst door Hakker Bekijk bericht
ik wil niet lullig doen maar het topix Trage Internet gaat erover en hetzelfde gebied eerlijk gezegd.
http://ziggo-gebruikers.nl/forum/sho...2&postcount=32 heb je iig een hele nette post van alles wat er mis is.
Denk dat hij inderdaad alles wil verzamelen... hij zou even een modje kunnen vragen om dat topic wat jij aanhaalt, aan dit topic kan 'hangen'.
  #79  
Oud 13 juli 2009, 14:51
Hakker's schermafbeelding
Hakker Hakker is offline
Senior Member
 
Geregistreerd: 11 juli 2009
Locatie: Culemborg
Ziggo Internet: AIE Extra / Ubee EVM3200 / Draytek 2130N
DTV: CI+ module
Berichten: 103
Standaard

nou op de laatste pagina staat toevallig een persoon uit Breda met een soort gelijk probleem voor de rest zijn het Culemborgers die je hoort.

Misschien een topic aanpassing maar voor de rest is er niet veel meer nodig.
  #80  
Oud 13 juli 2009, 15:28
marcoonline's schermafbeelding
marcoonline marcoonline is offline
Junior Member
 
Geregistreerd: 12 januari 2009
Locatie: 4105 culemborg / Casema
Ziggo Internet: Z3i-Alles-in-1 Extra Docsys 3, Cisco modem
Berichten: 29
Standaard

het eerder besproken topic staat voorlopig genoeg info lijkt mij zo.
heb de HD zowel telefonisch als per mail gewezen op deze topic maar top op heden nog geen reactie gehad alleen dat ik vrijdag een monteur langs krijg die mij gaat vertellen dat het niet in huis licht maar buiten de deur.

gelukkig was ik vrijdag toch al vrij anders had ik voor die 2 minuten nog thuis kunnen blijven ook.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 03:18.


© 2017 - Ziggo-Gebruikers.nl