Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #141  
Oud 3 oktober 2009, 20:54
beatrixhond's schermafbeelding
beatrixhond beatrixhond is offline
Junior Member
 
Geregistreerd: 3 oktober 2009
Locatie: Assen
Berichten: 4
Standaard

Nadat per ongeluk het netkabeltje in de router even was losgeraakt na verschuiven van het ding en deze dus heel kort 'uit' was, waren alle instellingen weer weg. Wel verbinding met de router dus, maar geen toegang tot internet. Alles geprobeerd: modem uit, router uit enz. Geen resultaat.
Ik word er gek van en heb de oude Netgear er weer aan gezet. Werkt in drie minuten! Voor mijn geen Sitecom weer.
  #142  
Oud 4 oktober 2009, 10:14
thomas999's schermafbeelding
thomas999 thomas999 is offline
Senior Member
 
Geregistreerd: 2 november 2006
Locatie: Omg. Den Haag Casema
Ziggo Internet: Alles In Een Extra - Arris modem
DTV: Humax PVR
Berichten: 538
Standaard

Ik heb ook zo'n Sitecom. Heb je dit al geprobeerd?:
Goede volgorde is: router en modem uit.
Router aan en daarna pas modem aan. Modem geeft dan ook de IP gegevens door aan de router.
  #143  
Oud 4 oktober 2009, 13:36
luckor's schermafbeelding
luckor luckor is offline
Junior Member
 
Geregistreerd: 20 september 2009
Locatie: casema
Ziggo Internet: alles in 1 extra
DTV: standaart
Berichten: 5
Standaard prestaties wl-342

Ook een sitecom 300n x3 gekocht.

prestatiesalles in 1 extra)


Direct aan het infuus op het modem haal ik een nette 47mb/s en bijna 5 up.
Direct aan de sitecom wordt dat al 37mb/s en bijna 5 up.
Wireless kom ik niet verder dan 25mb/s en bijna 5 up.

Erg tegenvallen vind ik de dekking in huis, op de tweede verdieping heb ik nog maar 6mb/s en 50% sterkte.

Al met al was de aansluiting een fluitje van een cent maar vallen de prestaties tegen.

Als er iemand suggesties heeft om dat te verbeteren hoor ik het wel. (Gaat zich toch maar eens serieus oriënteren)
  #144  
Oud 4 oktober 2009, 15:56
Spartagek's schermafbeelding
Spartagek Spartagek is offline
Senior Member
 
Geregistreerd: 26 november 2008
Locatie: Brabant door Ziggo
Ziggo Internet: Op de terugweg naar Ziggo
DTV: Horizon + Extra box en CI+
Berichten: 927
Standaard

Na 143 posts met nagenoeg alleen maar tegenvallende resultaten mag toch wel gezegd worden dat het een afrader is, deze router

dat er nog steeds mensen zijn die hem aanschaffen, misschien een wijze les voor de toekomst :
onderzoek loont.
  #145  
Oud 5 oktober 2009, 18:11
beatrixhond's schermafbeelding
beatrixhond beatrixhond is offline
Junior Member
 
Geregistreerd: 3 oktober 2009
Locatie: Assen
Berichten: 4
Standaard

Ik heb hem terug gebracht naar de winkel. Kreeg geld terug. Goeie service van de Harense Smid! Nu op zoek naar een andere, na beter en meer onderzoek.
Heeft iemand een aanrader?
  #146  
Oud 5 oktober 2009, 18:25
Spartagek's schermafbeelding
Spartagek Spartagek is offline
Senior Member
 
Geregistreerd: 26 november 2008
Locatie: Brabant door Ziggo
Ziggo Internet: Op de terugweg naar Ziggo
DTV: Horizon + Extra box en CI+
Berichten: 927
Standaard

Misschien tegen alle verwachting in :

een sitecom

en wel de WL-306
deze functioneert prima, en draait hier al 3 maanden onafgebroken zonder problemen.
snelheidstesten zijn gewoon max. (50 / 5 ) en uitval is nooit voorgekomen.
En verder kun je in de andere topic's genoeg andere aanbevelingen krijgen
( mijn fav. zou naast sitecom een d-link zijn de 655 of 855 )
  #147  
Oud 14 oktober 2009, 22:25
dundeeblond's schermafbeelding
dundeeblond dundeeblond is offline
Junior Member
 
Geregistreerd: 14 oktober 2009
Locatie: den helder/quicknet
Berichten: 1
Smile Problemen met de: Wl-582 sitecom wireless router bundel 300n x2 sitecom

Beste mensen
Ik ben nieuw op dit forum.

Op de vraag of ik een goede draadlose router weet,is mijn antwoordt :Belkin.

maar nu het volgende .
Mijn buurman heeft ook een sitecom router via Ziggo besteld en ook ontvangen .
Maar hij kwam er ook niet uit ,met het installeren,volgens de handleiding.
Geen verbinding ,en ik ook niet via mijn laptop.

We hebben het als volgt opgelost.

Als u na het installeren van de router geen verbinding krijgt, omdat
het wachtwoord niet werkt, dat op de router staat.
Kunt u de draadloze beveiliging omzeilen
door hem op de computer aan te sluiten met een kabel.
Op die manier kunt u wel het menu van de router benaderen en daar vervolgens de
beveiliging instellingen aanpassen.
Of sluit even een laptop met een kabel aan op de router om de router in te stellen.
Dit als de afstand tot de computer te groot is.

Om uw verbinding te beveiligen zou u het volgende kunnen doen:

1. Open Internet Explorer, tik in de adresbalk http://192.168.0.1 en
druk op Enter
2. Log in met gebruikersnaam: admin en wachtwoord: admin
3. Klik op 'Wireless Settings'
4. Klik op het tabblad 'Security'
5. Zet de 'Encryption' op 'WPA pre-sharedkey
6. Set 'WPA Authentication Mode' op 'Personal (Pre-shared Key)'
7. Zet de 'WPA Type WPA “op 'TKIP'
7. Zet de 'Pre-shared Key format' op Passphrase
8. Vul een code van 8 tot 63 tekens in bij 'Pre-shared Key'
9. Schrijf deze code op (!)
10. Klik op Apply

Wacht vervolgens een minuut, en stel daarna uw draadloze netwerkkaart
in:
Nu kunt u al met bv met uw laptop(met Wireless s verbinding maken door het door u gekozen: 'Pre-shared Key' inloggen.
De bij geleverde dongel dient nog geconfigureerd te worden zoals hier onder beschreven.

Dit gaat op een van de volgende manieren:

----in geval van de sitecom Wireless utility-----

1. Dubbelklik op het pictogram van de Wireless LAN Utility
(de blauwe balkjes of het rode uitroepteken onderin de taakbalk.)
2. Ga naar Profile Settings, klik op uw profiel, of maak profiel aan,druk op activate , en druk op Edit
3. Naar system config, vul daar bij ssid de sitecom router in(kies)
4. Zet 'authentication mode' op WPA-PSK en 'Encryption mode' op TKIP
5. Vul uw WPA-code in het vakje 'networkkey', en druk op Ok
6. Druk op Finish, en op Connect

----in geval van de Windows configuratie utility----

1. Klik met de rechtermuisknop op het icoontje van de draadloze
verbinding, onderin uw taakbalk
2. Kies voor de optie 'Beschikbare draadloze netwerken'
3. Verbreek de verbinding, en maak opnieuw verbinding met het netwerk.
4. Vul bij 'Netwerksleutel' uw WPA-code in
5 Als u deze stappen volgt, dan heeft u een beveiligde draadloze
verbinding.
Start eventueel de computer opnieuw op.






Als u na het beveiligen van uw netwerk geen verbinding kunt maken met uw
netwerk is dit mogelijk omdat uw computer nog met de nu verouderde,
onbeveiligde instellingen probeert verbinding te maken.

Deze instellingen staan opgeslagen in profielen die u als volgt kunt
verwijderen:


Windows XP:

Verwijder in de eventueel aanwezige sitecom software, onder Profile
Settings alle bestaande profielen.

In Windows via start > configuratiescherm > netwerkverbindingen > gaat u
naar de eigenschappen van uw draadloze verbinding, kiest tabblad
draadloze netwerken, indien aanwezig, en verwijdert hier bij de
voorkeursnetwerken alle vermelde netwerken.


Windows Vista:

Klik op Start (het Vista logo)
Klik op Configuratiescherm
Klik op Netwerkcentrum
Klik op 'Draadloze netwerk beheren:'
Verwijder hier alle profielen die in de lijst staan. 'remove
network'/ 'netwerken verwijderen:'



Op die manier zijn de verouderde instellingen waarmee u voorheen
verbinding maakte met het netwerk verwijderd, en kunt u zonder problemen
verbinding maken.





Als u niet met de standaardcombinatie admin/ admin in kunt loggen moet u
de router even resetten (lees onder zijde). Router

Hierna zou u moeten kunnen inloggen met de gebruikersnaam/
wachtwoordcombinatie admin/admin.
Ik hoop dat ik voor somige mensen iets nuttigs heb geschreven.


Met vriendelijke groet,
Dundeeblond

Actuele status van de sitecom supportlijn:
Ga naar www.sitecom.com en klik aan de rechterzijde op Hotline.

.
  #148  
Oud 20 oktober 2009, 14:52
Henry Leenheers's schermafbeelding
Henry Leenheers Henry Leenheers is offline
Senior Member
 
Geregistreerd: 17 mei 2008
Locatie: 's-Hertogenbosch / @home
Ziggo Internet: Alles in één Plus: Sitecom
DTV: Samsung LED : Humax : B&W Home Cinema; Mede8er 500X mediaspeler.
Berichten: 160
Standaard Perfekt

Gisteravond de Sitecom WL-342 300N X3 besteld (Bol.com) en vandaag ontvangen. Aansluiten was een fluitje van een cent. Werkt perfekt. Snelheid twee maal zo hoog als bij mijn oude Netgear router. Nu ook geen serverproblemen meer bij gebruik van Firefox 3.5.X
  #149  
Oud 20 oktober 2009, 22:55
luckor's schermafbeelding
luckor luckor is offline
Junior Member
 
Geregistreerd: 20 september 2009
Locatie: casema
Ziggo Internet: alles in 1 extra
DTV: standaart
Berichten: 5
Standaard

de sitecom 3x in de reprise. Ik heb aan mijn laptop nu zo'n usb stick (de XR versie) gehangen en dan doet hij het prima. (47 down 4.7 up). Alleen het bereik valt me tegen.
  #150  
Oud 20 oktober 2009, 23:33
Eduard08's schermafbeelding
Eduard08 Eduard08 is offline
Senior Member
 
Geregistreerd: 17 augustus 2008
Locatie: Oosterkwartier
Ziggo Internet: Alles-in-1 min 1
DTV: Humax 5000HD/Samsung DCB H380R
Berichten: 3.344
Standaard

Citaat:
Oorspronkelijk geplaatst door luckor Bekijk bericht
). Alleen het bereik valt me tegen.
Heb je 'm wel op een goede, strategische plek staan?
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 04:59.


© 2017 - Ziggo-Gebruikers.nl