Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #131  
Oud 1 september 2009, 20:57
BitByter's schermafbeelding
BitByter BitByter is offline
Senior Member
 
Geregistreerd: 13 september 2008
Locatie: Utrecht / Casema
Berichten: 122
Standaard

Citaat:
Oorspronkelijk geplaatst door Excalibur Bekijk bericht
Waarom zou een Ziggo monteur vergevorderde kennis van computers moeten hebben? Het netwerk van Ziggo inclusief het modem is wel hun zaak, problemen met alles wat een klant erop aansluit in het geheel niet. Een ziggo monteur moet goede kennis hebben van het netwerk en de componenten die zich daarin bevinden.

Heb je een probleem met een instellingen op de pc? Dan moet je daarvoor niet bij ziggo zijn, maar een computerexpert inschakelen als je er zelf niet voldoende kennis voor hebt.
Dus als alles goed gewerkt heeft met het oude modem, moet het ook goed werken met het nieuwe modem. Zo niet, dan kan het niet aan de pc liggen toch?
  #132  
Oud 1 september 2009, 21:20
Excalibur's schermafbeelding
Excalibur Excalibur is offline
Senior Member
 
Geregistreerd: 15 oktober 2008
Locatie: Deventer
Ziggo Internet: Abonnement: Alles-In-Een Plus / Modem: Motorola SBV5121
DTV: Humax IR-FOX C
Berichten: 3.525
Standaard

Citaat:
Oorspronkelijk geplaatst door BitByter Bekijk bericht
Dus als alles goed gewerkt heeft met het oude modem, moet het ook goed werken met het nieuwe modem. Zo niet, dan kan het niet aan de pc liggen toch?
Zo simpel ligt het helaas niet. Er kan alleen al een mismatch tussen de netwerkinterface van het modem en die van de pc optreden.

Het zal vast aan het modem en/of de verbinding liggen, maar dat is niet zo even vast te stellen of te concluderen. Helaas werkt het in de ICT wereld niet zo zwart/wit.
__________________

  #133  
Oud 1 september 2009, 21:34
hanska's schermafbeelding
hanska hanska is offline
Junior Member
 
Geregistreerd: 13 augustus 2009
Locatie: breda
Ziggo Internet: alles in 1 extra
DTV: humax
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door Excalibur Bekijk bericht
Zo simpel ligt het helaas niet. Er kan alleen al een mismatch tussen de netwerkinterface van het modem en die van de pc optreden.

Het zal vast aan het modem en/of de verbinding liggen, maar dat is niet zo even vast te stellen of te concluderen. Helaas werkt het in de ICT wereld niet zo zwart/wit.

Hoi, ik heb me dan toch maar eens aangemeld op dit forum.
Ondertussen ben ik druk aan het lezen geweest

Mijn eigen ervaring heeft me geleerd dat toen ik een paar weken terug mijn nieuwe arris modem ontving ik in de eerste instantie niet kon aanmelden.

Ik heb toen mijn motorola weer aangesloten en twee dagen daarna het nieuwe arris modem succesvol aangesloten.

Vervolgens van zaterdag tot de eerstvolgende vrijdag ( nu 2 weken geleden ) een stabiele en goede verbinding gehad.

Daarna een en al drama, gelukkig had ik het oude modem nog liggen en heb dus weer een goede stabiele verbinding.

In mijn geval ligt het dan toch aan het nieuwe modem toch ?

Het schijnt dat er voor het Ubee modem al een update heeft plaatsgevonden afgelopen vrijdag.

Voor het arris modem hopen ze deze week de update af te ronden.
  #134  
Oud 1 september 2009, 23:00
frankie666mic's schermafbeelding
frankie666mic frankie666mic is offline
Junior Member
 
Geregistreerd: 12 januari 2009
Locatie: zwolle Ziggo
Ziggo Internet: alles in een extra,fimpakket,HD pakket,arris docsis 3.0 modem
DTV: samsung DCB-H360RS-HD,cisco pvr8455dvbHD
Berichten: 6
Thumbs up winkeltje?

kreeg laatst de nieuwe modem van ziggo binnen,de vierde!
maar eerlijk is eerlijk,na aansluiting en geduldig wachten tot ie contact maakt [20 min] had ik idd een snelheid van 49,47 Mbit.[speedtest.net]
ik ben er erg tevreden over! niks geen problemen gehad,maar je moet in het begin wel even goed opletten,want er word je een aantal dingen gevraagd,en dat hadden ze er wel even bij mogen zeggen.
maar het werkt nu al een week perfect. ik download 700 mb films in 2 minuten! das toch lekker.
uit de kunst ziggo....jullie hebben eindelijk een keer gedaan wat jullie beloofd hadden!
  #135  
Oud 1 september 2009, 23:10
frankie666mic's schermafbeelding
frankie666mic frankie666mic is offline
Junior Member
 
Geregistreerd: 12 januari 2009
Locatie: zwolle Ziggo
Ziggo Internet: alles in een extra,fimpakket,HD pakket,arris docsis 3.0 modem
DTV: samsung DCB-H360RS-HD,cisco pvr8455dvbHD
Berichten: 6
Wink toch wel

Citaat:
Oorspronkelijk geplaatst door BitByter Bekijk bericht
Dus als alles goed gewerkt heeft met het oude modem, moet het ook goed werken met het nieuwe modem. Zo niet, dan kan het niet aan de pc liggen toch?
dat kan zeker aan je pc liggen!
heb je een oude pc,dan krijg je nooit een stabiele snelle verbinding,dat kan je pc gewoonweg niet verwerken[of je moet er natuurlijk aan gesleuteld hebben]
ook kan er een [langzame[54g] router] tussen zitten.
als je bv een pc van pakweg 4 jaar hebt,vergeet die snelle stabiele verbinding dan maar[als je films aan het downloaden bent dan],dan krijg je nooit die 6,2 MB\sec.=49,6Mbit\sec.
  #136  
Oud 1 september 2009, 23:24
frankie666mic's schermafbeelding
frankie666mic frankie666mic is offline
Junior Member
 
Geregistreerd: 12 januari 2009
Locatie: zwolle Ziggo
Ziggo Internet: alles in een extra,fimpakket,HD pakket,arris docsis 3.0 modem
DTV: samsung DCB-H360RS-HD,cisco pvr8455dvbHD
Berichten: 6
Standaard bijna!


het is geen 50 mbit,maar oke
  #137  
Oud 1 september 2009, 23:28
frankie666mic's schermafbeelding
frankie666mic frankie666mic is offline
Junior Member
 
Geregistreerd: 12 januari 2009
Locatie: zwolle Ziggo
Ziggo Internet: alles in een extra,fimpakket,HD pakket,arris docsis 3.0 modem
DTV: samsung DCB-H360RS-HD,cisco pvr8455dvbHD
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door doggiebag Bekijk bericht


Met mijn nieuwe docsis modem, vandaag geinstalleerd door de monteur. Afspraak dat hij 's ochtends zou komen maar toen hij eindelijk om 1330 uur verscheen zei hij dat hij voor de middag gepland stond...

Mijn oude modem was slechts een beetje langzamer... maar eerst maar een nachtje afwachten, misschien is het morgen beter?
Zo zou hij ongeveer moeten zijn.
  #138  
Oud 2 september 2009, 08:02
ardegraaff's schermafbeelding
ardegraaff ardegraaff is offline
Junior Member
 
Geregistreerd: 3 november 2008
Locatie: Rijen Ziggo
Ziggo Internet: A-in-1 Extra, Arris Touchstone TM702B
DTV: Humax iHDR5050C en IR-FOX-C
Berichten: 29
Standaard

Citaat:
Oorspronkelijk geplaatst door frankie666mic Bekijk bericht
Als je bv een pc van pakweg 4 jaar hebt,vergeet die snelle stabiele verbinding dan maar[als je films aan het downloaden bent dan],dan krijg je nooit die 6,2 MB\sec.=49,6Mbit\sec.
Met menig 4 jaar oude PC kun je zonder er aan te hebben geknutseld bij downloaden de hele bandbreedte van circa 50Mb/s echt wel gebruiken.
De 100 Mb netwerkinterface is er gewoon snel genoeg voor en de hardeschijf kan het wegschrijven van die data ook prima bijhouden. De CPU heeft er al helemaal geen problemen mee.
  #139  
Oud 2 september 2009, 11:09
Bullet NL's schermafbeelding
Bullet NL Bullet NL is offline
Banned User
 
Geregistreerd: 28 april 2008
Locatie: Groningen/@Ziggo Noord/Oost
Ziggo Internet: Alles-In-1 Extra 120/10Mbit, Ubee EMV3200B, D-LINK DIR 855
DTV: Digtaal TV Totaal, HD Pakket & Eredivisie Live, Humax 5050C, Samsung DCB-H360RA, Smit CI+
Berichten: 2.327
Standaard

Citaat:
Oorspronkelijk geplaatst door hanska Bekijk bericht
*knip*

Het schijnt dat er voor het Ubee modem al een update heeft plaatsgevonden afgelopen vrijdag.

Voor het arris modem hopen ze deze week de update af te ronden.
Het schijnt zelfs al zo geweest te zijn dat de firmware voor de Tomson 702 modems al klaar is geweest, echter bleek tijdens een fieldtest dat de nieuwe versie nog niet het gewenst effect bleek te hebben.

Toch is de verwachting dat er op korte termijn een nieuwe firmware uit komt voor de 702 modem


bron: medewerker ziggo groningen
  #140  
Oud 2 september 2009, 12:51
hanska's schermafbeelding
hanska hanska is offline
Junior Member
 
Geregistreerd: 13 augustus 2009
Locatie: breda
Ziggo Internet: alles in 1 extra
DTV: humax
Berichten: 12
Standaard

Ik kreeg vandaag een reactie op een door mij gestuurde email :


Ik heb in de afgelopen week meerdere malen contact gehad met de helpdesk, in een van deze gesprekken is er verteld dat er eind deze week een update/oplossing ten aanzien van het nieuwe modem ( arris ) zou komen.
Het zou niet meer dan fatsoenlijk zijn wanneer jullie gebruikers van ziggo eens via een email of op jullie site zouden gaan informeren.
Er zijn ondertussen erg veel verschillende verhalen die de ronde doen en dat doet jullie naam geen goed.
Wanneer je er een beetje over nadenkt snappen jullie zelf toch ook wel dat je gebruikers/klanten niet kunt blijven afschepen met een standaard email of een meerdere keuze antwoord.
Ik zou het op prijs stellen wanneer ziggo eens open kaart speelt, dat werkt volgens mij beter dan zoals het nu verloopt.
Graag zou ik willen weten wanneer de problemen met het arrismodem zijn opgelost.
Aangezien ik de keuze heb uit meerdere aanbieders en met mij nog honderden andere ziggogebruikers.


Geachte heer,




Via de website heeft u onlangs een vraag gesteld.

Wij begrijpen dat het vervelend is dat u problemen heeft met ons nieuwe modem waardoor internet momenteel niet goed functioneert. Onze excuses hiervoor.
Wij zijn op dit moment nog druk bezig een oplossing te zoeken met betrekking tot de problemen van het Arris modem. Wij kunnen niet aangeven hoelang het gaat duren tot er een oplossing is gevonden. Wij vragen u nog even geduld te hebben.


Het zoveelste bericht waaruit blijkt dat het koffiedik kijken is


Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 16:02.


© 2017 - Ziggo-Gebruikers.nl