Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 11 september 2009, 12:56   #31
crapz0rs
Senior Member
 
crapz0rs's schermafbeelding
Standaard

Ik heb precies hetzelfde probleem met mijn Denon.
Alle andere dolby zenders (ZDF/Discovery/Nat geo/Eurosport) doen het perfect.
Alleen die NPO HD zenders hebben hickups.

Meerdere mensen hebben het al meerdere malen gerapporteerd in dit forum.
Ik maak me geen illusisies, en ga er vanuit dat het nooit wordt opgelost.
Als het dan ergens volgend jaar wel wordt opgelost, is dat mooi meegenomen.
crapz0rs is offline  
Oud 12 september 2009, 08:50   #32
JoostBoZ
Member
 
JoostBoZ's schermafbeelding
Standaard

Dat zou echt erg jammer zijn.

Er is gewoon iets 'speciaals' met dat Dolby signaal aan de hand. Erg jammer dat daar geen energie vanuit Ziggo (en/of NPO) ingestopt wordt om dit (erg iritante) probleem op te lossen.
JoostBoZ is offline  
Oud 12 september 2009, 16:34   #33
soundwork
Senior Member
 
soundwork's schermafbeelding
Standaard

Ik vraag me af of de problemen wel bij Ziggo zitten. Zelf zit ik (nog) bij UPC en heb hier precies hetzelfde probleem. In Dolby Digital hickups in audiosignaal. In stereo modus geen problemen. Het gaat dus ergens bij de NPO mis. Het gebeurt hier namelijk op alle drie de HD kanalen van de NPO.
soundwork is offline  
Oud 12 september 2009, 21:52   #34
RWZ
Member
 
RWZ's schermafbeelding
Unhappy Hickups

Het lijkt er op dat wij als consument het hoofd in de schoot gooien en accepteren dat de arrogantie van ZIGGO m.b.t. de hickups gaat worden beloond.
Jammer dat deze berichten steeds sterker worden.

Eerlijk gezegd zou er iets ondernomen moeten worden.
Ik weet zelf even niet wat, maar het accepteren dat nooit natuurlijk. Er moet gewoon iets plaatsvinden. En dan vanuiit ZIGGO zij veroorzaken de problemen.
RWZ is offline  
Oud 12 september 2009, 22:58   #35
Pio
Senior Member
 
Pio's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door soundwork Bekijk bericht
Ik vraag me af of de problemen wel bij Ziggo zitten. Zelf zit ik (nog) bij UPC en heb hier precies hetzelfde probleem. In Dolby Digital hickups in audiosignaal. In stereo modus geen problemen. Het gaat dus ergens bij de NPO mis. Het gebeurt hier namelijk op alle drie de HD kanalen van de NPO.
Maar je neemt toch de dienst bij Ziggo of UPC af. Dan maakt het toch niet uit waar het probleem zit. Voor ons als klant moeten wij dit bij de kabelboer melden en die moet maar voor een oplossing zorgen.
De kabelaars zeggen wel dat ze één op één doorgeven maar die vlieger gaat volgens mij al lang niet meer op: gezien de soms absurd lage bitrate's, het scramblen en aanbieden van interactieve diensten doen ze tegenwoordig meer dan alleen simpelweg doorgeven.
Pio is offline  
Oud 14 september 2009, 08:30   #36
JoostBoZ
Member
 
JoostBoZ's schermafbeelding
Standaard

Ik heb toevallig gisteren nog een tijdje gekeken naar Eurosport HD. Dit kanaal is qua data goed te vergelijken met NLD1,2,3 HD, namelijk

beeld: HD
geluid: stereo OF dolby digital 5.1

De combinatie HD + dolby digital 5.1 (via Bose321) gaf totaal geen hick-ups. Lijkt m.i. toch steeds meer op een specifiek probleem dat bij NPO-zenders ligt.
JoostBoZ is offline  
Oud 14 september 2009, 22:54   #37
RWZ
Member
 
RWZ's schermafbeelding
Post Hickups Ned. 1-2-3

Het kan zijn dat het probleem bij het NPO ligt echter, Ziggo is mijn leverancier en Ziggo is juridisch verantwoordelijk voor een goede kwaliteit van de signalen. Ik ben de afnemer van een product van Ziggo.
Zo de verantwoordelijkheid ligt bij Ziggo. Ziggo vecht het dan maar uit met het NPO.
RWZ is offline  
Oud 15 september 2009, 08:53   #38
JoostBoZ
Member
 
JoostBoZ's schermafbeelding
Standaard

Zou er iemand van Ziggo hier eens een reactie op willen geven? 'Anoniem' bijvoorbeeld???!!!
JoostBoZ is offline  
Oud 15 september 2009, 20:39   #39
spicers
Member
 
spicers's schermafbeelding
Thumbs down hickups

Citaat:
Oorspronkelijk geplaatst door JoostBoZ Bekijk bericht
Zou er iemand van Ziggo hier eens een reactie op willen geven? 'Anoniem' bijvoorbeeld???!!!
id dit is al een lang lopend verhaal, maar het lijkt alsof er totaal niets aan gedaan wordt. let wel; ik heb het niet over het samsung probleem (lipsync) aangezien hier aan gewerkt wordt, echter de hickups bij NED123 HD lijkt men gewoon te negeren. of af te doen met ... zet hem maar op PCM...

laat iemand nu eens centraal weten wat er speelt en wat er aan gedaan wordt. Dat er niet meteen een oplossing bestaat dat kan voorkomen, maar laat dit dan gewoon weten. Bij mij het probleem in combinatie met een humax5000. we wachten met spanning maar weer af...
spicers is offline  
Oud 15 september 2009, 22:52   #40
crapz0rs
Senior Member
 
crapz0rs's schermafbeelding
Standaard Hickups zijn Transport Stream gerelateerd.

Ben een stukje verder.
De hickup wordt veroorzaakt door de Transport Stream, en zit niet in de Dolby audio track.

Ik heb het volgende sample van de voetbal wedstrijd van vanavond (Ned3 HD) gedownload (gecaptured door robbinonline):
http://rapidshare.com/files/28058136...5_2046.ts.html
(Al mijn programma's zeggen trouwens dat dit een m2ts stream is).


Als ik die stream met mijn popcornhour mediaspeler afspeel, heb ik met het Dolby geluidsspoor op 00:56 een hickup.
De PCM stream heeft de hickup niet.

Daarna heb ik de .ts geremuxed naar mkv.
Als ik deze afspeel met de popcornhour, dan heb ik geen hickup.
Ook als ik hem remux naar een nieuwe .ts, dan heb ik geen hickup.

Als ik de Dolby track demux, en afspeel met een audio programma, ook geen hickup.
Als ik de .ts afspeel met MPC HC (media player classic, home cinema) op de PC, dan heb ik ook geen hickup.

Verder heb ik honderden transport streams, van allerlei binnen- en buitenlandse zenders, en dit soort hickup gedrag ben ik nog nooit tegengekomen

Conclusie:
Mijn Humax en Popcornhour vinden iets in de Transport Stream niet fijn, wat resulteert in een hickup op het Dolby geluidsspoor.

Laatst gewijzigd door crapz0rs; 15 september 2009 om 23:25
crapz0rs is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl