Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 24 juli 2009, 10:34   #21
crapz0rs
Senior Member
 
crapz0rs's schermafbeelding
Standaard

Ik heb gisteren een nieuwe Denon receiver aangesloten, en ik merk nu ook hickups (inderdaad een tiende van een seconde) op Ned HD via Dolby.

Ik denk dat het probleem aan de NPO ligt (er van uit gaand dat ziggo het signaal niet aanpast).

Hier komen dus twee problemen samen: lipsync problemen op Samsung decoders, en hickups bij Humax decoders.
Ik denk dat de humax op een gegeven moment ziet dat de audio out of sync loopt, en dit aanpast: hickup.
De Samsung doet dit niet, en dus blijft het out of sync, tot je zapt.

Heerlijk weer als je als consument onbewust tot beta tester wordt gebombadeerd.

Bij dit soort problemen lijkt het mij altijd beter dat de technici van Ziggo/NPO direct met technisch onderlegde mensen als Archie communiceren.
Dan zouden problemen veel sneller verholpen kunnen worden.

Dit zal wel nooit gebeuren.
crapz0rs is offline  
Oud 24 juli 2009, 11:00   #22
RWZ
Member
 
RWZ's schermafbeelding
Angry Hickups

Wanneer ik alle berichten lees m.b.t. problemen ontvangst TV dan krijg ik toch zo langzamerhand het gevoel dat wij als consumenten in het geheel moeten dansen naar de pijpen van de TV / media aanbieders.
Óók waneer zij de situatie niet voor elkaar hebben.
Bedrijven als ZIGGO bepalen zo langzamerhand als een totaal regime wat wij als consument nu wel of niet mogen en kunnen.
Zij bepalen welke TV je moet kopen. Welke TV je niet mag kopen. Hoe jij je signalen ontvangt.
Het is één grote vorm van arrogantie en machtspositie.
Nog niet zo erg lang geleden dan kregen we het signaal binen via een antenne en verder bepaalden wij als consument wat we er mee deden.

Ik word van deze gehele situatie wel erg onpasselijk en óók erg boos.
Misschien moeten we massaal allemaal eens ons abonnement niet betalen.
Mogelijk verdwijnt dan die arrogantie.
RWZ is offline  
Oud 24 juli 2009, 11:22   #23
zaranoa
Junior Member
 
zaranoa's schermafbeelding
Standaard

Ben ik volledig met je eens
zaranoa is offline  
Oud 25 juli 2009, 11:10   #24
JanvdB
Senior Member
 
JanvdB's schermafbeelding
Standaard Hickups Ned.HD

Beste forumleden,
Het lijkt mij verstandig, dat Ziggo met een verklaring komt, dat er problemen zijn met Ned 1-2-3-HD.
Natuurlijk kan er altijd iets niet goed gaan, maar wees dan duidelijk naar de consument.
Nu gaan de forumleden diverse dingen uit proberen, die tot nu toe geen enkel resultaat hebben opgeleverd, en in sommige gevallen ook geld kosten.
Dus Ziggo, speel open kaart, ook voor de consument die via Alphacrypt kijkt.
Laat Ziggo ook aangeven, wat zij er aan gaan doen en op welk termijn.
Dit alles om te voorkomen, dat de irritatie t.o.v.Ziggo alleen maar toe neemt.
Prettig ( hikkend) weekend toegewenst.
JanvdB
JanvdB is offline  
Oud 25 juli 2009, 11:22   #25
zaranoa
Junior Member
 
zaranoa's schermafbeelding
Standaard

Ziggo laat eens wat weten of jullie serieus met dit probleem bezig zijn en laat de klant niet het werk doen.
De klant is immers koning
zaranoa is offline  
Oud 25 juli 2009, 11:38   #27
zaranoa
Junior Member
 
zaranoa's schermafbeelding
Standaard

Hopelijk worden we serieus genomen
zaranoa is offline  
Oud 26 juli 2009, 12:13   #28
G.bruiker
Senior Member
 
G.bruiker's schermafbeelding
Standaard

Ik denk dat de enige die echt uitspraken hierover kan doen anoniem is, en die is op vakantie.
Bij Lijbrandt overigens geen probleem met Ned 1,2 en 3 HD dus het lijkt me toch Ziggo (encoder) gerelateerd.
G.bruiker is offline  
Oud 13 augustus 2009, 08:55   #29
Dadelberg
Junior Member
 
Dadelberg's schermafbeelding
Standaard pc 4708

Postcodegebied 4708;
Ook hier bij NL 1,2 en 3 in HD deze hick-ups in het geluid.
Ik ontvang het geluid in Dolby,
en gebruik;
als ontvanger de Humax 5050
tv; Panasonic plasma 42 inch
surround; Bose 3-2-1

Nog niet verder geexperimenteerd maar vervelend is het wel.

Laatst gewijzigd door Dadelberg; 13 augustus 2009 om 09:01
Dadelberg is offline  
Oud 11 september 2009, 12:03   #30
JoostBoZ
Member
 
JoostBoZ's schermafbeelding
Standaard

Ik heb nog altijd last van dit probleem.

Hick-ups komen alleen voor als ik geluid beluister via Bose 3-2-1 én ik naar NL1,2,3 HD kijk (met dolby digital)

De combinatie Bose 3-2-1 en ZDF (bij een dolby digital uitzending) levert dus geen problemen op.

Ook levert de combinatie Bose 3-2-1 en NL1,2,3 HD (met 'normaal' geluid) geen problemen op.

Wat kan de oorzaak zijn van dit probleem?

Ik hem mijn Bose 3-2-1 al meerdere keren ter reparatie aangeboden, maar daar kan men niets vinden. Ik denk ook niet dat het probleem in de Bose zit (aangezien dolby digital geluid via bv. ZDF) wel goed weergegeven wordt.
JoostBoZ is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl