Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 1 augustus 2009, 08:51   #371
crapz0rs
Senior Member
 
crapz0rs's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
Samsung DCB-H360 gebruikers.

Zoals een aantal van jullie weten was ik een aantal weken op vakantie.
Ik weet dat er aanvankelijk sprake was van lipsync.
Welcome back

Ook nog getest met een Humax i.v.m. het audio hickup probleem.
Kort: selecteer dolby ipm pcm, en kijk Ned HD.
Om de 5-6 minuten een audio hickup.
Ik heb de humax->denon->tv.
Zal van het weekend ook nog eens proberen met de humax rechtsreeks op de PC, maar dan doet de Humax dus zelf dolby decoding.
crapz0rs is offline  
Oud 1 augustus 2009, 09:45   #372
Pio
Senior Member
 
Pio's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
nee, na het uitspelen van de opgenomen stream deed zich geen lipsync probleem meer voor. We hebben de ontwikkelaars gevraagd om te kijken of er wellicht bepaalde processen /buffers kritisch zijn en een mogelijke oorzaak kunnen zijn van het lipsync probleem. Doordat het probleem niet te reproduceren is met de stream wordt het zoeken naar een mogelijke oorzaak bemoeilijkt.
Hoe nemen jullie de stream op dan? Niet via de Samsung 360 via HDMI uit neem ik aan?
De enige officiele Ziggo machines die HD kunnen opnemen zijn toch de Cisco en Humax, maar daar lees echter niks van mbt lipsync.
Pio is offline  
Oud 1 augustus 2009, 10:33   #373
Jean
Senior Member
 
Jean's schermafbeelding
Standaard

Anoniem, zoals het hier staat lijkt het net alsof jullie een stream naar Samsung hebben gestuurd zonder lipsync problemen.
Ik zal het vast mis hebben.

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
Ondanks dat we niets hebben kunnen vaststellen aan lipsync hebben we de stream beschikbaar gesteld aan Samsung Korea om verder onderzoek te doen naar evt oorzaken.
Jean is offline  
Oud 1 augustus 2009, 10:53   #374
G.bruiker
Senior Member
 
G.bruiker's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Jean Bekijk bericht
Anoniem, zoals het hier staat lijkt het net alsof jullie een stream naar Samsung hebben gestuurd zonder lipsync problemen.
Ik zal het vast mis hebben.
Dat hebben ze ook, maar dat wil niet zeggen dat er in die stream geen problemen zitten,in het Ziggo lab nemen ze de stream niet op via een scart of zo, ze hebben er geen avi van gemaakt.
Iedere decoder bevat een aantal testpunten waar een "raw" stream opgenomen kan worden voordat deze door de rest van de decoder verwerkt wordt.
Hier zit ook allerlei meetdata bij.
Hieruit kan men in Korea wel opmaken of er in het signaal iets aanwezig is dat het probleem veroorzaakt.
Als men opneemt direct achter en voor de mpeg chip kan men aan de data echt wel zien of daar iets inzit dat verderop in de decoder een probleem gaat veroorzaken ook al treedt dat probleem niet op.
Het enige nadeel van deze "route" via Korea is dat het wel een langdurige zaak kan gaan worden.

Ik zie wel verschil tussen mijn samsung en de nu net gekochte humax.
Op Ned 1,2 en 3 HD was het iedere keer als het even stil was en het geluid begon weer dan gaf mijn receiver steeds aan "dolby digital 2.0" of PCM 48,ligt er aan waar de decoder op stond.
Dus bij 5 seconden stilte en weer geluid kwam die melding in de display, erg irritant.
Bij de Humax is dit 1 keer.
Het lijkt dus alsof de Samsung na een stilte als het ware "mute" en zodra er weer geluid komt,het geluidskanaal weer aanstuurt met de aanduiding als gevolg.
De Humax verstuurt continue het signaal,ook als er niets te horen is.
De Samsung stuurt het geluids signaal dus met tussenposes,is er geen geluid dan stuurt ie niks, de Humax verstuurt een continue stream of er nu geluid is of niet.
Ik kan me voorstellen dat een receiver op een gegeven moment aardig in de war raakt als ie zo vaak kleine geluidsgolfjes krijgt ipv een continue,maar of dit er iets mee te maken heeft weet ik niet.

Wat de humax 5000C betreft,ik had hem na aankoop zo aangesloten en kreeg een nieuwe firmware melding,die ik ff heb genegeerd.
Hickups.
Ik heb toen de update uitgevoerd ( duurde ongelofelijk een uur !!!!! ) erna geen hickups meer.
G.bruiker is offline  
Oud 1 augustus 2009, 11:46   #375
vinnie-terranova
Senior Member
 
vinnie-terranova's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door G.bruiker Bekijk bericht
.
Het enige nadeel van deze "route" via Korea is dat het wel een langdurige zaak kan gaan worden.
Precies, en als me dit te lang gaat duren, parkeer ik de samsung in de kliko. En stap ik ditmaal een keer over op een niet door ziggo gecertificeerde ontvanger. Dan is de keuze tevens ook reuze!!
__________________
Greetz Vinnie
ZIGGO IS HET
@HOME BLIJVEN WE
vinnie-terranova is offline  
Oud 1 augustus 2009, 12:20   #376
Aristoles
Banned User
 
Aristoles's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
Samsung DCB-H360 gebruikers.

Zoals een aantal van jullie weten was ik een aantal weken op vakantie.
Ik weet dat er aanvankelijk sprake was van lipsync. Door NPO is de bitrate teruggebracht van 15 naar 12 Mbit/s. Dit heeft kennelijk positief bijgedragen in de vermindering van lipsync. Bij ziggo Oost hebben we het fenomeen niet geconstateerd. Met een stream van het ziggo west netwerk hebben we getracht de lipsync vast te stellen. De stream is opgenomen op het moment dat lipsync weer geconstateerd. Ondanks dat we niets hebben kunnen vaststellen aan lipsync hebben we de stream beschikbaar gesteld aan Samsung Korea om verder onderzoek te doen naar evt oorzaken. Ook wij hebben geen idee door welke oorzaken / verschillen in encodering de samsung ontvanger deze problemen vooroorzaken bij hogere bitrates. Er zijn immers ook andere HD-kanalen met een hogere bitrate.

anoniem
Nogal wiedus. Lipsync problemen heeft ook helemaal niets met bitrate (al dan niet hoge) te maken. Dat mensen bij NPO met die kennis daaraan denken en toch de bitrate omlaag schroeven en het laag houden, geeft te denken.
Aristoles is offline  
Oud 1 augustus 2009, 14:49   #377
anoniem
Cable Expert
 
anoniem's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Jean Bekijk bericht
Anoniem, zoals het hier staat lijkt het net alsof jullie een stream naar Samsung hebben gestuurd zonder lipsync problemen.
Ik zal het vast mis hebben.
dat is juist, ik probeerde uit te leggen dat de stream opgenomen is op het moment dat zich ook een lipsync probleem voordeed. Nadat we de stream (opgenomen v/h het ziggo west netwerk) in ons testlab uitspelen dan stellen we geen probleem meer vast. We hebben desondanks deze stream beschikbaar gesteld. wellicht is er in de debug omgeving bij Samsung wel iets vast te stellen.
anoniem is offline  
Oud 1 augustus 2009, 15:17   #378
kamphajm
Senior Member
 
kamphajm's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door ArChie Bekijk bericht
Ik lees toch net dat er in Ziggo Oost, ofwel Ziggo/@Home, gebied toch geen synchroniteit problemen zijn? Dat is toch alleen in Ziggo West, ofwel Ziggo/Casema en Ziggo/Multikabel, gebied het geval.
Ook lipsync problemen in @Home gebied, Zuid...
kamphajm is offline  
Oud 1 augustus 2009, 15:55   #379
griebeltje1
Senior Member
 
griebeltje1's schermafbeelding
Standaard

@home noord ook nog steeds sync problemen, het vreemde is dat de sync problemen niet constant zijn, de ene keer meer dan de andere.
overigens heb ik ook nog geregeld sync problemen op Discovery, Nat Geo en History HD, alleen valt het hier minder op omdat je minder vaak mensen in beeld ziet praten.
griebeltje1 is offline  
Oud 1 augustus 2009, 16:32   #380
HD_Albert
Senior Member
 
HD_Albert's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door JanL. Bekijk bericht
Wat me nog het meest verbaasd is dat er meldingen zijn zoals van o.a. HD_Albert dat het blijkbaar ook wel goed kan gaan .
Ik zou graag weten wat daar de reden van is (harware / combinatie , de software is dezelfde neem ik aan) want dat kan een richting geven aan een mogelijke oplossing.
Geen enkel sync probleem vanaf dag 1 van de HD uitzendingen met:

Model: DCB-H360R
DCB H360R/XEN
Made in Slovakia

Ver. Loader 106
Ver. S/W 132
Ver. H/W 501

Ziggo west(casema) , aansluiting via HDMI.

Laatst gewijzigd door HD_Albert; 1 augustus 2009 om 16:37
HD_Albert is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl