Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 12 juli 2009, 20:40   #191
vinnie-terranova
Senior Member
 
vinnie-terranova's schermafbeelding
Standaard

Lipsync op je versterker is ook geen oplossing voor drie zenders!!
__________________
Greetz Vinnie
ZIGGO IS HET
@HOME BLIJVEN WE
vinnie-terranova is offline  
Oud 12 juli 2009, 20:44   #192
pipo33
Junior Member
 
pipo33's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Pio Bekijk bericht
Het standaard lipsync probleem waar jij op doelt nl dat je TV meer tijd nodig heeft voor de beeldverwerking dan je receiver voor de audio verwerking gaat hier niet op. Dan zou je hier ook al last van moeten hebben bij SD beeld. Veel mensen geven aan dat het bij de andere HD kanalen ook niet voorkomt. Bij het WK en EK voetbal had ik ook geen last van lipsync problemen.
Als ik op mijn voorversterker audiodelay ga toepassen op NED3 HD dan klopt dit niet meer op NED2 HD en ook niet meer op de andere kanalen.
Zoals gezegd, inderdaad velen hebben dit issue.
Echter een velen ook niet en hebben alleen last van "gewone" lipsync. Als je het issue niet hebt als je je decoder rechtstreeks op je TV aansluit, maar wel als je een receiver gebruikt ligt het dus niet aan je decoder.
Er zijn toch ook nog steeds H360 gebruikers die nergens last van hebben Laten we nu niet iedere H360 gebruiker die een oude receiver gebruikt de indruk geven dat alles door de H360 komt.
pipo33 is offline  
Oud 12 juli 2009, 22:31   #193
brug
Member
 
brug's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Jean Bekijk bericht
Wil je nou zeggen dat we allemaal een versterker met lipsync correctie moeten aanschaffen??
Ik heb een AV receiver met lipsync correctie maar voor 1,2,3 HD is dit niet genoeg ook film1HD heeft het probleem, het blijft vreemd dat het bij andere zenders wel werkt. En dit moet toch inmiddels bij Ziggo bekend zijn
brug is offline  
Oud 12 juli 2009, 22:36   #194
larsonski
Junior Member
 
larsonski's schermafbeelding
Standaard

Ik heb vanavond maar eens met de helpdesk gebeld, om te vragen wat de status was van mijn klacht per email. De vriendelijke man kon mij vertellen dat er inderdaad wat problemen waren met NED 1,2 en 3. Echter vooral met beeldqualiteit via de Humax. Ik heb aangegeven dat er ook heel veel mensen problemen hebben met het geluid via de Samsung.
Komt er nu op neer dat hij mij morgen terug gaat bellen wat we gaan doen. Hij had het er over om de AOP te laten vervangen door een monteur. Is kostenloos. Er was ook evt. een mogelijkheid om de Samsung te vervangen, echter heb ik deze niet via Ziggo maar zelf in de winkel gekocht (dec 2006).
Ik woon in een wijk welke in 2004 is gebouwd, kan me dus niet echt voorstellen dat de qualiteit van het aansluitpunt slecht is. Maar hij zei dat dat toch wel kon. Ik houd jullie op de hoogte.
__________________
Samsung PS50B550 plasma, Samsung DCB-H360RS HD, Sony RDR-HX650 HDD/DVD, Onkyo TX-SR501E
larsonski is offline  
Oud 13 juli 2009, 10:28   #195
Pio
Senior Member
 
Pio's schermafbeelding
Standaard

Ik heb net ook even gebeld met de helpdesk (had ook nog geen reactie op mail).
Na het doorlopen van het standaard lijstje (reset,pcm uit etc) waarbij ik wel 3 keer moest zeggen dat mijn tv GEEN luidsprekers heeft kwam het volgens de helpdesk neer op de homecinemaset. Ik moest daar eventueel het geluid vertragen. Daarop zei ik dat ik het voor één HD zender wel gelijk kan trekken maar dat dan op de andere HD zenders en op SD het geluid juist teveel vertraagd wordt. Tot zover niks nieuws dus.
In de loop van het gesprek liet de medewerker vallen dat Ziggo misschien van plan was om de HD kanalen op een lagere frequentie door te gaan geven en dat dat de oplossing zou kunnen zijn. Hij refereerde aan de Eredivisie kanalen die volgens hem nu ook op een lagere frequentie dan eerst worden doorgegeven. Ik weet niet of dit zo is want ik heb zelf deze kanalen niet en de perikelen hierom ook niet gevolgd.
Het advies was om af te wachten en dat volgens deze medewerker de Humax eigenlijk beter was. Hij moest mij ook wel gelijk geven dat in 2006 moeilijk aan een Humax hd decoder was te komen en dat mijn huidige Samsung toch echt door Ziggo/Casema was goedgekeurd.
Kortom weinig nieuws maar in ieder geval gemeld cq aantekening gemaakt.
Pio is offline  
Oud 13 juli 2009, 10:35   #196
makkie88
Junior Member
 
makkie88's schermafbeelding
Smile

Citaat:
Oorspronkelijk geplaatst door tammerat Bekijk bericht
Via de zoekfunctie al het één en ander gevonden over asynchroon geluid. Ik begrijp dat het probleem vaker voorkomt en toch lastig op te lossen is. Ik heb de H360RS op een Grundig Vision 32-3821 aangesloten met een HDMI kabel. Het probleem komt eigenlijk alleen voor op de HD-zenders. In eerste instantie leek het zo goed als opgelost door als hdmi-uitgang type D in te stellen, maar het komt toch regelmatig terug. Alsof het verschil niet altijd gelijk is.

Ik vraag me af wat jullie ervaringen zijn met deze decoder, evt. in vergelijking met andere decoders en tv's. Moet ik op de TV misschien nog wat instellen (valt haast niets in te stellen overigens)?
ik en mijn ouders hebben het zelfde ervaren, het beeld loopt op de hd zenders niet synchroom. bij andere zenders geen problemen
makkie88 is offline  
Oud 13 juli 2009, 13:25   #197
G.bruiker
Senior Member
 
G.bruiker's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door makkie88 Bekijk bericht
ik en mijn ouders hebben het zelfde ervaren, het beeld loopt op de hd zenders niet synchroom. bij andere zenders geen problemen
En zolang Ziggo/NOB/Samsung dit niet erkennen en de media er geen aandacht aan besteed,vrees ik dat dit probleem blijft bestaan.
G.bruiker is offline  
Oud 13 juli 2009, 15:02   #198
lotsofjazz
Senior Member
 
lotsofjazz's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door larsonski Bekijk bericht
Bedankt.
Ik heb een signaal van 73%, BER E-6 varieërend van 15-36.
Bij mij is het geluid er eerder dan het beeld.
Dit is niet goed genoeg.. hierdoor kun je storingen verwachten (blokken, squeeks in het geluid, geen beeld wel geluid, en andersom).. Als je last hebt van storingen zou ik in jou siuatie de coax kabel vervangen en de pluggen door Hirschmann kabel en pluggen.

Maar verwacht niet dat hierdoor het lipsync probleem wordt opgelost, want dat probleem heb ik ook, terwijl signaal=100% en BER=0.. beter kan niet.

Lots
lotsofjazz is offline  
Oud 13 juli 2009, 15:30   #199
Ziggo WebTeam Alex
Senior Member
 
Ziggo WebTeam Alex's schermafbeelding
Standaard Lipsync probleem (in behandeling)

Lipsync (Samsung H360R):
Er is een probleem geconstateerd met de Samsung H360R decoder, waarbij het beeld en geluid bij de zenders Ned 1, Ned 2 en Ned 3 in Hoge Definitie niet synchroon lopen.
Er wordt op dit moment nog gezocht naar de oorzaak van het probleem, die zowel bij de aanlevering van de signalen aan Ziggo, als aan de software van de decoder kan liggen.
Wel kan de klant een aantal opties proberen om de storing te verminderen:
- De audio uitgang bij de decoder op ‘PCM’ zetten (en niet op Dolby Digital)
- Wanneer gebruik gemaakt wordt van een ‘home theater set’ nagaan of daarbij de ‘audio vertraging’ ingesteld kan worden
- Geluid niet meer via home theater set laten lopen maar rechtstreeks van decoder naar TV
Ziggo WebTeam Alex is offline  
Oud 13 juli 2009, 15:48   #200
Visitor1967
Member
 
Visitor1967's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Ziggo webteam Alex Bekijk bericht
Lipsync (Samsung H360R):
Wel kan de klant een aantal opties proberen om de storing te verminderen:
- De audio uitgang bij de decoder op ‘PCM’ zetten (en niet op Dolby Digital)
Dat was en is al mijn standaard instelling.

Citaat:
Oorspronkelijk geplaatst door Ziggo webteam Alex Bekijk bericht
Lipsync (Samsung H360R):
- Wanneer gebruik gemaakt wordt van een ‘home theater set’ nagaan of daarbij de ‘audio vertraging’ ingesteld kan worden
- Geluid niet meer via home theater set laten lopen maar rechtstreeks van decoder naar TV
Ik maak geen gebruik van een 'home theater set', het geluid komt rechtstreeks uit de speakers van de tv. Het lipsynchprobleem deed zich al meteen op NL1, 2 en 3 HD voor.

Overigens ben ik heel blij dat Ziggo nu duidelijk aangeeft bekend te zijn met het probleem en te zoeken naar de oorzaak en (hopelijk) de oplossing.
Visitor1967 is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl