Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 10 juli 2009, 22:52   #151
larsonski
Junior Member
 
larsonski's schermafbeelding
Standaard

NED1 HD is nu redelijk in sync, echter NED 3 niet. Ik merk dat het soms iets beter wordt naarmate je langer kijkt. Maar het is zeker nog niet perfect.
Ik heb een grote TV gekocht en een Dolbyreceiver om optimaal van HDTV te genieten, maar er is zo niet veel aan.
__________________
Samsung PS50B550 plasma, Samsung DCB-H360RS HD, Sony RDR-HX650 HDD/DVD, Onkyo TX-SR501E
larsonski is offline  
Oud 10 juli 2009, 22:58   #152
willemsj
Senior Member
 
willemsj's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Casey111 Bekijk bericht
Misschien handig (voor ons op het forum, maar wellicht ook voor anoniem c.s.) om hier dan even erbij te vertellen:
- audio op PCM of Dolby ingesteld
Maakt niet uit.

Citaat:
- krijg je geluid rechtstreeks naar TV (via HDMI)
- via home theater set
- optische verbinding
Het geluid gaat via een optische kabel naar een klein JVC setje (NX-F3).

Citaat:
En (kweenie of dat simpel te vinden is, mijn 360 doet het ff niet...): is er iets te zetten over hardware releases waar het wel / niet werkt?
Loader: 106
S/W: 132
H/W: 501
__________________
]-[an
=========
Utrecht
=========
willemsj is offline  
Oud 10 juli 2009, 23:00   #153
willemsj
Senior Member
 
willemsj's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door G.bruiker Bekijk bericht
Daarnaast hapert het geluid af en toe. (op 1,2 en 3 HD)
Dat doet het hier ook zo nu en dan.
__________________
]-[an
=========
Utrecht
=========
willemsj is offline  
Oud 10 juli 2009, 23:01   #154
willemsj
Senior Member
 
willemsj's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door peter de boer Bekijk bericht
Zou het dan zijn dat ze het in Utrecht wel voor elkaar hebben??
Geen idee. Ik hoop dat er zich nog meer mensen uit Utrecht melden met hun bevindingen.
__________________
]-[an
=========
Utrecht
=========
willemsj is offline  
Oud 10 juli 2009, 23:05   #155
larsonski
Junior Member
 
larsonski's schermafbeelding
Standaard

Het geluid gaat via een optische kabel naar een Onkyo 6.1 receiver.
Het beeld via HDMI naar een Samsung 50" plasma.

Loader: 106
S/W: 132
H/W: 501

Ik zit nu naar Toots Tielemans te kijken op NED3, maar die blaast er flink langs

Hoe kan ik trouwens de BER waarden controlleren van de Samsung H360?
__________________
Samsung PS50B550 plasma, Samsung DCB-H360RS HD, Sony RDR-HX650 HDD/DVD, Onkyo TX-SR501E
larsonski is offline  
Oud 10 juli 2009, 23:14   #156
willemsj
Senior Member
 
willemsj's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door larsonski Bekijk bericht
Hoe kan ik trouwens de BER waarden controlleren van de Samsung H360?
Drie keer op "Info" drukken.
__________________
]-[an
=========
Utrecht
=========
willemsj is offline  
Oud 10 juli 2009, 23:19   #157
larsonski
Junior Member
 
larsonski's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door willemsj Bekijk bericht
Drie keer op "Info" drukken.
Bedankt.
Ik heb een signaal van 73%, BER E-6 varieërend van 15-36.
Bij mij is het geluid er eerder dan het beeld.
__________________
Samsung PS50B550 plasma, Samsung DCB-H360RS HD, Sony RDR-HX650 HDD/DVD, Onkyo TX-SR501E
larsonski is offline  
Oud 11 juli 2009, 09:38   #158
vinnie-terranova
Senior Member
 
vinnie-terranova's schermafbeelding
Standaard

Samsung gebruikers: Volgens ziggo hebben jullie slechte splitters en coax liggen

Humax gebruikers: Jullie hebben geen last, dus alles van perfecte kwaliteit liggen.

Natuurlijk Ziggo, en ik ben ''Gepetto''
__________________
Greetz Vinnie
ZIGGO IS HET
@HOME BLIJVEN WE
vinnie-terranova is offline  
Oud 11 juli 2009, 10:27   #160
Pio
Senior Member
 
Pio's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door willemsj Bekijk bericht
Ik ben dan wel al bijna 55 maar zeker nog niet dement.
Dacht ik ook niet maar in een andere thread zei iemand dat hij zonder problemen HD keek omdat hij de zenders ook op 71 etc gevonden had.

Wat wel vreemd blijft is dat jouw BER niet 0 is en je geluid toch gelijk loopt. Als de andere HD zenders ook gelijk lopen kan het ook niet aan je homecinemaset liggen (dat die misschien vertraagt ofzo).
Pio is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl