Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 17 mei 2009, 19:52   #1
tammerat
Junior Member
 
tammerat's schermafbeelding
Standaard Ned 1,2 en 3 HD vertraging in geluid

Via de zoekfunctie al het één en ander gevonden over asynchroon geluid. Ik begrijp dat het probleem vaker voorkomt en toch lastig op te lossen is. Ik heb de H360RS op een Grundig Vision 32-3821 aangesloten met een HDMI kabel. Het probleem komt eigenlijk alleen voor op de HD-zenders. In eerste instantie leek het zo goed als opgelost door als hdmi-uitgang type D in te stellen, maar het komt toch regelmatig terug. Alsof het verschil niet altijd gelijk is.

Ik vraag me af wat jullie ervaringen zijn met deze decoder, evt. in vergelijking met andere decoders en tv's. Moet ik op de TV misschien nog wat instellen (valt haast niets in te stellen overigens)?
tammerat is offline  
Oud 4 juli 2009, 10:02   #2
Racemonster
Junior Member
 
Racemonster's schermafbeelding
Standaard Ned 1,2 en 3 HD vertraging in geluid

Mij valt op dat het geluid over de receiver van 1 2 en 3 HD niet synchroon loopt met het beeld. Hetzelfde probleem als wat op Eurosport HD al door meerdere kijkers is gemeld.

Weet iemand wat hier aan gedaan kan worden (behalve telkens de audio delay op de versterker aanpassen)?
Racemonster is offline  
Oud 5 juli 2009, 10:24   #3
Rhodanos
Senior Member
 
Rhodanos's schermafbeelding
Standaard

Samsung decoder? Dit probleem is bekend. Ik zelf heb een Humax decoder zonder dit probleem. Er is her en der in het forum meer berichten hierover te lezen. Wordt het geen tijd voor een centraal bug-thread.
Rhodanos is offline  
Oud 5 juli 2009, 10:47   #4
iBorisch
Junior Member
 
iBorisch's schermafbeelding
Standaard

Gisteren maar even de HD voor NL 1,2 en 3 ingesteld en idd, ook bij mij, op mijn Samsung HD ontvanger, een behoorlijke vertraging. Mart Smeets is normaal al vervelend om zo naar te luisteren, maar dit is helemaal KT!

Wat zegt men bij Ziggo als je hier over belt?

p.s. Aangezien mijn reciever geen audio delay heeft... grrr...
iBorisch is offline  
Oud 5 juli 2009, 19:37   #5
G.bruiker
Senior Member
 
G.bruiker's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door iBorisch Bekijk bericht
Gisteren maar even de HD voor NL 1,2 en 3 ingesteld en idd, ook bij mij, op mijn Samsung HD ontvanger, een behoorlijke vertraging. Mart Smeets is normaal al vervelend om zo naar te luisteren, maar dit is helemaal KT!

Wat zegt men bij Ziggo als je hier over belt?

p.s. Aangezien mijn reciever geen audio delay heeft... grrr...
Heb je ook weinig aan,want met die audio delay lopen je andere zenders dan ook niet meer synchroon.
Ik heb het ook met film1 HD, ook niet synchroon, ook met de Samsung.
Op die manier heb je weinig aan je HD pakketje als de decoder er niets van bakt.
G.bruiker is offline  
Oud 5 juli 2009, 19:59   #6
Phillipus
Member
 
Phillipus's schermafbeelding
Standaard

Toevallig vandaag Ned 1, 2 en 3 HD ingesteld op de Samsung, maar totaal geen last van genoemde vertraging. Gaat dus niet op om Samsung in het algemeen de schuld te geven. Heb de Samsung nu ca 2,5 jaar en heb daarnaast als reserve de Humax. Maar vooralsnog geen reden om de Samsung te verwisselen voor de Humax.

Greetz,
Phillip(us)
Phillipus is offline  
Oud 5 juli 2009, 21:24   #7
Meeterea
Member
 
Meeterea's schermafbeelding
Standaard

Hier ook geen enkel probleem met de Samsung H360R aangaande lipsync.

Ik maak overigens geen gebruik van Dolby 5.1 daar dit niet kan worden doorgegeven aan de Sony homecinema (deze heeft alleen een scartingang), geluid is dus ingesteld in de decoder op PCM en Dolby 5.1 staat uit.

Hier in Culemborg dus absoluut geen problemen met de Samsung H360R.
Meeterea is offline  
Oud 5 juli 2009, 22:15   #8
iBorisch
Junior Member
 
iBorisch's schermafbeelding
Standaard

Kreeg net een mail van Ziggo, moet de software updaten, ga dat eens proberen.

Overigens zit het aangesloten via optische kabel bij mij... kan dat nog uitmaken?
iBorisch is offline  
Oud 5 juli 2009, 22:56   #9
vinnie-terranova
Senior Member
 
vinnie-terranova's schermafbeelding
Standaard

bij ziggo zegt men alleen dat er meer klachten over de lipsync binnenkomen. ik heb ook gebeld.

de medewerker zei: ''we gaan een aantal procedures met u doorlopen'' haal de stroom maar van de decoder. haal de smartcard er maar uit...... poets de chip maar even, en doe em weer terug in de ontvanger. dan de stroom er weer op (dit is echt gebeurt). Natuurlijk geen verschil.

Vervolgens moest ik de decoder terugzetten naar de fabrieksinstellingen, oke dan was ik mijn favorietenlijst kwijt, maargoed als het het probleem zou verhelpen, prima. Opnieuw installatie........ geen verschil.

Vervolgens was het antwoord, tja... het is allemaal nieuw.... u moet maar gewoon even afwachten. Misschien wordt het nog beter.

Dat is wat ziggo er van zegt.........er is hier echter nog steeds niet te kijken naar 1,2,3 in HD..... De lipsync is dermate groot dat het kijken niet leuk meer is. Ik ben weer overgeschakeld naar de SD versie van deze zenders
__________________
Greetz Vinnie
ZIGGO IS HET
@HOME BLIJVEN WE
vinnie-terranova is offline  
Oud 6 juli 2009, 07:01   #10
iBorisch
Junior Member
 
iBorisch's schermafbeelding
Standaard

Alle bovenstaande trucjes gedaan en idd geen verschil. Sterker nog, het lijkt nog erger!

Volgens mij kan ik bij Ziggo wel eisen dat dit goed komt (genoegdoening mag ook). Ik betaal voor HD, heb een door hun goedgekeurde ontvanger, dus...
iBorisch is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl