Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Storingen Digitale TV bij Ziggo

Mededelingen

Storingen Digitale TV bij Ziggo Storingen die (vermoedelijk) meerdere digitale-TV gebruikers in het hele Ziggo gebied treffen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #71  
Oud 1 oktober 2009, 19:05
wsmaal's schermafbeelding
wsmaal wsmaal is offline
Member
 
Geregistreerd: 11 januari 2007
Locatie: @Home
DTV: Humax IRHD-5000C, IR-FOX C & Anysee E30C
Berichten: 30
Standaard

Eind van de middag heb ik een reactie van Ziggo klantenservice ontvangen op mijn email van maandag jl. Daarin staat dat er in mijn regio geen storing bekend is en gevraagd wordt om telefonisch met klantenservice kontakt op te nemen.

Dat heb ik eerder deze week al gedaan (storing wordt automatisch bevestigd door Ziggo). Duidelijk is dat de linkerhand van Ziggo niet weet wat de rechterhand doet.. Wellicht dat daarom de storing (nog) niet is opgelost (geen HD Ned 1 en 2 / 4707VS).

Laatst gewijzigd door wsmaal; 1 oktober 2009 om 19:15
  #72  
Oud 1 oktober 2009, 21:35
Isis's schermafbeelding
Isis Isis is offline
Senior Member
 
Geregistreerd: 25 september 2009
Locatie: Hoogezand/@Home
DTV: Samsung DVB-9401R
Berichten: 770
Standaard

Als jij een e-mail krijgt waarin staat dat er geen storingen bekend zijn, dan houdt dat in dat de betreffende medewerker op het interne storingenbord heeft gekeken. Dat is leidend; als daar geen storingen op staan zijn ze niet bekend bij Ziggo, ongeacht wat een evt bandje bij het keuzemenu zegt.
__________________
Please Google your question before asking.
  #73  
Oud 2 oktober 2009, 12:12
wsmaal's schermafbeelding
wsmaal wsmaal is offline
Member
 
Geregistreerd: 11 januari 2007
Locatie: @Home
DTV: Humax IRHD-5000C, IR-FOX C & Anysee E30C
Berichten: 30
Standaard

Als je via het contaktformulier als onderwerp "klacht over storing" selecteert dan wordt vervolgens in het formulier, na het invullen van de postcode, toegevoegd: "Op dit adres is een televisiestoring bekend". Op de webpagina van Ziggo "storing en onderhoud", waarnaar verwezen wordt, staat de betreffende storing voor de ingevulde postcode niet vermeld.

Inmiddels heeft klantenservice op het vanmorgen verzonden klachtenformulier gereageerd, maar helaas niet inhoudelijk. De in de reactie vermelde standaard procedure (software update van de tuner, terug naar fabrieks/standaard instellingen, evt. nieuwe kabel), zijn mij bekend. Omdat echter HD Ned 3 (1080i) en de resterende digitale zenders (576i) van het basis abonnement wel een prima beeld hebben is de (plotseling opgetreden) storing (E48-32) op HD Ned 1 en 2 m.i. te wijten aan het door Ziggo aangeboden signaal, hetgeen telefonisch door Ziggo en contact formulier wordt bevestigd, maar kennelijk klantenservice niet bekend is.
  #74  
Oud 4 oktober 2009, 14:20
wsmaal's schermafbeelding
wsmaal wsmaal is offline
Member
 
Geregistreerd: 11 januari 2007
Locatie: @Home
DTV: Humax IRHD-5000C, IR-FOX C & Anysee E30C
Berichten: 30
Standaard

Edit:
Tekst verplaatst naar hier.

Laatst gewijzigd door wsmaal; 4 oktober 2009 om 17:41
  #75  
Oud 7 november 2009, 16:36
Halders's schermafbeelding
Halders Halders is offline
Junior Member
 
Geregistreerd: 7 november 2009
Locatie: Maastricht @home
Ziggo Internet: Ziggo alles-in-een plus
DTV: Sony bravia KDL-40W5500
Berichten: 9
Standaard

Hallo Allemaal,

Ik heb problemen met Nederland 1 HD en Nederland 2 HD. Bij beide zenders geeft hij geen signaal aan. Ook het preview kanaal doet het hier niet. Toevallig zitten deze alle 3 op dezelfde transport stream (29, 802,75 voor Limburg).

Alle andere zender doen het wel of geven aan dat de preview periode is verlopen. Ik heb inmiddels contact opgenomen met ziggo en het enige advies wat ze me kunnen geven is dat ik de kabels moet nakijken.

Kan het zijn dat ik toevallig alleen op deze frequentie een storing in mijn binneninstallatie heb...? of ligt de oorzaak toch bij Ziggo ??
  #76  
Oud 7 november 2009, 19:23
wsmaal's schermafbeelding
wsmaal wsmaal is offline
Member
 
Geregistreerd: 11 januari 2007
Locatie: @Home
DTV: Humax IRHD-5000C, IR-FOX C & Anysee E30C
Berichten: 30
Standaard

Niet correcte bekabeling kan inderdaad problemen veroorzaken, maar beperkt zich dan niet tot enkele (HD) zenders. Klik eens op de link in (bovenstaand) bericht 74, ondanks dat jij een interne tuner hebt van een ander merk ;-)

Laatst gewijzigd door wsmaal; 7 november 2009 om 19:28 Reden: toevoeging
  #77  
Oud 8 november 2009, 10:31
Halders's schermafbeelding
Halders Halders is offline
Junior Member
 
Geregistreerd: 7 november 2009
Locatie: Maastricht @home
Ziggo Internet: Ziggo alles-in-een plus
DTV: Sony bravia KDL-40W5500
Berichten: 9
Standaard

Bedankt voor je reactie.. Het probleem uit bericht 74 is voor mij denk ik niet helemaal van toepassing. Het heeft me wel inzicht gegeven inhoe gevoelig de bekabeling op een hoge frequentie kan zijn.
Ik zal de komende tijd eens gaan knutselen om uit te zoeken of het niet toch aan mijn bekabeling, connectors of versterker ligt. Als dat zo is heb ik onbewust een heel hoed hf-filter gebouwd!
  #78  
Oud 8 november 2009, 17:36
wsmaal's schermafbeelding
wsmaal wsmaal is offline
Member
 
Geregistreerd: 11 januari 2007
Locatie: @Home
DTV: Humax IRHD-5000C, IR-FOX C & Anysee E30C
Berichten: 30
Standaard

Het Ziggo signaal komt zwevend binnen (galvanisch gescheiden van de wijkkast), maar bij het aansluitpunt (AOP) behoort de coaxkabel geaard te zijn, hetgeen niet overal het geval blijkt te zijn. Vooral bij hogere frequenties kan dat problemen opleveren.

De productmanager van Humax veronderstelt dat er wellicht sprake is van "differential mode disturbance" en heeft mij een HF-shunt doen toekomen voor het geval mijn coaxkabel niet kan worden geaard. In mijn geval is helaas niet aangetoond dat het om differential mode disturbance gaat want de HF-Shunt geeft geen merkbare verbetering van het signaal. Vooralsnog is mijn workaround reproduceerbaar afdoende.

Ik stel het op prijs dat Humax mijn signalering serieus heeft opgepakt, hetgeen ik van Ziggo absoluut niet kan zeggen.
  #79  
Oud 8 november 2009, 18:27
ber000000-6's schermafbeelding
ber000000-6 ber000000-6 is offline
Senior Member
 
Geregistreerd: 2 april 2008
Locatie: zwolle/@home
Ziggo Internet: 200 Cisco +500 TC+ 30 SB5101
DTV: 3D KDL-52HX900+sony kdl-40hx850+cisco ITV wrt610n+ddwrt, TELSEY IP-TV.,ziggo-bapp
Berichten: 604
Lightbulb

je coax komt niet hescheiden binnen van de wijkkast. ook ziggo's wijk,groep en eindversterkerkasten zitten zekers aan de "aarde".
het gaat bij sommige mensen fout als ze GEEN aop plaatsen, want dan hangt de huisinstallatie aan de wijkinstallatie.(dat wil je echt niet) brom,kans op blikseminslag/inductie etc.

het aarden van je huisinstallatie is wel aan te raden, soms erg lastig. in de meterkast is dit vaak makkelijk te doen, met een "aardeblokje" aan de aardpen, in de huiskamer is dit lastiger...tip wat soms mogelijk is, een aarde draad trekken van je metalen-cv pijp, naar je huisinstallatie.


of tijdelijk een haspel neerleggen met randaarde.( helpt dit,dan kan je een vaste oplossing maken. )
  #80  
Oud 10 november 2009, 10:55
wsmaal's schermafbeelding
wsmaal wsmaal is offline
Member
 
Geregistreerd: 11 januari 2007
Locatie: @Home
DTV: Humax IRHD-5000C, IR-FOX C & Anysee E30C
Berichten: 30
Standaard

Een aarde draad trekken naar de metalen-cv pijp heb ik eerder geprobeerd, maar zodra de draad aan de buitenmantel van de TV ingang is verbonden (nog geen verbinding met de CV) wordt de signaalkwaliteit al beter.

Ik heb nu met een randaarde stekkerbak de netaansluiting (220v) van de Humax geplugged. Vervolgens heb ik de buitenmantel van de TV ingang met de randaarde verbonden. Nu zag ik eindelijk (1:1) dat daarmee de signaal kwaliteit 100% werd.

Een ander, reeds vermoed effect, is nu ook duidelijker te zien. Als ik aan de tv plug beweeg gaat, ondanks de aard verbinding, de signaalkwaliteit soms naar 0%, de signaalsterkte blijft meer dan 54%. (De TV kabel, met geïntegreerde plug, heb ik al eens vervangen).

Het ziet er naar uit dat er inderdaad sprake is van differential mode disturbance, want met de HF-Shunt bereik ik, in tegenstelling tot mijn eerdere testen, nu ook 100% signaalkwaliteit. Wellicht dat mijn Humax een additioneel intermitterend probleem heeft.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Storingen Digitale TV bij Ziggo




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 08:45.


© 2017 - Ziggo-Gebruikers.nl