Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #651  
Oud 2 oktober 2009, 18:30
RJMulder's schermafbeelding
RJMulder RJMulder is offline
Senior Member
 
Geregistreerd: 26 oktober 2005
Locatie: Hippolytushoef, Multikabel
Ziggo Internet: Alles-in-een Extra, Ubee
DTV: Humax IRHD-5100C + Humax iHDR-5050c + Humax iHDR-5200
Berichten: 305
Standaard

Heb al een tijdje het Arris modem, goede download maar ik merk vaak dat de upload vaak niet boven de 2,5 Mbit komt. Waar ken ik dat toch van...Doet me denken aan dat uploadprobleem hier in de Kop van Noord-Holland waar men ruim een jaar nodig had om dat vorige uploadprobleem op te lossen en ik hoop dat dat niet weer zo is.
  #652  
Oud 2 oktober 2009, 20:03
bandietjeoo7's schermafbeelding
bandietjeoo7 bandietjeoo7 is offline
Member
 
Geregistreerd: 14 mei 2008
Locatie: Enschede
Ziggo Internet: Alles-in-1-Extra, NETGEAR WNDR3700
DTV: samsung dcb-h360rs
Berichten: 38
Standaard

Enschede, alles in een en ik heb een Ubee modem.

Het is vanavond dramatisch slecht gesteld met de download snelheid.
Ik ben wat aan het downloaden met eweka.
Kom normaal wireless tussen de 17 en 18Mb/s. (nieuwe router is besteld).
Maar vanavond schommelt het tussen de 5 en 8Mb/s.

Voel me net de Howling Wolf (of hoe die ook heten mag) die zit te wachten op het station.

In jaren niet zo slecht geweest.
  #653  
Oud 3 oktober 2009, 09:17
Zaklamp's schermafbeelding
Zaklamp Zaklamp is offline
Member
 
Geregistreerd: 12 juni 2008
Locatie: Enkhuizen Multikabel
Ziggo Internet: Alles in 1 Extra Ubee
DTV: 4x Humax
Berichten: 71
Standaard

Citaat:
Oorspronkelijk geplaatst door Ed Bekijk bericht
Niet vanaf 300MB/s, men moet kijken naar routers met WAN en LAN poorten van 1Gbit/s. Dat je WLAN 300MB/s kan halen is leuk, maar als de WAN poort dat al niet haalt, heb je er nog niets aan...

Linksys, D-Link, Netgear en Zyxel komen als beste uit de bus.
My bad, ik bedoelde 300N, de meeste hebben dan gigabit LAN
  #654  
Oud 6 oktober 2009, 14:51
jpvr74's schermafbeelding
jpvr74 jpvr74 is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Woerden
Ziggo Internet: Alles in 1 Extra
DTV: geen
Berichten: 8
Standaard Ubee en Airport?

Hallo allemaal,

Na de goede verhalen uit het regio Woerden topic vandaag weer een poging gedaan mijn Ubee modem aan de praat te krijgen en.....dit is gelukt!!! Een soort van, want mijn dl snelheid komt niet boven de 35Mbps uit en iedere zoveel minuten knalt heel internet eruit. Als ik dan mijn modem aan/uit zet doet alles het weer en het gekke is dat als ik mijn compu direct op mijn modem aansluit met de kabel, het uitvallen niet gebeurd. Ik heb een nieuwe Apple Time Capsule (Airport met harde schijf). Heb al wat gezocht in andere fora, maar geen oplossingen hiervoor gevonden: iemand een idee?

Alvast dank voor de hulp,

Jeroen
  #655  
Oud 9 oktober 2009, 19:43
bandietjeoo7's schermafbeelding
bandietjeoo7 bandietjeoo7 is offline
Member
 
Geregistreerd: 14 mei 2008
Locatie: Enschede
Ziggo Internet: Alles-in-1-Extra, NETGEAR WNDR3700
DTV: samsung dcb-h360rs
Berichten: 38
Standaard

Wat is het akelig stil hier.
Is de trage download via het Ubee modem
opgelost???
Bij mij niet iig, nog steeds haal ik bedraad amper
de 25Mb/s en is het ook nog eens zeer instabiel.
Dan 24Mb/s en dan zakt het weer naar 18Mb/s.

Komt ook nog bij dat als ik aan het downloaden ben,
ik amper kan internetten. (traag laden van paginas)
  #656  
Oud 9 oktober 2009, 20:31
sagitta424's schermafbeelding
sagitta424 sagitta424 is offline
Junior Member
 
Geregistreerd: 13 juli 2009
Locatie: Zoetermeer/Casema
Ziggo Internet: AIE-Extra/Arris TM-702B/D-Link DIR-855
DTV: DCB-H360R
Berichten: 27
Standaard

Citaat:
Oorspronkelijk geplaatst door bandietjeoo7 Bekijk bericht
Komt ook nog bij dat als ik aan het downloaden ben, ik amper kan internetten. (traag laden van paginas)
Dat had ik altijd al, vroeger bij Casema, daarna bij Orange (Online) en nu ook weer bij Ziggo. Daarom zet ik in Newsleecher altijd de schuif waarmee je de maximale toegelaten snelheid kunt regelen op 80 of 90%. Komt het allemaal toch nog leuk binnen en dan kan er ook nog (ook voor mijn huisgenoten) wat ander internet verkeer plaatsvinden.

Sagitta.
  #657  
Oud 10 oktober 2009, 21:08
pong38's schermafbeelding
pong38 pong38 is offline
Member
 
Geregistreerd: 22 december 2008
Locatie: Rosmalen
Ziggo Internet: All In One Extra @ Arris TM-702B <-> D-Link DIR-855
DTV: Humax IRHD-5000
Berichten: 45
Standaard

Ben sinds enige tijd gemigreerd naar een 50 Mbit lijn en heb toen ook meteen de nieuwe modem gekregen en geinstalleerd.
Dit heeft tot gisteren naar volle tevredenheid gewerkt.
Helaas is de max. snelheid sinds gisteren terug gevallen naar gem. 25 Mbit.
Modem 9en switch) hard resetten... geen verschil.

Postcode 5247
  #658  
Oud 11 oktober 2009, 12:03
kalehenkie's schermafbeelding
kalehenkie kalehenkie is offline
Junior Member
 
Geregistreerd: 22 november 2008
Locatie: Multikabel Regio West-Friesland
Ziggo Internet: Ziggo Internet: Alles-in-1 Extra Netgear 3700
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door pong38 Bekijk bericht
Ben sinds enige tijd gemigreerd naar een 50 Mbit lijn en heb toen ook meteen de nieuwe modem gekregen en geinstalleerd.
Dit heeft tot gisteren naar volle tevredenheid gewerkt.
Helaas is de max. snelheid sinds gisteren terug gevallen naar gem. 25 Mbit.
Modem 9en switch) hard resetten... geen verschil.

Postcode 5247

Hier het zelfde.

Postcode 1688
  #659  
Oud 14 oktober 2009, 13:53
Ollie_NL's schermafbeelding
Ollie_NL Ollie_NL is offline
Junior Member
 
Geregistreerd: 25 september 2009
Locatie: Zwanenburg/Multikabel
Ziggo Internet: Alles in één Extra
DTV: Humax iHDR-5050C
Berichten: 17
Standaard

Ik heb mijn oude router vervangen door een SMC WGBR14-N router en nu is mijn snelheid altijd rond de 48mbps zoals het hoort (was ~27mbps met oude router) via speedtest.ziggo.nl of via speedtest.net

Ook is het nu een 1Gbps verbinding van computer naar router dus 120mbps moet ook gaan lukken in 2010

Wireless op de laptop is niet sneller maar dat is een 6 jaar oude laptop met een 54G kaartje wat de beperkende factor is.

Dus als je een router hebt en je haalt de snelheid nooit probeer het eens zonder router.

Laatst gewijzigd door Ollie_NL; 15 oktober 2009 om 13:41
  #660  
Oud 14 oktober 2009, 15:25
Bernd's schermafbeelding
Bernd Bernd is offline
Senior Member
 
Geregistreerd: 13 april 2009
Locatie: De Wijk / @Home
Ziggo Internet: Alles-in-1 Plus, Cisco EPC3928AD
DTV: Humax iHDR-5050C via Sony BDV-IT1000 Blu-ray Home Theater set
Berichten: 122
Standaard

Citaat:
Oorspronkelijk geplaatst door Zaklamp Bekijk bericht
My bad, ik bedoelde 300N, de meeste hebben dan gigabit LAN
Nou, niet dus!
Ik heb een Sitecom WL-183 300N router:

2.2 Features
  • High transfer data rate (300Mbps)
  • Allow multiple users to share a single Internet line
  • Supports up to 253 users
  • Internet Access via Cable or xDSL modem
  • Access Private LAN Servers from the Public Network
  • Equipped with four LAN ports (10/100M) and one WAN port (10/100M)
Zoals je kunt lezen slechts 10/100M poortsnelheid .
Dat wordt een probleem wanneer Ziggo met 80 of zelfs 120 Mb/s aankomt.

Bernd
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws


Labels
docsis 3, snelheden



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 13:06.


© 2017 - Ziggo-Gebruikers.nl