Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #621  
Oud 29 september 2009, 12:23
MC6809's schermafbeelding
MC6809 MC6809 is offline
Junior Member
 
Geregistreerd: 10 augustus 2009
Locatie: Amersfoort, Casema
Ziggo Internet: ?/Ubee EVM3200
DTV: Samsung
Berichten: 7
Standaard Nieuw modem

Sinds februari ben ik al bezig om over te gaan op een alles-in-een plus pakket. Na allerlei ellende met vastgelopen orders kreeg ik in augustus het bericht dat alles in orde was. Helaas was dat misschien op papier zo, maar het modem stond nog steeds op de oude snelheid. Na verschillende mails en na kontakt met de storingsdienst bleek Ziggo eindelijk overtuigd dat inderdaad het modem op de oude snelheid stond. Vorige week kreeg ik 's avonds ineens een nieuw modem geleverd, euro-docsis 3 van Ubee. Deze zonder problemen geinstalleerd en u raadt het al, nog steeds op de oude snelheid. Het mooiste komt nog. Kreeg ik de factuur van Ziggo. Staat daar doodleuk op dat ik vanaf mei al voor mijn alles-in-een plus pakket moet betalen, terwijl ik ook al vanaf mij heb betaald voor mijn telefoon en televisie. Dus zou ik daar dubbel voor moeten betalen. Over alles in een plus gesproken!. Men kan dus betalen voor niet geleverde diensten!
Ik ben benieuwd hoe ik nu weer wordt behandeld via de telefoon om dit terug te draaien.
  #622  
Oud 29 september 2009, 13:48
E.Jekel's schermafbeelding
E.Jekel E.Jekel is offline
Senior Member
 
Geregistreerd: 11 juni 2009
Locatie: Driebergen Casema
Ziggo Internet: A1E - Arris (Doc3)
DTV: CAM CI+
Berichten: 99
Standaard

Citaat:
Oorspronkelijk geplaatst door MC6809 Bekijk bericht
Sinds februari ben ik al bezig om over te gaan op een alles-in-een plus pakket. Na allerlei ellende met vastgelopen orders kreeg ik in augustus het bericht dat alles in orde was. Helaas was dat misschien op papier zo, maar het modem stond nog steeds op de oude snelheid. Na verschillende mails en na kontakt met de storingsdienst bleek Ziggo eindelijk overtuigd dat inderdaad het modem op de oude snelheid stond. Vorige week kreeg ik 's avonds ineens een nieuw modem geleverd, euro-docsis 3 van Ubee. Deze zonder problemen geinstalleerd en u raadt het al, nog steeds op de oude snelheid. Het mooiste komt nog. Kreeg ik de factuur van Ziggo. Staat daar doodleuk op dat ik vanaf mei al voor mijn alles-in-een plus pakket moet betalen, terwijl ik ook al vanaf mij heb betaald voor mijn telefoon en televisie. Dus zou ik daar dubbel voor moeten betalen. Over alles in een plus gesproken!. Men kan dus betalen voor niet geleverde diensten!
Ik ben benieuwd hoe ik nu weer wordt behandeld via de telefoon om dit terug te draaien.
Klinkt heel bekend. Zoiets dergelijks ook meegemaakt alleen was het bij mij zo dat ik 2 Abo's had ineens wat volgens verschillende medewerkers niet eens mogelijk moet kunnen zijn (kennelijk wel dus).
  #623  
Oud 29 september 2009, 15:09
MC6809's schermafbeelding
MC6809 MC6809 is offline
Junior Member
 
Geregistreerd: 10 augustus 2009
Locatie: Amersfoort, Casema
Ziggo Internet: ?/Ubee EVM3200
DTV: Samsung
Berichten: 7
Standaard Ubee EVM3200

Overwacht een Euro-Docsis 3 modem ontvangen. Het installeren ging bijna in een keer goed. Alleen de activatiecode moet met kleine letters i.p.v. wat in bijgaande brief stond.
De snelheid was, waar ik al bang voor was, nog steeds laag, nl. behorend bij mijn oude abonnement, wat ik sinds februari al probeer te wijzigen.
Gebeld met de storingsdienst. Deze meneer nam mij niet serieus. Ik waarschuwde hem dat als hij mijn modem ging resetten, ook de telefoonverbinding zou verbreken. Tijdens het gesprek ging hij dat onverwacht doen en belde niet meer terug. Ik had al lange tijd gewacht voor ik iemand aan de lijn had.
Toen kwam de volgende verrassing. Of ik even vanaf mei wilde betalen voor mijn alles-in-een abonnement, terwijl dat pas in augustus was ingegaan! Houd het nou nooit eens op
  #624  
Oud 29 september 2009, 16:40
sagitta424's schermafbeelding
sagitta424 sagitta424 is offline
Junior Member
 
Geregistreerd: 13 juli 2009
Locatie: Zoetermeer/Casema
Ziggo Internet: AIE-Extra/Arris TM-702B/D-Link DIR-855
DTV: DCB-H360R
Berichten: 27
Standaard Eindelijk nieuw modem

Vandaag eindelijk een Arris 702B modem gekregen. Motorola snel losgekoppeld en installatie en activatie gingen eenvoudig en snel.

De aanvankelijk gehaalde snelheden vielen erg tegen. Zo tussen de 14 en 18 Mbps down en soms maar 0,26 Mbps up. Na een aantal keren rebooten haal ik nu wel mooie snelheden:



Alleen lijkt de test erg wisselende resultaten te geven, zeg maar tussen 33 en 48 Mbps down.

Ik heb nu Newsleecher aangezet met 8 threads op Eweka en 4 op de newsserver van Ziggo. Daarmee haal ik nu een vrij stabiele 5850 KB/s. Daar was het om begonnen natuurlijk. Nu alleen afwachten of de Arris stabiel blijft draaien.
  #625  
Oud 29 september 2009, 18:45
volkoren's schermafbeelding
volkoren volkoren is offline
Member
 
Geregistreerd: 27 juli 2009
Locatie: @Home
Ziggo Internet: Alles-in-1 extra
Berichten: 89
Standaard

Citaat:
Oorspronkelijk geplaatst door MC6809 Bekijk bericht
[...] Tijdens het gesprek ging hij dat onverwacht doen en belde niet meer terug.
Ja echt rotzakken zijn het, hè? Dit soort dingen heb ik ook al mee mogen maken. Zoals: "meneer, ik zet u even in de wacht". Blijft het 2 minuten stil.. "meneer? bent u daar nog?"

"- Ja."

"..ik ben nog even bezig...", weer 2 minuten later verbreekt ie de verbinding (kan je 't antwoord niet vinden? ).
  #626  
Oud 30 september 2009, 15:39
Stier's schermafbeelding
Stier Stier is offline
Junior Member
 
Geregistreerd: 27 augustus 2009
Locatie: Opmeer Quicknet
Ziggo Internet: Alles in een xtra/Arris modem
Berichten: 4
Standaard Een stukje geschidenis

Zie mijn vorige respons,

Gisteren is de monteur langs gekomen om een Ubis?? modem bij mij neer te zetten ipv de arris modem.
De beste man belt aan ik doe open en wat denk je....Meneer helaas moet ik u vertellen dat de modem die u belooft is niet leverbaar is op dit moment.
Wij de monteurs van ziggo hebben deze nog niet in het magazijn liggen maar als we hem hebben sturen we hem op en kan u hem zelf neerzetten.
Oke kan gebeuren helemaal goed.
Maar meneer de monteur U bent hier toch,wilt u misschien even de boel bij mij door meten of er toch niet iets fout bij mij zit,staat ook zo lullig als dat wel zo is.
Zo gezecht zo gedaan alles door gemeten en er is hellemaal niks mis met alle kabels in en buiten mijn huis.
Ik dus even vragen naar zijn mening hoe hij er overdenkt.
Nou meneer we hebben laatst vergadering gehad en de arris modems worden niet meer uitgelevert hij heeft te veel storing,in de test opstelling was er niks mis mee maar met een beetje ruis op de lijn gaat de snelheid hard achteruit.
Maar ik denk dat uw probleem ook niet is opgelost met het ubis modem maar daar komen we maar op een manier achter en dat is plaatsen.
Maar meneer de monteur waar gaat het dan fout?
Ja meneer dat weet ik ook niet alles lijkt er goed uit te zien we hadden gehoopt dat het met de update geregeld was maar dat is dus niet zo als ik u was zou ik het andere modem proberen en als het dan nog niet goed is gewoon weer even bellen met de helpdesk.
Prettige avond nog verder.
Dank u wel.
  #627  
Oud 30 september 2009, 15:42
Arie.'s schermafbeelding
Arie. Arie. is offline
Member
 
Geregistreerd: 11 augustus 2008
Locatie: Enschede / Ziggo
Ziggo Internet: Alles in 1 extra / Ubee EVM3200 / Linksys RV 082
DTV: Humax 5050C / Humax iPVR-9200C / Humax IR-FOX C
Berichten: 60
Standaard

Nou ik ben tot nu toe tevreden met de overstap van de Ubee weer (terug) naar de Arris, dit lijkt allemaal veel stabieler te gaan, het modem is wel even down geweest (voor een update?) maar nu alweer een tijdje stabiel snel online
  #628  
Oud 30 september 2009, 15:51
dj-scratch's schermafbeelding
dj-scratch dj-scratch is offline
Senior Member
 
Geregistreerd: 19 januari 2009
Locatie: Voorburg
Ziggo Internet: Ziggo Internet: Alles in 1 Plus | Ubee modem ouwe
Berichten: 412
Standaard

Citaat:
Oorspronkelijk geplaatst door Arie. Bekijk bericht
Nou ik ben tot nu toe tevreden met de overstap van de Ubee weer (terug) naar de Arris, dit lijkt allemaal veel stabieler te gaan, het modem is wel even down geweest (voor een update?) maar nu alweer een tijdje stabiel snel online
Ik heb sinds 2 dagen een Arris 702 en loopt als een trein

dik 50mbit geen downtime

Enigste wat me opvalt is dat als je de modem reboot deze er dik 10 min over doet om online te komen
  #629  
Oud 30 september 2009, 17:29
volkoren's schermafbeelding
volkoren volkoren is offline
Member
 
Geregistreerd: 27 juli 2009
Locatie: @Home
Ziggo Internet: Alles-in-1 extra
Berichten: 89
Standaard

Mijn packetloss is sterk gereduceerd! Ik heb nu circa 2 dagen een ping lopen naar een host bij AMS-IX:

Citaat:
Ping statistics for 213.239.154.35:
Packets: Sent = 146923, Received = 146172, Lost = 751 (0% loss)
Goed.
  #630  
Oud 30 september 2009, 18:11
madon's schermafbeelding
madon madon is offline
Junior Member
 
Geregistreerd: 18 september 2009
Locatie: Kaatsheuvel @home
Ziggo Internet: alles in 1 extra
Berichten: 3
Standaard



Hier nog steeds niks zit wel achter een linksys router maar dat moet volgens een kennis van mij niks uitmaken.
Zal morgen eens contact gaan zoeken met Ziggo, of ze al een ander modem hebben anders ga ik maar een stapje terug naar 20 mbit ipv de beloofde 50 mbit
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws


Labels
docsis 3, snelheden



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 06:55.


© 2017 - Ziggo-Gebruikers.nl