Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #601  
Oud 25 september 2009, 12:00
Ed's schermafbeelding
Ed Ed is offline
Banned User
 
Geregistreerd: 19 april 2008
Locatie: Ziggo / @Home
Ziggo Internet: Alles in 1 Extra | Ubee EVM3200 | Linksys WRT610N
DTV: Humax iPVR9200
Berichten: 3.388
Standaard

Nieuw Ubee modem aangesloten... talloze malen gereset, maar de snelheid blijft nog even op Alles in 1 Plus staan...



Edit: moet nog even wachten op de nieuwe codes
Vond het al vreemd dat ze er niet bij zaten... even wachten dus nog.

Laatst gewijzigd door Ed; 25 september 2009 om 12:48
  #602  
Oud 25 september 2009, 18:20
Renatus's schermafbeelding
Renatus Renatus is offline
Senior Member
 
Geregistreerd: 1 juli 2009
Locatie: Casema
Ziggo Internet: Connect & Play Max / Technicolor TC7210
DTV: Horizon / Humax 5200c / CI+
Berichten: 2.191
Standaard

Citaat:
Oorspronkelijk geplaatst door Ed Bekijk bericht
Nieuw Ubee modem aangesloten... talloze malen gereset, maar de snelheid blijft nog even op Alles in 1 Plus staan...



Edit: moet nog even wachten op de nieuwe codes
Vond het al vreemd dat ze er niet bij zaten... even wachten dus nog.
Ik wou net vragen of je wel eerst het modem had aangezet en daarna pas de router....

Mooie snelle levering, kan er straks weer vol geblazen worden over de newsserver snelweg.
  #603  
Oud 25 september 2009, 18:41
Zaklamp's schermafbeelding
Zaklamp Zaklamp is offline
Member
 
Geregistreerd: 12 juni 2008
Locatie: Enkhuizen Multikabel
Ziggo Internet: Alles in 1 Extra Ubee
DTV: 4x Humax
Berichten: 71
Standaard

Citaat:
Oorspronkelijk geplaatst door Pierre_1 Bekijk bericht
Ben benieuwd, laat het even weten he!
Net contact gehad met Ziggo en woensdag komt er een monteur.
Ik heb er bij vermeld dat ik een Arris wil maar garanderen kon de helpdesker dat niet maar dat kan ik onderling met de monteur wel regelen.

Maatje van me was blij dat zijn modem eindelijk goed was dus die wilde hem liever niet uit z'n netwerk halen, waar ook wel weer iets voor te zeggen valt.

Ik wacht woensdag dus af en post mijn bevindingen hier.
  #604  
Oud 25 september 2009, 19:11
Pierre_1's schermafbeelding
Pierre_1 Pierre_1 is offline
Senior Member
 
Geregistreerd: 26 januari 2009
Locatie: Voorburg / Oud-Casema
Ziggo Internet: Alles-in-1 Extra / Ubee EVM3200 / D-link DIR-855
DTV: Humax HDTV
Berichten: 288
Standaard

Citaat:
Oorspronkelijk geplaatst door Zaklamp Bekijk bericht
Net contact gehad met Ziggo en woensdag komt er een monteur.
Ik heb er bij vermeld dat ik een Arris wil maar garanderen kon de helpdesker dat niet maar dat kan ik onderling met de monteur wel regelen.

Maatje van me was blij dat zijn modem eindelijk goed was dus die wilde hem liever niet uit z'n netwerk halen, waar ook wel weer iets voor te zeggen valt.

Ik wacht woensdag dus af en post mijn bevindingen hier.
Begrijpelijk, succes met het wachten. We horen graag van je volgende week!
  #605  
Oud 26 september 2009, 01:01
Ed's schermafbeelding
Ed Ed is offline
Banned User
 
Geregistreerd: 19 april 2008
Locatie: Ziggo / @Home
Ziggo Internet: Alles in 1 Extra | Ubee EVM3200 | Linksys WRT610N
DTV: Humax iPVR9200
Berichten: 3.388
Standaard

Citaat:
Oorspronkelijk geplaatst door Renatus Bekijk bericht
Ik wou net vragen of je wel eerst het modem had aangezet en daarna pas de router....
Dat zijn vragen die ik wel aan anderen stel...

Citaat:
Oorspronkelijk geplaatst door Renatus Bekijk bericht
Mooie snelle levering, kan er straks weer vol geblazen worden over de newsserver snelweg.
Erg snelle levering... keurig een week. Zodra de 50Mbit/s er is, upgrade ik gelijk Hitnews even.
  #606  
Oud 26 september 2009, 01:53
Renatus's schermafbeelding
Renatus Renatus is offline
Senior Member
 
Geregistreerd: 1 juli 2009
Locatie: Casema
Ziggo Internet: Connect & Play Max / Technicolor TC7210
DTV: Horizon / Humax 5200c / CI+
Berichten: 2.191
Standaard

Citaat:
Oorspronkelijk geplaatst door Ed Bekijk bericht
Erg snelle levering... keurig een week. Zodra de 50Mbit/s er is, upgrade ik gelijk Hitnews even.
Misschien handig om deze ook even door te lezen, mocht je dat nog niet gedaan hebben: http://ziggo-gebruikers.nl/forum/showthread.php?t=20862

Zijn wel wat nukjes met newsserver downloads via de Ubee. Maar 4,4MB (in mijn geval) is in ieder geval al een stuk sneller dan de 'oude' snelheid...
  #607  
Oud 26 september 2009, 02:11
Ed's schermafbeelding
Ed Ed is offline
Banned User
 
Geregistreerd: 19 april 2008
Locatie: Ziggo / @Home
Ziggo Internet: Alles in 1 Extra | Ubee EVM3200 | Linksys WRT610N
DTV: Humax iPVR9200
Berichten: 3.388
Standaard

Citaat:
Oorspronkelijk geplaatst door Renatus Bekijk bericht
Misschien handig om deze ook even door te lezen, mocht je dat nog niet gedaan hebben: http://ziggo-gebruikers.nl/forum/showthread.php?t=20862

Zijn wel wat nukjes met newsserver downloads via de Ubee. Maar 4,4MB (in mijn geval) is in ieder geval al een stuk sneller dan de 'oude' snelheid...
Thanx for the tip, maar die lees ik morgen wel even... was namelijk te gezellig vanavond in Amsterdam hehe.
  #608  
Oud 26 september 2009, 10:07
TesselaarJansen's schermafbeelding
TesselaarJansen TesselaarJansen is offline
Junior Member
 
Geregistreerd: 26 februari 2007
Locatie: Bergen n.h., Ziggo
Ziggo Internet: Alles in 1 Extra, Ubee
DTV: Humax
Berichten: 3
Standaard Te lage downloadsnelheid

Alles in een Extra
Modem Ubee
Geactiveerd op 21-09-2009
PC dmv UTP rechtstreeks verbonden met modem (geen router)
Woon in Bergen n.h.

Uploadsnelheid ( is volgen mij oke) = 4.8
Ping = 10 ms

(Acceptabele) downloadselheid tussen 45 en 48 alleen tussen 07.00 en 08.00 uur
(Onacceptabele) downloadsnelheid tussen 18 en 24 rest van de dag
Telefonisch contact gehad met Klantenservice Ziggo. Zou bekend probleem zijn. Zou voor eind van de maand (september 2009) opgelost zijn.

Gebruik gemaakt van Ziggo Speedtest.

Ik vrees met grote vrezen.


Ik wacht het af.
  #609  
Oud 26 september 2009, 10:13
groennom's schermafbeelding
groennom groennom is offline
Senior Member
 
Geregistreerd: 21 juni 2008
Locatie: Zoetermeer / Ziggo
DTV: Cisco
Berichten: 172
Standaard

Heb afgelopen donderdag internet extra van Ziggo gekregen, ik haal nu een upload van ongeveer 4,3 Mb/s dat is netjes. Download is echter 9,5 Mb/s in plaats van 50! Als ik op mijn Ziggo kijk dan staat mijn internet abo er nog niet tussen, kan dit er iets mee te maken hebben?

Heb Ziggo gebeld maar kreeg de melding dat de wachttijd langer is dan we gewent zijn en dat ze niet tijdig kunnen helpen. Gezien de ervaring met wachttijd ga wilde ik vooralsnog niet proberen wat nog langer betekent .

Iemand suggesties? Kan het zijn dat het abonnement nog niet geactiveerd is? Of moet ik het in de aansluiting zoeken (maar waarom haal ik dan wel de (bijna) max download)?
  #610  
Oud 26 september 2009, 10:41
Bullet NL's schermafbeelding
Bullet NL Bullet NL is offline
Banned User
 
Geregistreerd: 28 april 2008
Locatie: Groningen/@Ziggo Noord/Oost
Ziggo Internet: Alles-In-1 Extra 120/10Mbit, Ubee EMV3200B, D-LINK DIR 855
DTV: Digtaal TV Totaal, HD Pakket & Eredivisie Live, Humax 5050C, Samsung DCB-H360RA, Smit CI+
Berichten: 2.327
Standaard

Citaat:
Oorspronkelijk geplaatst door groennom Bekijk bericht
Heb afgelopen donderdag internet extra van Ziggo gekregen, ik haal nu een upload van ongeveer 4,3 Mb/s dat is netjes. Download is echter 9,5 Mb/s in plaats van 50! Als ik op mijn Ziggo kijk dan staat mijn internet abo er nog niet tussen, kan dit er iets mee te maken hebben?

Heb Ziggo gebeld maar kreeg de melding dat de wachttijd langer is dan we gewent zijn en dat ze niet tijdig kunnen helpen. Gezien de ervaring met wachttijd ga wilde ik vooralsnog niet proberen wat nog langer betekent .

Iemand suggesties? Kan het zijn dat het abonnement nog niet geactiveerd is? Of moet ik het in de aansluiting zoeken (maar waarom haal ik dan wel de (bijna) max download)?
Het zou kunnen dat je modem nog niet het juiste profiel heeft, echter gezien dat je download wel aardig in de richting is zou je toch wat meer informatie moeten geven over jou thuis situatie.

Welk merk en type kabelmodem heb je?
Heb jij je pc('s) aangesloten via een router? (indien van toepassing welk merk en type?)
Waar en hoe doe jij je snelheidtests?
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws


Labels
docsis 3, snelheden



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 05:30.


© 2017 - Ziggo-Gebruikers.nl